Jump to content

XK8 1999 problemen met warme start


hanvanwijk
 Share

Recommended Posts

Hallo, ben nieuw binnen de groep en wellicht dat iemand mij kan helpen. Sinds een maand of 2 in het bezit van een fraaie '99 XK8 cabrio met wiesmann hardtop. Heerlijke auto, wel al wat probleempjes gehad met union balls, cabriokap cylinders, achterboxen, raam bestuurszijde wat niet goed aansloot, linker wielnaaf achter, kunststof delen welke spontaan eraf vielen en nog een paar kleine dingetjes. Allemaal zelf (op de union balls en wielnaaf na) verholpen en so far so good. 

Heb alleen sinds kort een probleempje met de warme start. Motor slaat niet direct aan. Alleen bij vol gas geven slaat de motor aan. ( wel direct een fraaie grvroummmm hierna,,, ha ha ). Maar goed, is natuurlijk niet de bedoeling. Heb reeds een additief in de tank gedaan, maar probleem nog niet verholpen. Ook de warme start doen in neutraal stand lost het probleem niet op. Overweeg nu om het injectiesysteem te laten reinigen, maar hebben jullie anders nog ideeën waar ik het kan zoeken? 

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...