Jump to content

Versnellingsbak Jaguar X350 2004


Recommended Posts

erdee123    2

Hoi,

 

Sinds vandaag kreeg ik opeens de melding in mijn display dat ik versnellingsbak problemen zou hebben, wat ook klopt.

Hij schakelde in eerste instantie alleen maar door naar zijn 2. (verder doorschakelen lukt niet, motormanagement lampje brandt)

Laten uitlezen, en daar werd gezegd dat de 'speed sensor' op retour is. (Is dat niet iets van het ABS gedeelte? Zit ook een foutmelding rechtsachter ivm ABS)

De auto werd gereset, en bij vertrekken schakelde hij normaal... maar na 1 km een beetje.. een vreemd geluid, en vervolgens dezelfde melding.

Naar huis gereden maar nu kwam ik erachter dat ik de eerste versnelling kwijt ben, maar dat hij wel opschakelt? (kickdown werkt niet meer overigens)

 

Vraag: waar zit die sensor? :-)

Snelheidssensor?

RPM sensor?

Hoeveel sensoren zitten er op een versnellingsbak?

Of moet ik het bij de ABS sensor zoeken?

 

Hartelijke groet en alvast bedankt.

 

Roland

 

Share this post


Link to post
Share on other sites
isabella    762

Het beste laat je er even naar kijken, de ABS en de automatische transmissie zijn 2 heel verschillende dingen.

 

De automaat is een ZF6HP26 en is zeer robuust, maar kent een aantal upgrades en onderhoudspirikelen.

 

Het beste is echt even een gedegen diagnose te laten doen.

Share this post


Link to post
Share on other sites
erdee123    2

Hmmm....dank je wel. 

Ik woon in Lent (Nijmegen) en kan naar Terlouw (Oosterhout) maar die zeggen vermoedelijk revisie. 

Heb je een tip voor me die er verstand van hebben? 

Bedankt alvast.

Share this post


Link to post
Share on other sites
keesh    1254
1 minuut geleden, erdee123 zei:

Yeah right. Even een ritje van ruim 2 uur met een niet goed werkende versnellingsbak

Beter een goed en betaalbaar bedrijf die verstand heeft van deze bakken. Hij kan hem laten ophalen, niet eens zo duur. Hij heeft klantenkring uit heel Nederland en er zijn er vele die 2 uur rijden voor deze Specialist. 

Share this post


Link to post
Share on other sites
erdee123    2
11 uren geleden, isabella zei:

Het beste laat je er even naar kijken, de ABS en de automatische transmissie zijn 2 heel verschillende dingen.

 

De automaat is een ZF6HP26 en is zeer robuust, maar kent een aantal upgrades en onderhoudspirikelen.

 

Het beste is echt even een gedegen diagnose te laten doen.

Vond ik op het Jaguar Forum.com...

 

I know this is an old post but in case anyone has the same issue. The problem on my 2003 xj was the rear passenger side ABS/wheel speed sensor, It was sending the wrong signal to the gearbox ECU this was throwing up a gearbox failure warning, replaced the said sensor and all sorted.

Share this post


Link to post
Share on other sites
isabella    762

Het KAN een sensor zijn, maar ook zeker iets anders.

 

Dar zijn deze onderzoeken voor nodig.

 

Ik heb het 2x maal gehad dat er een sensor de boosdoener was voor een bakstoring, maar dat geeft niet het beeld dat de bak niet doorschakeld.

 

Revisievoorstel zonder onderzoek kan niet las diagnose gegeven worden.

 

Wij reviseren deze automaten met grote regelmaat en doen dit op alle vlaken geheel zelf.

 

Eerst een gedegen diagnose geeft een eerlijke en volledig beeld over het probleem.

 

Zonder de auto te zien is het onmogelijk een volledige diagnose te stelle.

 

Het is niet veel moeite dit te doen en je weet meteen alles terwijl je er op wacht. 

Share this post


Link to post
Share on other sites
  • 3 weeks later...
isabella    762

Maakt mij niet uit, maar we hebben een ophaaldienst, een dienst waarbij we diagnose apparatuur opsturen en telefonische ondersteuning,

 

Als het zo iets simpels is als een sensor kun je dat uitsluiten met de opgestuurde diagnose apparatuur en stuur ik je de juiste onderdelen op en kun je plaatselijk of zelf deze vervangen.

 

kijk maar even...

Share this post


Link to post
Share on other sites
erdee123    2

Dank je wel Isabella,

 

As dinsdag gaan ze hier de sensor vervangen. Ik wil kijken hoe de auto daarop reageert. Die sensor kost maar een paar tientjes.

Ik laat je weten wat mijn bevindingen zijn.

 

Groet, Roland

Share this post


Link to post
Share on other sites
erdee123    2

Vervangen sensor bleek niet nodig. De versnellingsbak lekt wat olie en dat is in de aansturing/voedingskabel van de versnellingsbak terechtgekomen.

Na deze te hebben gereinigd was het probleem opgelost.

 

Wielsensor rechtsachter had ik in de tussentijd al vervangen maar kreeg deze foutmelding niet gewist. Hij zei op een gegeven moment dat er tandjes van de krans (die hij leest met sensor) waren afgebroken, wat niet het geval is. Nadat ik een stuk had gereden verdween de melding vanzelf??

 

Voor nu is het goed. :-) 

  • Like 1

Share this post


Link to post
Share on other sites
wimb    584
On 10/24/2020 at 9:15 AM, erdee123 said:

Nadat ik een stuk had gereden verdween de melding vanzelf??

Volgens mij geldt dat voor alle auto's dat ABS-gerelateerde storingen pas weg gaan na een klein stukje rijden. Immers, die sensoren moeten de wielen hebben zien draaien.

Share this post


Link to post
Share on other sites
erdee123    2

Ik snap je reactie maar was al van mijn huis naar de garage gereden, dus de sensor heeft de wielen 'zien' draaien. (kreeg geen melding meer op het dashboard maar het motormanagement lampje bleef branden)

Besturingskabel versnellingsbak schoongemaakt, opnieuw uitlezen, storing versnellingsbak verholpen, ABS niet en MML bleef branden.

Toen na een stukje te hebben gereden verdween het....

 

Dit voor alle duidelijkheid

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...