Jump to content

Originele accu XJ-S V12 bouwjaar 1990


Recommended Posts

sonsan    511

Kan je aangeven wat je zelf zoal geprobeerd heb, zoals het zoeken in dit forum? Er is hier veel te vinden over jouw Jaguar.

Oja, je even voorstellen (eventueel met foto's) vinden wij wel zo netjes.....

Share this post


Link to post
Share on other sites
john37    99

Weet niet precies welke problemen je hebt, maar ik denk dat een filmpje met geluid wat licht in de tunnel gaat geven.

Hoe lang staat de auto al stil en wat heb je al vervangen?

Share this post


Link to post
Share on other sites
Heringa    1

Beste Frans, dank voor je bericht. Hierbij een foto van mijn auto. Ik ben 59 jaar oud en ondernemer van beroep. Dit is mijn eerste jaguar. Het is een XJ-S V12 bouwjaar 1990. De auto heb ik zo'n 3-jaar nu in bezit en er is al heel erg veel aan gedaan: nieuwe benzinetank, differentieel/lagers, remschijven, waterpomp, krukas sensor, aircopomp, accu, zekeringkast, etc. Als de auto loopt, doet hij het heel erg goed. Probleem zit in het aanslaan, startmotor draait wel rond, maar slaat niet aan. Ben voor het eerst op dit Forum. Meerdere garages en ANWB hebben er al naar gekeken, maar het blijft een probleem. We dachten dat er vloeistof uit de waterpomp lekte op de sensor, maar dat blijkt het ook niet te zijn. Ik ben inmiddels behoorlijk radeloos geworden. 

PHOTO-2018-12-12-13-51-25.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Heringa    1

Soms i het zo dat de motor niet aanslaat, en dan komt de ANWB en doet ie het ineens wel, of ze zetten even extra vermogen erop en doet ie het ook. Maar er is geen pijl op te trekken. Ik heb er al een zwaardere accu in geplaatst met extra startvermogen, maar dat helpt ook niet. OOk is gekeken naar lekstroom, maar aan de accu ligt het blijkbaar niet. De accu die erin zat is een Bosch S4 005 / 540A (EN) en 60Ah 12V. Maar heb dus nu een andere iets zwaardere accu erin zitten. 

Share this post


Link to post
Share on other sites
Heringa    1

De auto heeft niet heel lang stilgestaan. Zondag heb ik hem bij de garage opgehaald en deed hij het in 1x, naar huis gereden (25min) en neergezet. Volgende dag deed ie het al niet meer. 

Share this post


Link to post
Share on other sites
sonsan    511

Ik weet niet waar je woont maar in de uithoeken van Nederland :-) zitten twee specialisten die heel veel over Jaguars weten. Een in Kolham en een in Heinkenszand. (zie banners)

Die laatste heeft privé ook twee XJS-en. Wellicht zou je eens een keer, als je de Jag wel aan de praat krijgt, een bezoek aan één van deze heren kunnen brengen. (Of bellen/berichten.)

Ik ben ervan overtuigd dat die jou radeloosheid kunnen verminderen of laten verdwijnen.....

Share this post


Link to post
Share on other sites
XJeej    301
2 uren geleden, Heringa zei:

Soms i het zo dat de motor niet aanslaat, en dan komt de ANWB en doet ie het ineens wel, of ze zetten even extra vermogen erop en doet ie het ook. Maar er is geen pijl op te trekken. Ik heb er al een zwaardere accu in geplaatst met extra startvermogen, maar dat helpt ook niet. OOk is gekeken naar lekstroom, maar aan de accu ligt het blijkbaar niet. De accu die erin zat is een Bosch S4 005 / 540A (EN) en 60Ah 12V. Maar heb dus nu een andere iets zwaardere accu erin zitten. 

 

Ik zeg maar wat: Accuklemmen geoxideerd of kabel beschadigd? Toevallig net zelf zoiets gehad. 

Share this post


Link to post
Share on other sites
pimgmx    307
37 minuten geleden, XJeej zei:

Accuklemmen geoxideerd of kabel beschadigd? Toevallig net zelf zoiets gehad. 

Geen slechte brainwave... 

De snelste manier om Xjeej's theorie te testen is een accu/booster direct op de startmotor aan te sluiten, dan passeer je alle mogelijke zwakke plekken in het elektrisch circuit.

 

Kan je ons iets meer vertellen over de startproblemen?

Draait de startmotor soms wel/niet, of zit het probleem 'een halte verder', en slaat de motor niet altijd aan?

Een van de posts hierboven suggereert dat de startmotor 't wel doet, maar dat de motor niet 'oppakt', klopt dat?

 

In dat geval nog wat vragen ;-)

Als de startmotor draait: zie je beweging in de toerenteller tijdens het starten?

Hoor je de brandstofpomp lopen als je de auto op contact zet?

 

Mocht het nodig zijn: ik heb hier nog een known good startmotor uit een '89er HE met +/- 40.000km op de klok liggen, mocht het probleem toch dáár in zitten...

 

Share this post


Link to post
Share on other sites
john37    99

Of startrelais of startmotor (motor, of relais/tandwiel trekrelais)

 

De vraag is: als hij het niet wil doen,  wat zie / hoor je dan?

a) startmotor klikt alleen?

b) startmotor gaat minder snel rond

c) startmotor gaat even snel rond, maar de motor slaat niet aan.

d) auto wil wel aan slaan , maar valt direct weer uit 

e) .......

f) .......

 

Normaal zit er in de XJ12 een 74Ah accu, dus goed dat er een ander in gaat / zit.  Als ik je lekstroom opmeking lees denk ik aan optie a) of b)  correct ?

Share this post


Link to post
Share on other sites
john37    99

Nog ff vergeten,  maar dat komt ook wel als reactie op je "even voorstellen post" 

De wagen ziet er zo op de foto wel goed uit.

Share this post


Link to post
Share on other sites
Heringa    1

Dank allemaal voor de reacties zover. 

Pimgmx - antwoord op de vragen: 

Draait de startmotor soms wel/niet, of zit het probleem 'een halte verder', en slaat de motor niet altijd aan? > startmotor draait altijd goed, maar motor slaat idd niet aan. 

Een van de posts hierboven suggereert dat de startmotor 't wel doet, maar dat de motor niet 'oppakt', klopt dat? > dat klopt!

 

In dat geval nog wat vragen 

Als de startmotor draait: zie je beweging in de toerenteller tijdens het starten? Ja, dat klop

Hoor je de brandstofpomp lopen als je de auto op contact zet? Ja, de pomp hoor ik. 

 

John37 - antwoord op de vragen:

 

 

De vraag is: als hij het niet wil doen,  wat zie / hoor je dan?

a) startmotor klikt alleen? Nee, draait goed rond. 

b) startmotor gaat minder snel rond, Nee draait goed rond. 

c) startmotor gaat even snel rond, maar de motor slaat niet aan. Correct.

d) auto wil wel aan slaan , maar valt direct weer uit Nee, als de auto is aangeslagen slaat ie nooit af. 

e) .......

f) .......

 

Normaal zit er in de XJ12 een 74Ah accu, dus goed dat er een ander in gaat / zit.  Er zit nu een Lucas AGM accu is: 12V 60Ah 680 CCA Begrijp ik goed dat er een 74Ah accu in moet???

Share this post


Link to post
Share on other sites
john37    99

Normaal zit er er een 74Ah accu in, maar als hij met een 60Ah goed (en snel) rond gaat is het niet direct nodig die te vervangen. Is namelijk niet te verwachten dat het je soms niet aanslaan probleem op gaat lossen. 

Share this post


Link to post
Share on other sites
john37    99

Uit je antwoorden leid ik af dat

De startmotor in orde is.

De brandstof pomp lijkt te lopen 

Er is een soort van ontsteking 

 

Dan moet het onderzoek zich nu richten op: is er een goede vonk / komt er brandstof uit de injectoren ( aansturing van de injectoren, of de pomp geeft onvoldoende druk). 

afhankelijk van hoe vaak het probleem voorkomt gewoon zoeken of lampjes en brandstofdrukmeter plaatsen. Als het dan weer niet wil kun je  direct zien of het een druk of elektrisch probleem is.  

Share this post


Link to post
Share on other sites
Heringa    1

Vanochtend weer geprobeerd te starten met een thuis opgeladen goede accu:

 

- benzinepomp hoor ik lopen

- startmotor draait rond

- toerenteller blijft op 0 tijdens startpoging

- motor slaat niet aan

 

Kan het toch zijn dat er te weinig startvermogen in de accu zit? 

Share this post


Link to post
Share on other sites
john37    99

Tenzij je accu niet meer in orde is zou hij moeten starten, MAAR e.a. is moeilijk te beoordelen zonder filmpje met duidelijk geluid.

Moet namelijk wel rond gaan met een bepaalde minimum snelheid voordat de motor aan wil slaan (c,q,  ECU begrijpt dat de gebruiker een start poging doet)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...