Jump to content
jaguar38s

HighTorq startmotor

Recommended Posts

jaguar38s    37

Hallo,

 

IK was vorige week met mijn XK140 naar zandvoort toe met de JDCH.

Alles leek goed te gaan totdat ik moest starten voor het rondje Circuit.

Hij kon niet gestart worden, en de startmotor maakte vreselijke geluiden.

Uiteindelijk hebben we de startmotor los gehaald, gaat om zo'n Hightorq Startmotor.

Toen wisten we wat er fout was, het complete lagerhuis was afgebroken

Startmotor.thumb.jpg.24ff2a30bbb385dcd425d91abaf82366.jpg

Gaat hierbij om een dg250 Automaat, zelfde als gebruikt wordt bij een XK150 of MK1/2 met dezelfde automaat.

Startmotor eraf gelaten, en laten aanslepen, dit is voor zover ik weet de enige Automaat die aan te slepen is,

Er zit namelijk bij een dg250 ook een olie pomp op de uitgaande as.

Je moet wel iets van 40km/uur rijden,  dit lukte dus ook,

En gelukkig kon ik naar huis rijden, als je de motor maar niet uit zet.

Heeft iemand ooit meegemaakt dat zo'n startmotor defect gaat?

Uiteindelijk weer terug gegaan naar de goede oude startmotor, en ik kan weer rijden.

 

Groeten,

Peter Jan

Share this post


Link to post
Share on other sites
HG_E-type    4

Hallo Peter Jan,

 

Ai dat verwacht je toch niet bij zo'n Hightorq Startmotor (garantie?)

Maar toch mooi dat je hebt kunnen rijden.

 

M'n E-type heeft ook een automaat die aan te slepen is.

Zie https://www.jaguarforum.nl/forum/topic/11022-aanduwen-met-automaat/

Op de bak staat iets van "W.G. DIV. AS4-BG"

 

Mijn startmotor (van de E-type) pakt soms niet bij koude start. Ook niet nadat ik hem eruit gehaald had en alles schoon gemaakt.

 

Groeten,

 

Harrie

 

ps. De S-type is weer rijdbaar en gaat binnenkort voor de keuring.

Share this post


Link to post
Share on other sites
JagS3 4.2    24

Als een startmotor niet pakt, dan is je relais meestal gaar, (aan het worden) of ernstig vervuild, startmotor laten reviseren is dan 'n optie

Share this post


Link to post
Share on other sites
arie-jag    448

Ik heb ook zo'n High Torque starter in mijn 78er xj6 maar doet het al +/- 20.000km prima.

2x zo krachtig? en gebruikt de helft van de gebruikelijke stroom bij starten?

Share this post


Link to post
Share on other sites
Iksjeezesel    347
8 minuten geleden, arie-jag zei:

Ik heb ook zo'n High Torque starter in mijn 78er xj6 maar doet het al +/- 20.000km prima.

 

 

Dus jij hebt ook een electrische oldtimert:-)?

Mijn startmotor kapte er na een 10 meter al mee..

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...