Jump to content

Motormanagement lampje blijft branden


Recommended Posts

joostmans    1

Goedendag 

 

Een tijdje geleden ging van mijn jaguar XJR ( x350 ) het motormanagement lampje branden, na het uitlezen bleek het de Lamda sensor te zijn . 

 

Gezien de jaguar toch ook apk gekeurd moest worden meteen de Lamda sensor laten vervangen, want na de CO2 meeting was deze ook inderdaad te hoog, dus een afkeur.

 

Dit heb ik laten doen bij de Jaguar dealer in Dordrecht.

 

Helaas blijft na het vervangen van de sensoren het motormanagement lampje branden.

De CO2 uitstoot is nu wel prima op orde, dus de fout kan haast niet meer in de sensoren zitten, toch?

Hij is nu ook apk goed gekeurd. 

 

De dealer heeft hem daarna nog 2x uitgelezen maar hij geeft geen enkele foutmelding. Ook zijn er nog wat dingen gecontroleerd, maar niks kunnen vinden. 

De monteur weet totaal niet waarom het lampje maar niet uit wil. 

Erg vervelend dus!

 

Heeft iemand op dit forum ook zo'n zelfde probleem gehad? En hoe is dat toen opgelost?

 

Groet

Joost

 

Share this post


Link to post
Share on other sites
Sjuul    48

Bij mij bleef ook het lampje branden en  dat bleek uiteindelijk een defect relais nr. 14 te zijn, vervangen a €10 en probleem opgelost! Jaguar S type 2001

  • Like 1

Share this post


Link to post
Share on other sites
joostmans    1

Conditie accu is 3 maanden oud.

 

Voordat de Lamda sensor vervangen werd, had ik zelf al de relais nagekeken, en die waren goed.

 

Echt vervelend dit

 

Ik lees op andere forums van andere automerken dat het lampje na zoiets nooit meer uit wil en de garage's er niks mee kunnen.

 

Hier word ik dus echt vrolijk van!!

 

Vreselijk!!!!

 

 

Share this post


Link to post
Share on other sites
EricS-TR    349

Aangezien je het hebt laten doen in Dordrecht neem ik aan dat je in die omgeving woont en in dat geval is Heinkenszand niet zó ver weg.

Neem even contact op met G&G en je wordt ongetwijfeld weer vrolijk ;-)

  • Like 1

Share this post


Link to post
Share on other sites
isabella    763

Vaak staan motor gerelateerde storingen niet alleen in de afdeling motormanagement, maar ook bijv. in ABS

 

Zoals door Gert Jan geopperd kan het helpen door OF de software aan passen OF verder te kijken dan alleen de afdeling van de motor.

 

Wat ook kan helpen is met een oudere Dalecomputer uit te lezen, de Dealer werkt met SDD, met een WDS kom je in sommige gevallen verder.

Share this post


Link to post
Share on other sites
  • 6 months later...
Haruwi    2

Mijn Volvo C70 van 2000 had hetzelfde probleem.

2 lambdasondes vernieuwd , lampje bleef branden.

Daarna benzinefilter en koelvloeistoftemperatuursensor(zit naast de thermostaat)  vernieuwd, dit bimetaal werkt niet goed meer na 15 jaar.

LMM, ( zit na het luchtfilter) losgeschroefd en gereinigd met speciale LMM reiniger van Liquid molly(Apeldoorn).

Vervolgens de inlaat van het luchtsysteem ingespoten met EGR reiniger, LMM weer gemonteerd.

Hierna bleef het lampje uit.

 

veel rare storingen ontstaan ook door een slecht massa contact.

 Vervang daarom de originele gevlochten massa kabel van de accu naar de carrosserie door een koperen kabel met nieuwe koperen klemmen.

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...