Ga naar inhoud
Log in om dit te volgen  
Alfriedel

X-Type lampje gaat branden

Aanbevolen berichten

Alfriedel    5

Beste Forum leden,

gisteren ging er onder het rijden een ovaal geel lampje branden in de toerenteller en stond er in het display: cruisecontrol niet beschikbaar.

Alleen als ik wat meer gas gaf stotterde de motor en hield in maar als ik rustig wat gas gaf bleef ie goed rijden en kon zelfs honderd rijden op de snelweg.

Even later ging het lampje weer uit en kon ik weer gewoon gassen. Daarna ging het lampje weer aan en nu ook het check engine lampje.
We konden gelukkig door rustig te rijden thuiskomen. Ik heb mijn ob ll apparaatje aangesloten en die zegt: foutcode P0332 knock sensor2 circuit low input (bank2).

Wat nu te doen en waar zit knock sensor 2 ? Misschien vuil of kapot of slecht kontaktje? Hij pingelde niet, althans heb ik niet gehoord.

Beste wensen voor 2019.

Fred

Deel dit bericht


Link naar bericht
Delen op andere sites
paperboy62    147

Ik heb zelf dit in 2013 gehad en kreeg dit als antwoord van Isabella (Raymond van G en G ) 

 

Het is een behoorlijke klus bij jou auto, neem gelijk dan de modivicatie mee voor de inlaatpakkingen.

 

En wissel de bougie's, het ligt toch open.

 

Je moet het inlaattraject eraf halen en de nodige capriolen uithalen om de sensor te wisselen, je hebt er ook een aantal speciale sleutels voor nodig.

 

Reken op een uur of 3 werk minimaal.

 

De sensor bevind zich onder de injectorrails en het inlaattraject.

 

Reinig de Injectoren meteen, wissel de achterste bobine's met de voorste, deze worden warmer en gaan daardoor nogal eens defect.

 

Tevens moet de thermostaat los, dus wissel die ook direct.

 

Zorg er in ieder geval voor dat je ZEKER weet dat dit aan de hand is, het is een redelijke klus.

 

In die tijd kon ik hier nog niemand en heb het uit laten voeren door een plaatselijke garage. Nu zou ik met de wetenschap die ik nu heb naar G en G gaan of Werkman gaan. Dat is zeer zeker goedkoper omdat het een specialistisch werkje is en deze garage verslikte zich er in wat de kosten voor mijn alleen maar duurder werd. Ik heb toen zo'n 900 euro betaald bij deze garage.

 

Ik hoop dat je wat heb aan dit antwoord

 

Vrg Wim 

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Alfriedel    5

Ik heb zeker wat aan dit antwoord ik schrok me zelfs het leplazerus!  Ik denk alleen dat mijn X-Typje mij voor de gek houd want vandaag een dertigtal kilometers gereden en ik maar kijken naar het dashboard maar geen lampjes die aangingen!  Zelfs toen ie goed warm was even het gaspedaal flink beroerd en geprobeerd een I-Pace bij te houden ging er niet een lampje branden. Dus....wie het weet mag het zeggen maar ik denk niet dat er echt iets kapot is, misschien vocht of zoiets? Ik rij maar weinig, hij (of zij) staat vaak zomaar een week stil in weer en wind. Als ie het zo blijft doen maar een keer als het wat zachter weer is alle stekkertjes in de motorruimte losmaken en met kontaktspray weer monteren, misschien dat dat helpt.

Mvr.gr. Fred

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

×