Ga naar inhoud
Hans de Winter

Daimler double six 6.0 uit 1995

Aanbevolen berichten

Ik heb een vreemd probleem bij mijn automatische versnellingsbak van mijn Daimler Double Six

Wanneer ik de auto start en ga rijden schakelt hij prima maar na korte tijd gaat een geel lampje branden met een storingsmelding aan de versnellingsbak

De auto blijft in dezelfde versnelling rijden dus schakelt niet naar de andere versnelling 

Ik zet de auto aan de kant en zet de motor uit en start hem opnieuw en dan is de storing eruit en schakelt hij prima

De versnellingsbakolie en filter en sensoren zijn al vernieuwd maar de storing blijft zich voor doen

Soms gaat het ook wel eens goed en komt de melding niet naar boven s'morgens bij het weg rijden

Heb eergisteren ook al de accu vernieuwd en in eerste instantie ging het prima maar gisteren in de ochtend had ik dezelfde storing weer terug

Dus de auto was gedurende 1 nacht zonder accu en spanningsloos

Misschien een soort van reset gehad

Heeft iemand dit ook wel eens gehad en wat zou er aan de hand zijn

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    450

Is een relatief bekend probleem.

 

Als je de automaat uitleest dan geeft hij de storing temp te hoog of te laag aan en gaat in noodloop.

 

Vaak is het probleem te vinden in het brein.

 

Als de automaat verder normaal schakelt zou je hem in ieder geval eens uit moeten laten lezen om mechanische fouten uit te sluiten.

 

De input en outputsensors zijn ook verdacht bij deze automaten.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi Isabella,

 

 

dank voor jouw antwoord

Twee sensoren zijn al vervangen door 2 ruilsensoren dus niet nieuw maar de Jaguardealer zei dat ze goed waren

Het uitlezen kan alleen als hij de storing aangeeft en dus in de noodloop gaat

Dat gebeurd dus alleen als ik hem s'morgens start en ga rijden en na een minuut of 2 gaat hij in de noodloop en na een herstart van de motor is het probleem opgelost en gaat het verder goed

Ik hoor wel bij het begin iets rammelen oude de auto maar dat kan de uitlaat zijn bij een bepaald aantal toeren

Het schakelen gaat verder heel goed en bijna gevoelloos

Zou ik een keer naar je toe kunnen rijden om hem uit te laten lezen als jij dat kan

 

 

gr, Hans

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedoel je met het brein de computer die de automaat aanstuurt

 

 

 

Het blijft toch wel raar dat als je de motor opnieuw start het probleem opgelost is

Ik rij ook in een Citroen XM V6 en die schakelt bij een koude start ook niet maar als de motor even kort warm wordt gaat hij automatisch weer schakelen

Dat lijkt een beetje op hetzelfde

Het is maar een idee

 

 

gr, Hans

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    450

Een Jaguar probeert steeds als hij opnieuw opgestart word alles opnieuw te benaderen.

 

Lees maar mee, vaak zie je ..

 

Na uitzetten contact probleem opgelost.

 

 

neen, lees hier....probleem genegeerd, niet opgelost.

 

Het heeft met de temp. van de automaat te maken, daarom is het na de 2e keer starten of contact aan weg.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

×