Ga naar inhoud
Tim98

Jaguar v12 serie 3 start niet

Aanbevolen berichten

Tim98    1

Hallo Allemaal,

 

Wij hebben een Jaguar 5.3 v12 serie 3 uit 87 met injectie. Laatst viel hij tijdens het rijden ineens uit maar starte vervolgens wel gewoon weer. Echter viel hij laatst een paar keer uit toen ik voor het stoplicht stond een paar keer starte hij meteen weer en een paar keer niet. Gelukkig niet op een druk punt. Toen ik hem wilde starten toen ik thuis hem wilde starten starte hij niet meer ik hoorde de pomp ook niet lopen. 12 volt op de pomp gezet en hij deed het wel.

wat kan het zijn?

 

Groetjes Tim

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    369

(helaas) een heleboel dingen, het beste laat je er even goed naar kijken....

Deel dit bericht


Link naar bericht
Delen op andere sites
hansvh    175

Als de pomp het alleen doet als hij rechtstreeks spanning krijgt zou ik eerst het pomprelais eens controleren. Misschien even doorverbinden, kijken of de pomp dan loopt. Voor bij de radiator zitten een paar relais, tweede van links is het pomprelais.

Deel dit bericht


Link naar bericht
Delen op andere sites
Dorian    2

Wat Hans aandraagt is zeer waarschijnlijk de oorzaak. Mocht het relais zelf niet kapot zijn: het relais krijgt zijn spanning via een crashschakelaar (inertia switch) die tegen de linker a-stijl gemonteerd zit. Wanneer deze niet doorgeeft zal de brandstofpomp het ook niet doen. 

Deel dit bericht


Link naar bericht
Delen op andere sites
hansvh    175
3 uren geleden, Dorian zei:

.... crashschakelaar (inertia switch) die tegen de linker a-stijl gemonteerd zit.

 

Let wel: deze schakelaar zit tegen de rechter a-stijl, in ieder geval bij een LHD.

Deel dit bericht


Link naar bericht
Delen op andere sites
Dorian    2
3 minuten geleden, hansvh zei:

 

Let wel: deze schakelaar zit tegen de rechter a-stijl, in ieder geval bij een LHD.

Sorry! Je hebt volkomen gelijk! Heb zelf een XJ40 blok en dus ook switch in m’n Series 3 gelepeld en nu zit hij bij mij dus wel links... Dank voor de verbetering!

Deel dit bericht


Link naar bericht
Delen op andere sites
Tim98    1

Het was inderdaad het pomprelais ik had gelukkig nog een reserve die ik er in kon drukken. De v12 loopt weer prachtig!

Ik heb op het kapotte relaitje zelf ook nog spanning gezet maar hoorde geen geklik meer dus dat moet de boosdoender geweest zijn! Bedankt allemaal voor de hulp!

  • Like 1

Deel dit bericht


Link naar bericht
Delen op andere sites
jaapvanthoff    67

Niks mooi!:angry:

 

Moet jou auto niet gewoon binnen staan, achter slot en grendel, vanwege de drie maanden ophok plicht?

Nog twee maanden en 3 weken....

Deel dit bericht


Link naar bericht
Delen op andere sites
arie-jag    279

Ik tel ook af Jaap.

 Precies 1 week geleden reed ik nog met de Jag.... :sad2:

 

Is voor mij wel laatste winter ophokplicht, volgend jaar word de Jag 40!!!

Deel dit bericht


Link naar bericht
Delen op andere sites
Tim98    1

Ik heb hem als dagelijkse auto op dit moment en betaal nu dus de volle pond maar geniet er vol van!😊

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen


×