Ga naar inhoud
isabella

Nu even niet......

Aanbevolen berichten

isabella    451

hehe.....eindelijk een keerje tijd en ruimte voor een middag vrij, genemen het feit dat de dakloze weer de weg op mag...

 

Nou!

 

Vrouw in auto, aanslingeren die 2x 6 kabouter en GAAN!

 

Even dan.....

 

 

Daar komt het spook....

 

Op de snelweg het gevoel dat de auto inhoud....shit....

 

5 km later plof en go.....

 

Nee, nee, nee.......niet  nu!!

 

Zoveel mogelijk van de weg af en maar terug zien te komen.

 

Nee dus......

 

Op de doorgaande weg NET voor wegwerkzaamheden stil..

 

kap open, kijken...

 

Hmm.... contact aan en uit, brandstofpomp doet het.

 

Benzine is nieuw en de juiste.

 

kabels, rotor, bougies net vervangen....daar wat mee?

 

Komt er een werkende medebewoner met een lichtgevende jas aan met de intilligente vraag of hij het niet meer doet....

 

zucht.....

 

 

 

Starten....

 

doet het.......mooi klote..

 

Hmmm.... niet kapot toch?, nee, nee.....

 

Goed, collega bellen en nieuwe ontstekingsversterker meenemen, denk dat dat het is.

 

Wachten...collega is daar.....nieuwe AMP er op....starten..doet het!

 

een beetje.....AMP direct erg warm...

 

 

laaat maar, geen risico met een V12

 

Op transport........

 

 

 

 

Met collega mee, vrouw in auto wachten op transport.

 

Auto bij garage....

 

Kijken....

 

starten...doet het...en goed ook.

 

ok, dan is het toch ontsteking.

 

 

nu begint het avontuur genaamd LUCAS.....grrrr....

 

 

Goed, ik zal vanavond de hele riedel verder opschrijven wat ik tot nu toe gevonden en gedaan heb...

 

Nu eerst even van de zon genieten!!

Deel dit bericht


Link naar bericht
Delen op andere sites
harryxk8    14

Nou ik zou haar even in de zon zetten , misschien helpt dat , heeft ten slotte ook weer wat vitaminen nodig. :sarcastichand: 

Maar hoe dan ook veel succes met zoeken en uiteraard oplossen!! :buba: 

Greetz, Harry

Deel dit bericht


Link naar bericht
Delen op andere sites
pimgmx    145

Succes met het de-Gremliniseren, Raymond!

Hopelijk heeft het jullie zondagsplannen niet té erg in de war geschopt...

Deel dit bericht


Link naar bericht
Delen op andere sites
Jag42    82

Enge auto dus . Hoop dat ie snel weer op de been is want met dit weer is het prachtig op de weg.

Reed vandaag een Morgan Plus? tegemoet en erachter........een tachtiger Ford Taunus. ook leuk.

Succes met de diagnose in ieder geval.

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    451

Tja....helemaal gelijk, een XJS met V12, maar hij is zo leuk (als hij het doet)

 

Ik heb eerst alles gemeten en bekeken aan de bedrading, de motor loopt als hij koud is een 8 tal minuten redelijk goed, daarna gaat de motor stotteren en rot lopen.

 

Ik heb de ontstekingversterker uitgewisseld voor een nieuwe en eigenlijk ook niet heel goed.

 

Er zijn 2 versterkers, ik heb er 2 nieuw altijd op voorraad (je weet wel waarom), maar maar 1 van het oudere type die in mijn auto geplaatst is, die was niet nieuw.

 

na die te plaatsen was er geen redelijk verschil,

 

Als de nieuwe geplaatst is en de motor is koud dan loopt deze neit zo mooi als met de oude, maar het gaat allemaal wel als de motor koud is.

 

 

Na een aantal minuten gaat de motor slechter lopen en na een minuut of zo gaat alles mis, de versterker is dan bloedheet.

 

Even rustig slapen en zondag verder.

 

Goed,

 

Koude motor, oude versterker, starten ...goed.

 

Rijden, goed.....

 

terug en de nieuwe soort versterker er op, loopt anders, minder mooi.

 

motor warm is niet de boosdoener, blijft mooi.

 

Als de versterker heet word dan gat het fout, ook een andere oude (gebruikte) maar wel de juiste soort word direct ook erg warm en daarna gaat de motor weer in de fout.

 

Houd je lekker van de straat...haha.

 

 

Zucht....weer alle draden gemeten, alles volgens servicemanuel (lekker ouderwets, kreng heeft geen EOBD)

 

 

Wel een beetje vreemd....

 

Ontsteking uit elkaar, tussenplaat heel, roter goed, kap goed, kabels nieuw en op zijn plaats en goed verbonden.

 

Tijdstip staties gesteld op 10 TDC...(weet,... moet op 8 en op 3000 RPM op 22 ofzo, maar gaat om het zoeken, later weer op exact tijdstip stellen.

 

Hmmmm...gaat wat beter.

 

Morgen controleren of de nieuw gemonteerde bougie's iets laten zien en nog eens controleren of ze een juiste opening hebben.

 

Voor nu maar even in de schema's duiken.

 

Morgen weer update......

 

 

Ik verdenk nog steeds de versterker.

  • Like 1

Deel dit bericht


Link naar bericht
Delen op andere sites
Pizzaman    649

Ik weet wel wat... het heet lumenition.... niks slijtage... niks warmlopen... 

....en je ziet er niks van. Slijt ook niks meer, behalve rotor en kap. 

 

Mijn tweepitter Fiat 500 knalt niet eens meer in de pijp bij gas los. 

En loopt zo regelmatig dat je zou denken dat het een vierpitter is. 

Liep ook NOG zuiniger. Maar ook een stuk harder. Bijna 95 in 3...

Normaal gesproken bijna 80...

 

Ik zou 't eens proberen met die 12 kabouters.

Laat meneer Lucas maar van z'n pensoen genieten (in het donker...)!

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    451

Ik weet niet of er een vol-electronische ontsteking te krijgen is voor deze auto.

 

Verder ben ik nogal een zeikerd mbt origineel, hij heeft de eerste 120.000 km ook gehaald en met de 4k per jaar die ik er mee rijd vind ik het belangrijk dat het gewoon werkt hoe het is bedoeld.

 

vandaag weer even verder (proberen) te zoeken, dank je voor je input.

Deel dit bericht


Link naar bericht
Delen op andere sites
Pizzaman    649

Daar heb je wel gelijk in - 120k heeft ie het ook gedaan.

NB ik ros alle Lucas verdelers uit m'n Mini en zet er Ducellier in... 100% garantie. 

 

Maar ook voor een 12 cilinder Jagggg, is Lumenition gewoon verkrijgbaar. 

Zowwl 'inbouw' (zie je niks van) als 'nieuw'.

 

Alvast succes!

 

mwuFtx2l6D2UfLF3ZQFW0pg.jpg s-l225.jpg

Deel dit bericht


Link naar bericht
Delen op andere sites
pimgmx    145

Misschien heb je 't al lang uitgesloten, Raymond, maar je weet maar nooit...

(mompelt iets over stuurlui en wal en nog iets over makkelijk en praten)

 

Verschillende motorproblemen met de XJ-S V12 komen door de warmte-ontwikkeling direct rondom het motorblok.

Met sommige bottlenecks hebben de Jag-ingenieurs rekening gehouden, denk aan de koeling van de brandstoftoevoer.

Maar dat geldt niet voor een andere zwakke plek in die contreien: heb je de kabelboom van de injectoren al doorgemeten?

 

Vervangen van het oude injector harness (en al dan niet omleiden verder van het blok af) is een populaire XJ-S-upgrade: het isolatiemateriaal van de originele bekabeling schijnt sterk te lijden onder de hittewerking van het blok...

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    451

Dank je allemaal voor de feedback.....

 

Ik had zondag al maar 1 verdachte over en dat was de Ontstekingsversterker, daar blijf ik voor nu bij.

 

 

Genomen het feit dat onze XJS er erg goed uit ziet , ook aan alle bekabeling, hij heeft echt niet heel erg geleden.

 

 

 

Even een stukje vanaf vorig jaar, niet heel lang met de auto gereden, maar toch 4000 km.

 

Toen had de auto de neiging om af en toe te detoneren, een killer voor de motor die me zorgen baarde.

 

Daarom deze winter op voorhand kabels, rotor, verdelerkap en bougies vervangen.

 

Na die upgrade liep de motor niet heel mooi rond maar dat wilde ik verwijten aan de 3 maanden stilstand.

 

Na een 100km te hebben gereden had ik af en toe door dat de auto wat inhield, maar verder geen toewijsbare oorzaak, ik dacht dat alles weer een beetje los moest komen.

 

Maar de laatste rit was het mijn inziens niet goed om te proberen terug te komen naar huis. (toen hij zo rot liep)

 

 

Vandaag na de afspraken nog even gekeken.

 

Ik blijf bij de AMP (ontstekingsversterker)

 

Waarom?

 

- Vanmorgen de motor koud gestart, loopt als een koude motor, het en der onregelmatig maar goed genoeg.

- Stukje rijden.....goed.

- Motor warm, minder goed...

- Terug bij de garage, auto valt uit, opnieuw starten...niks.

 

Mooi!

 

Dan kunnen we meten.

 

- HAL gever gemeten over de kabel, mag tussen 2.2 en 4.0 k ohm zijn, waarde was 3.2 (goed dus)

- Bobine is nieuw (is geen reden om niet te verdenken, nieuw gaat vaak defect), gemeten als volgt,

- Meten over de  min en plus, meet accuspanning, goed....

- Meten over de plus met contact, accuspanning...goed,

- Meten met de polen van de min los en dan meten over de min van de bobine en de massa van de motor, accuspanning....goed.,

- Meten over de secundaire bobine (ik heb 2 bobines)....goed, zelfde waarden, in combi en los van elkaar....dus goed,

- Meten over de polen hoofdbobine bij motor uit, mag 0 zijn, is 0.....goed.,

- Meten over dezelfde polen, nu met lopende motor, moet dan 2 tot 3 volt zijn, was 1.42.....te laag, dus AMP weer verdacht dus.

 

Nu kom ik dus weer op de AMP.

 

Ik weet dat die beter op een gekoelde plek kan , maar nogmaals...ik wil origineel (lees eigenwijs)...hij deed het er 120k mee...

 

Maar wat me opvalt is dat de AMP heel HEET word, veel heter dan de motor waar hij op gebouwd zit....,

 

Precies als de AMP HEEL heet is gaat de ontsteking in de fout.

 

Nu is die als volgt aangesloten,

 

- 2 draden voor de AMP schakeling, dus het bedienen van de bobine, dus de schakelfuctie....

- 1 draad voor de ECU (?)

- 1 draad voor de toerenteller.

 

Goed...

 

Starten...

 

Motor loopt goed, nu wel een beetje in toeren...

 

af en toe valt dan de motor terug in toeren en gaat vervolgens weer in toeren, pendelen dus....

 

Hoe komt dat?

 

Ha!

 

Daar komt vriend Jaguar weer om de hoek....beveiliging!

 

Als de motor koud is dan mag deze niet te hoog in toeren gaan.

 

oplossing?

 

monitor de toeren en bij meer dan 1472 (?) toeren zet je de brandstofpomp uit.....ok?....nou goed, dat is dus het pendelen.

 

Waarom ben ik daar zeker van?, als je het contact uit zet en opnieuw start is het weg (even)

 

Dus een monitorsysteem.

 

 

Ok, maar niks met de ontstekingsproblemen dus......

 

De bougies die vervangen zijn heb ik niet op opening gesteld, dus de contactpuntopening, die moet 0.25 Inch zijn, komt uit de doos met .33

 

Sorry...ik vond het niet nodig, daardoor was het tijdstip dus NET iets anders en is het probleem van de lichte detonatie opgelost...

 

Dat komt omdat de vonk langer onderweg is.

 

Nadeel is wel dat door de (hoge) compressieverhouding van 11.5/1 de vonk van goede kwaliteit moet zijn (daarom dus 2 bobines)

 

Jammer...maar voor nu zie ik er geen probleem in....

 

Auto loopt immers goed totdat hij warm is, lees totdat de AMP warm is.

 

ok,.....

 

- Motor starten, loopt goed, motor loopt na een 10 tal minuten veel slechter, tegen detonatie aan!!

 

Ok, tijdstip dus........

 

Nu even "boers" denken....

 

Ik heb 3 AMP dingen liggen, 1 van mij, 1 van een auto die niet goed liep en 1 nieuwe.

 

Die nieuwe is van dezelfde makelij maar toch een ander bestelnummer, je hebt ze voor de vroege en de latere, niet te verwarren met de hele vroege, die zij totaal anders.

 

ok, bij het meten was de waarde afwijkend.....

 

Moest 2 tot 3 volt vallen over de bobinecontacten, er viel 1.3 AMP dus verdacht.

 

 

Nu als volgt....motor loopt rot na opwarmen.....

 

Nu direct een andere AMP er op, motor starten...loopt goed!

 

Nu de vorige AMP (die nog heet is), motor starten.....loopt niet goed.

 

Nu nieuwe AMP er op, motor starten....loopt niet mooi (?????)

 

1 van de zelfde er op, die koud was...doet het, de hete er op....klote....

 

 

Mooi...AMP dus.

 

 

Nu de nieuwe open, de oude open en vergelijken.

 

Zijn niet heel anders, wat andere componenten, maar in de basis hetzelfde  behalve de zenerdiode, die zat er bij de nieuwe niet meer op.

 

grappig....

 

- Nieuwe gemonteerd en de auto uren laten staan.

- starten.....loopt goed (let wel, met de nieuwe dus), stukje rijden en gaat goed, terug en de auto valt uit, niet meer starten(?)

 

- Schiet mij maar lek....

 

Dus oude er op en direct goed lopen, met de nieuwe niet meer starten.

 

Word een beetje verwarrend nu.

 

Dus alle 3 er op en alle 3 gemeten, alle 3 te laag....1.4 en 1.3 volt over de bobine.

 

Ik blijf dus bij de AMP...

 

Want ik heb een nieuwe die niet (helemaal) de juiste is en ik heb 2 oude waarvan ik weet dat ze een probleem hebben.

 

Goed...

 

 

Nieuwe besteld.

 

 

Ik heb direct de temp.sensoren mee besteld voor de inlaat en het koelwater.

 

Omdat ik vind dat alles wel heel rijk afgesteld staat....

 

Ik ga morgen eerst de ontsteking op tijd stellen, die staat nu alleen staties afgesteld.

 

Dus morgen met de computer of de lamp.

 

Dan wachten op de AMP en nogmaals controleren.....

 

Word vervolgt.....

Deel dit bericht


Link naar bericht
Delen op andere sites
Pizzaman    649

Als JIJ het niet weet, lijkt het me stug dat wij het WEL weten. 

 

Echter, ik snap het wel dat je als originaliteits 'freak' er niets aan wil veranderen.

De reden echter: 'hij deed het ook al 120k km'... er bestaat ook zoiets als toeval...

 

Mijn pa zei vroeger: 'jongen, zie je die?' en hij wees op mijn opoe n d'r schort en klompen.

'Ja pa'. '...en jongen, zie je die?'  Hij wees op m'n moeder. 'Ja pa'.

'Laat nooit iemand je vertellen dat er geen verbetering van het origineel mogelijk is... soms verneuk je wat, maar vaak wordt 't toch beter'.

 

Ik hoop wel dat je 't weer goed krijgt. En dat het dan nog 120k km zo blijft.

 

De hoophebbendedatienietverneuktwordt

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    451

Klopt wel, maar in dit geval is er geen enkele verdenking op de ontsteking zelf.....

 

Alles wijst naar de AMP...en die kun je niet veranderen voor een nieuwere versie.

 

Ik weet van de mankementen van de vastlopende ontstekingen en de daarop volgende problemen met de vervroeging, maar dat heb ik weggelaten p=omdat ik dat allemaal gecontroleerd heb en geen enkele reden zag om dat te verdenken.

 

Ik ga natuurlijk wel de curves meten, maar eerst moet de motor daarvoor goed lopen.

 

Al hij langer als 10 minuten loopt en ik verder als 50 km kan rijden dan ga ik de rest afstellen...

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    451

Ik kan morgen eens proberen een extra aardkabel te leggen via een startkabel die ik tijdelijk tussen chassis en motor leg, maar de meting met een mutimeter was goed.

 

En de aarding van de AMP leek me ook goed, als ik hem losjes op de inlaat lag schoten de vonken er af, dus na degelijke montage was het weer goed.

 

Het zit me gewoon dwars dat het eerste dat in me op kwam die AMP was en ik niet kan verklaren WAAROM hij zo heet word.

 

Dat daar de grondslag van het probleem ligt stel ik echt als zeker vast.

 

Nu even wachten op de nieuwe (juiste) en kijken wat er dan gebeurd.

 

Ik zal vast de bedrading nalopen, maar ik ben meer van 1 ding tegelijk om later zeker te zijn WAT nou precies de oplossing was.

Deel dit bericht


Link naar bericht
Delen op andere sites
john37    28

Stap voor stap is inderdaad belangrijk in zoeken naar die 1ne  oorzaak en bijbehorende 1ne oplossing (tenzij er sprake is van gevolg schade).

 

AARDE van de Amplifier is uiterst belangrijk vanwege het wegvoeren van de energie in de spanningspieken.

Deel dit bericht


Link naar bericht
Delen op andere sites
wimb    289

Het zit me gewoon dwars dat het eerste dat in me op kwam die AMP was en ik niet kan verklaren WAAROM hij zo heet word.

Dat 'ie zo heet wordt heeft te maken met het feit dat hij zijn vermogen niet kwijt kan. Zo op een afstand, zonder het ding te kennen zie ik twee mogelijke oorzaken:

1) Toch een slechte aansluiting naar massa.

2) Verouderde transistors. Vermogenstransistors hebben niet het eeuwige leven in een auto.

Deel dit bericht


Link naar bericht
Delen op andere sites
Thijss    1

Het verschijnsel van slecht lopen bij warme motor hebben wij ook een keer gehad. Onderweg een eind van huis natuurlijk.

Anwb erbij gehad. Bleek de POT-meter te zijn. Heb je een V12 HE? Trek de stekker van de POT meter onder de paddestoel eens los als ie beroerd loopt. Bij ons wat het inhouden en haperen toen over.

 

Dit heeft natuurlijk helemaal niks te maken met het hele ontstekingsverhaal. Maar heel simpel om even te proberen en de verschijnselen komen redelijk overeen.

Deel dit bericht


Link naar bericht
Delen op andere sites
isabella    451

Raar, als je spreekt over de potentiometer van de gasklep opening dan vind ik het raar dat hij er positief op reageert...

 

Maar ik heb vandaag nog even e.e.a. bekeken, maar ik wacht toch even op de nieuwe AMP, ik blijf daar bij.

 

morgen heb ik er meer tijd voor.

 

Vandaag even gestart en gemeten, alles goed.

 

Morgen tijdstip op curve afstellen en dan hoop ik deze week nog de nieuwe AMP binnen te hebben en mijn onderzoek voor te zetten.

 

Vervelend, normaal wel veel op voorraad, maar van de XJS niet veel....

 

Wel alles van onderstel en remmen, maar net niet een nieuwe AMP.

 

(Was een bewuste keuze)

 

Maar ik ben meer gewed om het gewoon te pakken..

 

haha, net sinterklaas......wachten op de cadeaus...

Deel dit bericht


Link naar bericht
Delen op andere sites
Pizzaman    649

Mja, net Sinterklaas, alleen in een Jag V12 zitten meer 'cadeautjes' dan in een Fiat 500...

Ik hoop dat het juiste presentje snel komt. Voorlopig hard zingen bij de schoorsteen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

×