Jump to content

Jaguar Xk8 1998 geen vonk, bulb failure en abs failure


fransboddeke1
 Share

Recommended Posts

Hallo Heren,

 

Met mijn Jaguar Xk8 is het volgende aan de hand de motor heeft geen vonk en ik heb de Crank Position Sensor vervangen , de auto geeft ook aan een Bulb Failure en Abs Failure voorts geeft de Diagnostic tool aan dat er relais zijn uitgezet maar we hebben benzine druk .

 

Hoe krijg ik de boel weer aan de gang en gereset  wat is er mis ?

 

Ik kwam van de Huisarts en de Motor stopte er plotseling mee en heeft daarna nog  een paar keer aangeslagen maar de motor liep toen zwaar beroerd en nu loopt hij helemaal niet meer ,deze auto krijgt om de 7500 km nieuwe olie ,filters en bougies .

 

 

Alvast bedankt .

 

 

Met vriendelijke groet,

 

Frans Boddeke

Link to comment
Share on other sites

  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Hallo Isabella

 

De Scan tool geeft aan ,,,  all relays are turned off ,,, mijn monteur denkt dat het de immobiliser is .

 

 

De Motor is niet volgens mij verzopen maar ik zal het morgen nog een keer controleren het gebeurde namelijk met wegrijden heuvel op en heuvel af en toen viel hij stil en de motor wilde niet meer starten ,ja de volgende dag maar toen liep de motor beroerd om er daarna helemaal mee te stoppen  . Toen de auto stil viel  heb ik de auto in neutraal gezet en naar beneden laten rollen zo'n 700 mtr ik woon in een dorp in Frankrijk met veel heuvels en ik kon voor mijn Garage stoppen.

 

Dit heb ik allemaal vervangen : Accu

                                                     Dynamo

                                                     Crank Position Sensor

                                                     Bougies

                                                     Benzine Filter

                                                     Benzine Pomp

 

  Om de 7500 km nieuwe Olie en Filter , Luchtfilter is van K&N en word om de maand schoongemaakt met K&N Zeep en later de Olie .

 

Hij heeft 6 weken stilgestaan en toen was de Accu leeg en die heb ik gelijk vervangen toen deed het alarm het niet en ik kon de deur alleen met de sleutel open en na een paar dagen was het weer normaal en ik kon  met de Remote weer openen en sluiten dus ik denk dat het spul niet met elkaar communiceerd.

 

Ik heb 8 nieuwe bougies op voorraad dus die zal ik gaan monteren.

 

weet je mischien een oplossing ?

Link to comment
Share on other sites

Ik lees geinteresseerd mee, en daar moet ik het wellicht ook bij laten Frans..

Maar weet je zeker dat een echt nieuwe accu is, en van de juiste capaciteit?

Of de Massa vd motor niet gecorrodeerd onder de aansluiting o.i.d. etc. (lang stilstaan---pekel daar op de weg?)

Ergens anders las ik dat het loshalen en weer aansluiten van de accu juist blokeringsproblemen kan rechtzetten..

 

Vaak komen problemen niet uit de lucht vallen, maar hebben ze een relatie met een voorafgaande gebeurtenis.

Lang stilstaan, of accu leeg, met sleutel opengemaakt, accu vervangen, etc etc.

Goed bedoeld wisselen van onderdelen lijkt goed, maar bemoeilijkt het vinden van de echte oorzaak soms ook, en introduceerd soms zelfs nieuwe problemen/fouten:-))

 

Just my 10 cents

 

Succes,

Grt Rob

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...