Jump to content
Jakko

HELP! ruis op radio zender bij aanzetten achterruit verwarming!

Recommended Posts

Jakko    5

Hallo mensen ik heb een probleem. Na mijn hagelschade is de X type helemaal overgespoten. Ook is de achterklep vervangen. Vanwege te grote deuken. Nu heb ik sindsdien een ruis op de radiozender als ik de achterruit verwarming aanzet. Ik kan het maar niet vinden. Dacht aan een min Pool die misschien vergeten aan te sluiten is. Geen idee waar ik moet zoeken! Heeft iemand een idee of schema?? Alvast bedankt. Gr Jakko

Share this post


Link to post
Share on other sites
Shiptronic    57

Ik heb een station, en had hetzelfde probleem. Daar was een gebroken antenne aansluiting de oorzaak, even gesoldeerd en klaar.

Tijdens die zoektocht kwam ik erachter dat de sedan een ander systeem heeft, de achteruitverwarmin  = antenne.

 

De klacht komt heel veel voor, even googelen en je vind er genoeg over. Oplossing heb ik niet, want zogezegd, ik heb en station met zijn eigen problemen, maar dat van jou antenne is bekend en goed vindbaar.

Share this post


Link to post
Share on other sites
Rover827SI    117

Ik heb jaren geleden hetzelfde probleem gehad met mijn Rover 827Si. De achterruitverwarming is tevens de antenne. Is na verloop van tijd weer overgegaan en tot de dag van vandaag werkt de radio nog steeds perfect. Het probleem zelf heb ik echter nooit kunnen achterhalen.

Share this post


Link to post
Share on other sites
Pizzaman    703

Ik heb jaren geleden hetzelfde probleem gehad met mijn Rover 827Si. De achterruitverwarming is tevens de antenne. Is na verloop van tijd weer overgegaan en tot de dag van vandaag werkt de radio nog steeds perfect. Het probleem zelf heb ik echter nooit kunnen achterhalen.

 

Vogelstront op de achterruit met veel ijzerhoudende bestanddelen?

Share this post


Link to post
Share on other sites
Jakko    5

De achterruit verwarming doet het wel over de hele raam maar het slechter dan voorheen. Ik dacht dat de schade hersteller iets vergeten had aan te sluiten. Maar blijkt niet te zijn. De auto heeft zware hagelschade gehad. En is geheel uitgedeukt en overgespoten!Misschien heeft de achterruit verwarming ook schade opgelopen en zo de storing veroorzaakt.

Share this post


Link to post
Share on other sites
wcabro    2

Is de achterruit er opnieuw ingelijmd? Indien dat het geval is zou het kunnen dat de kit geleidend is geworden doordat de achteruitverwarming is aangezet tijdens het uitharden van de kit. 

 

Heb dit vaker meegemaakt en de enige oplossing is het verwijderen van de ruit volledig kit vrijmaken en met verwarmde kit weer lijmen (dat droogt sneller). 

 

Uiteraard is dit een suggestie want resultaten uit het verleden zijn niet altijd een garantie voor de toekomst. 

 

Groet William 

Share this post


Link to post
Share on other sites
Jakko    5

Is het niet zo dat de achterruit verwarming het wel of niet doet. Net zoals een lijn cd verwarming beschadigd is doet die lijn ook niks.

Share this post


Link to post
Share on other sites
wcabro    2

Nee de achteruitverwarming zal het wel doen, maar na het aanzetten verstoort de verwarming het FM signaal omdat er extra stromen lopen door de kit. 

 

Ik vond het destijds ook een fantastisch verhaal, maar na het opnieuw verlijmen van de ruit was de storing vaak wel weg. 

 

Raadpleeg maar eens een ruitspecialist. 

Share this post


Link to post
Share on other sites
Jakko    5

Heb net nog even geprobeerd. De achterruit verwarming doet het erg traag duurt minstens 5min voor je er iets aan ziet. Daarna na 10min zie streepjes waar die verwarmd. Dat is toch veel te traag? Zou het kunnen zijn dat er iets tussen de voeding en de verwarming versleten of los zit? Is er ergens een schema te vinden over de bedrading en de elektra vd xtype?

 

Misschien massa ergens wat los of slecht contact? Wil het graag proberen zelf op te lossen. Voor ik naar de garage moet.

Share this post


Link to post
Share on other sites
Rover827SI    117

Misschien. Ik zou het niet weten. In ieder geval is de achterruit niet opnieuw gelijmd. Na verloop van tijd werkte de radio weer perfect tot de dag van vandaag. Dus totaal geen ruis bij inschakeling achterruitverwarming.

Vogelstront op de achterruit met veel ijzerhoudende bestanddelen?

Share this post


Link to post
Share on other sites
sonsan    443

De proef maar eens op de som genomen en warempel, mijn X heeft ook last van ruis als de achterruitverwarming aangezet wordt !

Dat is me nog niet eerder opgevallen. Zo vaak heb ik de achterruitverwarming ook niet aan staan maar wel vreemd dat het zich nu voor doet. Ben dus erg benieuwd of Jakko de oplossing gevonden heeft!

Share this post


Link to post
Share on other sites
Jakko    5

Toevallig vandaag naar gekeken.Eerste wat ik wilde oplossen was de achteruitverwarming die doet niks meer. Ik ben daar achter gekomen tijdens de koude weken van nu. Ik dacht dat het iets deed maar blijkt niet zo te zijn. Ik ben eerst alle zekeringen na gelopen en er bleek er een kapot te zijn. Nummer 69 bij het zekeringenkastje onder het stuur. Ik ben toen de kappen los gaan halen . En heb de antenne die vast zit op het raam los gehaald. Zit met een 9v batterij stekker op het raam. Ik heb een speaker kabel van 3m eraan vast gemaakt. Zodat aan beide uiteinden van de lus vast zitten aan de 2 draden vd 9v stekker. Dus niks meer aan het raam. Die liegen ik in het gram onder de hoedenplank gelegd. Radio ontvangst is perfect maar storen niet opgelost. Relais is ook goed heb ik even om gewiseld. Kan het dus ook niet zijn is nagelopen. Weet nu nog niet of de verwarming werkt. Als ik weer tijd heb ga ik daarmee aan de slag

Share this post


Link to post
Share on other sites
Paddy vD    3
2 hours ago, X-Lau said:

Heb hetzelfde probleem. Signaal is goed en als ik achterruitverwarming aandoe gaat het bij de meeste zenders storen. 

En doet je achterruitverwarming het ook niet? Of heel zwak? Bij mij wordt alleen de onderste lijn warm. Rest niet.

Share this post


Link to post
Share on other sites
X-Lau    1
3 minuten geleden, Paddy vD zei:

En doet je achterruitverwarming het ook niet? Of heel zwak? Bij mij wordt alleen de onderste lijn warm. Rest niet.

Hij gaat wel aan zo te zien. De druppels aan de buitenkant verdwenen. Sommige zenders hoor ik wel met achterruitverwarming aan. Als deze uitstaat doen ze het allemaal goed. 

Share this post


Link to post
Share on other sites
Paddy vD    3
4 minutes ago, X-Lau said:

Hij gaat wel aan zo te zien. De druppels aan de buitenkant verdwenen. Sommige zenders hoor ik wel met achterruitverwarming aan. Als deze uitstaat doen ze het allemaal goed. 

Mijn Jaguar garage zegt dat er bij mij een nieuwe achteruit in zou moeten. Ik ga eerst zelf nog kijken naar alle contacten. Moet alleen bij mij de achterbank eruit.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...