Ga naar inhoud
Jakko

HELP! ruis op radio zender bij aanzetten achterruit verwarming!

Aanbevolen berichten

Jakko    5

Hallo mensen ik heb een probleem. Na mijn hagelschade is de X type helemaal overgespoten. Ook is de achterklep vervangen. Vanwege te grote deuken. Nu heb ik sindsdien een ruis op de radiozender als ik de achterruit verwarming aanzet. Ik kan het maar niet vinden. Dacht aan een min Pool die misschien vergeten aan te sluiten is. Geen idee waar ik moet zoeken! Heeft iemand een idee of schema?? Alvast bedankt. Gr Jakko

Deel dit bericht


Link naar bericht
Delen op andere sites
Shiptronic    57

Ik heb een station, en had hetzelfde probleem. Daar was een gebroken antenne aansluiting de oorzaak, even gesoldeerd en klaar.

Tijdens die zoektocht kwam ik erachter dat de sedan een ander systeem heeft, de achteruitverwarmin  = antenne.

 

De klacht komt heel veel voor, even googelen en je vind er genoeg over. Oplossing heb ik niet, want zogezegd, ik heb en station met zijn eigen problemen, maar dat van jou antenne is bekend en goed vindbaar.

Deel dit bericht


Link naar bericht
Delen op andere sites
Rover827SI    96

Ik heb jaren geleden hetzelfde probleem gehad met mijn Rover 827Si. De achterruitverwarming is tevens de antenne. Is na verloop van tijd weer overgegaan en tot de dag van vandaag werkt de radio nog steeds perfect. Het probleem zelf heb ik echter nooit kunnen achterhalen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Pizzaman    667

Ik heb jaren geleden hetzelfde probleem gehad met mijn Rover 827Si. De achterruitverwarming is tevens de antenne. Is na verloop van tijd weer overgegaan en tot de dag van vandaag werkt de radio nog steeds perfect. Het probleem zelf heb ik echter nooit kunnen achterhalen.

 

Vogelstront op de achterruit met veel ijzerhoudende bestanddelen?

Deel dit bericht


Link naar bericht
Delen op andere sites
Jakko    5

De achterruit verwarming doet het wel over de hele raam maar het slechter dan voorheen. Ik dacht dat de schade hersteller iets vergeten had aan te sluiten. Maar blijkt niet te zijn. De auto heeft zware hagelschade gehad. En is geheel uitgedeukt en overgespoten!Misschien heeft de achterruit verwarming ook schade opgelopen en zo de storing veroorzaakt.

Deel dit bericht


Link naar bericht
Delen op andere sites
wcabro    2

Is de achterruit er opnieuw ingelijmd? Indien dat het geval is zou het kunnen dat de kit geleidend is geworden doordat de achteruitverwarming is aangezet tijdens het uitharden van de kit. 

 

Heb dit vaker meegemaakt en de enige oplossing is het verwijderen van de ruit volledig kit vrijmaken en met verwarmde kit weer lijmen (dat droogt sneller). 

 

Uiteraard is dit een suggestie want resultaten uit het verleden zijn niet altijd een garantie voor de toekomst. 

 

Groet William 

Deel dit bericht


Link naar bericht
Delen op andere sites
wcabro    2

Nee de achteruitverwarming zal het wel doen, maar na het aanzetten verstoort de verwarming het FM signaal omdat er extra stromen lopen door de kit. 

 

Ik vond het destijds ook een fantastisch verhaal, maar na het opnieuw verlijmen van de ruit was de storing vaak wel weg. 

 

Raadpleeg maar eens een ruitspecialist. 

Deel dit bericht


Link naar bericht
Delen op andere sites
Jakko    5

Heb net nog even geprobeerd. De achterruit verwarming doet het erg traag duurt minstens 5min voor je er iets aan ziet. Daarna na 10min zie streepjes waar die verwarmd. Dat is toch veel te traag? Zou het kunnen zijn dat er iets tussen de voeding en de verwarming versleten of los zit? Is er ergens een schema te vinden over de bedrading en de elektra vd xtype?

 

Misschien massa ergens wat los of slecht contact? Wil het graag proberen zelf op te lossen. Voor ik naar de garage moet.

Deel dit bericht


Link naar bericht
Delen op andere sites
Rover827SI    96

Misschien. Ik zou het niet weten. In ieder geval is de achterruit niet opnieuw gelijmd. Na verloop van tijd werkte de radio weer perfect tot de dag van vandaag. Dus totaal geen ruis bij inschakeling achterruitverwarming.

Vogelstront op de achterruit met veel ijzerhoudende bestanddelen?

Deel dit bericht


Link naar bericht
Delen op andere sites
sonsan    422

De proef maar eens op de som genomen en warempel, mijn X heeft ook last van ruis als de achterruitverwarming aangezet wordt !

Dat is me nog niet eerder opgevallen. Zo vaak heb ik de achterruitverwarming ook niet aan staan maar wel vreemd dat het zich nu voor doet. Ben dus erg benieuwd of Jakko de oplossing gevonden heeft!

Deel dit bericht


Link naar bericht
Delen op andere sites
Jakko    5

Toevallig vandaag naar gekeken.Eerste wat ik wilde oplossen was de achteruitverwarming die doet niks meer. Ik ben daar achter gekomen tijdens de koude weken van nu. Ik dacht dat het iets deed maar blijkt niet zo te zijn. Ik ben eerst alle zekeringen na gelopen en er bleek er een kapot te zijn. Nummer 69 bij het zekeringenkastje onder het stuur. Ik ben toen de kappen los gaan halen . En heb de antenne die vast zit op het raam los gehaald. Zit met een 9v batterij stekker op het raam. Ik heb een speaker kabel van 3m eraan vast gemaakt. Zodat aan beide uiteinden van de lus vast zitten aan de 2 draden vd 9v stekker. Dus niks meer aan het raam. Die liegen ik in het gram onder de hoedenplank gelegd. Radio ontvangst is perfect maar storen niet opgelost. Relais is ook goed heb ik even om gewiseld. Kan het dus ook niet zijn is nagelopen. Weet nu nog niet of de verwarming werkt. Als ik weer tijd heb ga ik daarmee aan de slag

Deel dit bericht


Link naar bericht
Delen op andere sites
Paddy vD    3
2 hours ago, X-Lau said:

Heb hetzelfde probleem. Signaal is goed en als ik achterruitverwarming aandoe gaat het bij de meeste zenders storen. 

En doet je achterruitverwarming het ook niet? Of heel zwak? Bij mij wordt alleen de onderste lijn warm. Rest niet.

Deel dit bericht


Link naar bericht
Delen op andere sites
X-Lau    1
3 minuten geleden, Paddy vD zei:

En doet je achterruitverwarming het ook niet? Of heel zwak? Bij mij wordt alleen de onderste lijn warm. Rest niet.

Hij gaat wel aan zo te zien. De druppels aan de buitenkant verdwenen. Sommige zenders hoor ik wel met achterruitverwarming aan. Als deze uitstaat doen ze het allemaal goed. 

Deel dit bericht


Link naar bericht
Delen op andere sites
Paddy vD    3
4 minutes ago, X-Lau said:

Hij gaat wel aan zo te zien. De druppels aan de buitenkant verdwenen. Sommige zenders hoor ik wel met achterruitverwarming aan. Als deze uitstaat doen ze het allemaal goed. 

Mijn Jaguar garage zegt dat er bij mij een nieuwe achteruit in zou moeten. Ik ga eerst zelf nog kijken naar alle contacten. Moet alleen bij mij de achterbank eruit.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

×