Jump to content
Iksjeezesel

XKR 4.0 tot leven wekken

Recommended Posts

LeapingXJR    292

Ik heb altijd 1 reserve. Links.a is voor de cruise control, rechts.a voor de automaatbak als rechts stuk is gaat de wagen in limp mode omdat hij de omwentelingen niet kan tellen en de bak wil beschermen. Handig voor onderweg

Verstuurd vanaf mijn UMIDIGI X met Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Iksjeezesel    316
2 uren geleden, LeapingXJR zei:

Ik heb altijd 1 reserve. Links.a is voor de cruise control, rechts.a voor de automaatbak als rechts stuk is gaat de wagen in limp mode omdat hij de omwentelingen niet kan tellen en de bak wil beschermen. Handig voor onderweg

Verstuurd vanaf mijn UMIDIGI X met Tapatalk
 

Ik weet niet of die ABS sensor stuk is hoor (zou kunnen) maar een zo erg vervuilde sensor heb ik niet eerder gezien! :-).

De combi van vetklodder en remstof (met metaalpoeder) van de remschijven kan de sensor ook verstoren las ik ergens.

 

Als m,n dynamo onderdeel binnen is kan ik de motor weer eens starten om te kijken of het schoonmaken van de ABS sensoren heeft geholpen.

Ik hoop dat de storingen verholpen zijn als de spanningsregelaar weer werkt en de "auto" weer ziet dat er spanning is, EN de sensoren zijn schoongemaakt.

Ik hoop NIET dat de ABS / traction ctl modules een te hoog voltage hebben gezien voordat de regelaar de geest gaf...

 

Ik had (en heb?) dus:

-Laadstroom storing.

-ABS storing.

-Trac niet beschikbaar

-Cats storing

 

Mijn auto heeft de adaptieve cruise control.

Het rare is dat die geen storingsmelding geeft.

 

 

Stap voor stap.

 

Vandaag de bodemplaat uit de voeten bak geslepen (de bekende plek..)

Ook leuk:-).

 

Stap voor stap.

 

 

IMG_20200216_195741_resized_20200216_075831616.jpg

Share this post


Link to post
Share on other sites
LeapingXJR    292

De abs /traction is waarschijnlijk de wiel sensor die zijn inherent aan elkaar. Dus dat zijn twee vliegen in 1klap

Verstuurd vanaf mijn UMIDIGI X met Tapatalk

Share this post


Link to post
Share on other sites
wimb    428
11 hours ago, Iksjeezesel said:

Ik hoop NIET dat de ABS / traction ctl modules een te hoog voltage hebben gezien voordat de regelaar de geest gaf...

De enige die bij mij waren overleden waren diverse lampjes, waaronder dimlicht. Die Japanse elektronica kan kortstondig gelukkig best wat hebben.

Share this post


Link to post
Share on other sites
Iksjeezesel    316
Op 2/16/2020 om 7:59 PM, Iksjeezesel zei:

Ik had (en heb?) dus:

-Laadstroom storing.

-ABS storing.

-Trac niet beschikbaar

-Cats storing

 

Mijn auto heeft de adaptieve cruise control.

Het rare is dat die geen storingsmelding geeft.

 

Stap voor stap.

 

Nu de auto weer spanning ziet van de dynamo is niet alleen de Laadstroom storing weg, maar ook de "Trac niet beschikbaar" melding.

Niet eerder in m,n lijstje storingen gemeld is "stab syst storing" (komt samen met Trac storing).

Die is ook weg nu:-)

Van CATS systeem heb ik de module losgekoppeld (melding dus ook weg) want voor het gebruik wat ik voor ogen heb is comfort niet belangrijk.

Later zal ik wel eens meten of ik CATS kan repareren maar nu geen prio.

 

ABS lampje brand nog wel.

Maar ik heb nog niet gereden (staat op bokken)

Moet je rijden om ABS lamp uit te krijgen?

 

Anders de voedingspinnen van de ABS module maar eens opzoeken en opnieuw solderen (Is een algemeen bekend probleem schijnbaar)

 

ook nog even de harten uit de 20" karrenwiel Detroit velgen geschroefd want erg gecorrodeerd.

Nu op zoek naar een straler in de buurt.

IMG_20200223_164709_resized_20200223_044835527.jpg

Share this post


Link to post
Share on other sites
LeapingXJR    292
52 minuten geleden, Iksjeezesel zei:

Moet je rijden om ABS lamp uit te krijgen?

Over het algemeen wis je die en is hij uit.... als je gaat rijden en er is een sensor stuk gaat de lamp weer aan (bij de x350 dan). Bij een X100 weet ik het niet. Missschien moet je daar wel eerst rijden zodat de comp de omwentelingen per wiel berekend en dan het lampje uit gaat?

 

59 minuten geleden, Iksjeezesel zei:

Nu de auto weer spanning ziet van de dynamo is niet alleen de Laadstroom storing weg, maar ook de "Trac niet beschikbaar" melding.

ben blij dat het gelukt is😉... krijgen best wel wat voor elkaar zo onder elkaar als jag amateur knutsel kneuzen😂

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...