Jump to content
Thierryp

x350 led pinkers

Recommended Posts

Thierryp    0

Heb in mijn x350 de pinkers vervangen door een led variant van de py21w.

In de achter lichten werken deze perfect.

In de voor lichten werken ze ook wel zoals het zou moeten, maar ik krijg telkens een foutmelding op de boordcomputer dat de pinkers vooraaan defect zijn. Heb met meerdere lampen geprobeerd alle canbus error free, maar steeds de foutmelding bij de voorste pinkers.

 

Iemand misschien ervaring mee of een idee hoe dit op te lossen?

Share this post


Link to post
Share on other sites
siepieooo    86

Ook hier geldt vermoedelijk dat er een extra weerstand tussen gebouwd moet worden. Het vermogen dat deze leds af nemen is minder waardoor er een foutmelding komt of een melding dat er een lamp stuk is.

Share this post


Link to post
Share on other sites
Xag    365

Wat vaak gedaan wordt is een weerstand parallel, dus niet serie, er bij aan te sluiten. U^2/P=12^2/21=6,9 Ohm en dan 25 W. De weerstand simuleerd het lampje omdat leds bijna geen weerstand hebben. Dat zou je kunnen proberen.

 

Guus

Share this post


Link to post
Share on other sites
siepieooo    86

Bij zaken als automat e.d. verkopen ze die dingen wel en kunnen je ook de juiste adviseren. Dit ligt inderdaad aan het verschil in wattage.

Share this post


Link to post
Share on other sites
Xag    365

Tussen of parallel aan? Parallel vermoed ik aangezien in serie de lichtopbrengst halveert..

 

Guus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...