Jump to content

Search the Community

Showing results for tags 'X358'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Algemeen
    • FORUMREGELS
    • MEDEDELINGEN
    • Jaguar meetings en beurzen
    • Algemene Jaguar vragen en tips
    • Jaguar nieuwtjes
    • Acties van onze sponsoren
    • Info over alle types (JF-Facts)
  • XF, XK(X150), XJ(X351), F-Type, XE, F-Pace en I-Pace
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJ(X308, X350, X358) , XK8/XKR(X100), X-type en S-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJS, XJ40 en X300
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • Series 1 / 2 / 3
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XK120-150, SS, C, D en E-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • MK 1, 2, 7, 8, 9, 10, 420(G) en S-type (196*)
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks

Categories

  • Jaguars te koop
  • Jaguars gevraagd
  • Onderdelen te koop
  • Onderdelen gevraagd
  • Producten en diensten aangeboden

Product Groups

  • Kleding
  • Overige
  • Sleutelhangers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Woonplaats


Hobbies


Voorstellen

Found 10 results

  1. Maandag gaan we met de Jaguar XJ Super V8 van 2003 (die we sinds vandaag hebben) naar Engeland. Nu zou er een manier moeten zijn om de koplampen zo te verstellen dat tegenliggers niet worden verblind. Hoe doe ik dat?
  2. Als in in de garage mijn X358 start krijg ik altijd een melding op het dashboard dat de lichtschakelaar uit staat. Ik kan natuurlijk deze schakelaar op de automatische stand zetten maar dat doe ik nooit. Toen ik afgelopen zaterdag weer de garage uit reed kreeg ik uiteraard weer de bekende melding maar deze keer ging de melding niet uit. Dat was voor mij de eerste keer dat ik dit constateerde. Er waren twee mogelijkheden wat er aan de hand kon zijn volgens mijn zoon. Als eerste een kapotte lichtsensor maar er was nog een andere mogelijkheid. Op de bovenkant van het dashboard zie je het onderdeel van de lichtsensor en de sensor (voor de zon) voor de regeling van de airco. Als je de beide schakelaars aan de onderzijde los maakt zie je aan de binnenkant elektronica en een groen kapje wat over de lichtsensor is geklikt. Doordat dit kapje jarenlang blootgesteld is aan het zonlicht is deze donkerder verkleurd. Mijn zoon adviseerde mij dit kapje te schuren in de hoop dat deze meer licht zou door kunnen laten want zonder dit kapje verscheen er geen melding in het display. Dus de lichtsensor was in orde. Zo gezegd zo gedaan en na het opschuren van dit kapje werkte alles weer als nieuw. Weer een pak van mijn hart.
  3. Na de reparaties van de benzinepomp en het thermostaathuis zat ik hierna toch nog met één probleempje. Het motormanagementlampje begon op een gegeven moment spontaan te branden. Ook dit was voor mij weer nieuw omdat ik ook dit nog niet eerder had gezien bij mijn X358. En wat moet je dan doen. Je zoon weer inschakelen om de Jag aan het infuus te hangen uh ik bedoel aan de uitleescomputer. En jawel de computer gaf twee foutcodes aan t.w. P0171 Samenstelling lucht/brandstof mengsel te arm, Bank 1 en P0174 Samenstelling lucht/brandstof mengsel te arm, Bank 2. Tja en waar begin je dan met zoeken. In dit geval ben ik begonnen na advies uiteraard van mijn zoon om de PCV-klep te testen. Deze test was zoals ik eerder beschreef door krachtig uit en in te blazen. De PCV-klep was niet de hoofdschuldige. Er was ook nog een mogelijkheid dat de inlaat valse lucht aan zoog of dat er een vacuümslangetje was losgeschoten maar ook dit bleek na het testen en bekijken ook niet de boosdoener te zijn. Elke keer na het resetten van deze storing begon het lampje na pakweg 50 kilometer weer te branden. Omdat hij niets meer kon ontdekken adviseerde hij mij de luchtmassameter te vernieuwen. Na het vervangen hiervan bleef het lampje gelukkig uit. De afgelopen dagen ruim 600 kilometer gereden en het blijft donker op het dashboard. Een pak van mijn hart.
  4. Na het verhaal van de reparatie van de benzinepomp overkwam mij nu het volgende. Toen ik thuiskwam van het boodschappen halen viel het mij op dat de ventilator van de motor draaide. Op zich niet schokkend want het was die dag vrij warm. Dus eigenlijk normaal zou je zeggen maar de ventilator ging door naar zijn snelste stand en dat had ik nog nooit eerder gehoord. In ieder geval niet bij mijn X358 terwijl de airco uitstond. In plaats van de auto terug te plaatsen in de garage besloot ik de auto voor het huis te parkeren in afwachting wat er verder zou gaan gebeuren. Na het afzetten van de motor zou deze volgens de fabrieksgegevens nog enkele minuten moeten draaien. Het vreemde was dat de ventilator NIET stopte. Het werd weer eens tijd om mijn zoon in te schakelen en de X358 aan de uitleescomputer te hangen. De computer gaf echter geen foutcode. Mijn zoon zag wel in de computer dat de temperatuur van het koelwater gestaag opliep nadat de motor weer gestart werd. Volgens de technische gegevens zou de thermostaat open moeten gaan bij een temperatuur tussen 88° en 92° en volledig open bij 102°. Je zou dan verwachten dat de temperatuur bij een volledig geopende thermostaat en een draaiende ventilator zou dalen maar het tegenover gestelde gebeurde dus. De uitleescomputer liet nogmaals bij een draaiende motor zien dat de temperatuur steeds verder opliep naar 113° en verder. Alleen bij gas geven daalde de temperatuur in rap tempo om daarna weer op te lopen. Er waren drie mogelijkheden die deze storing zouden kunnen veroorzaken. In eerste instantie de thermostaat zelf maar het zou ook kunnen dat de ECT-sensor niet de juiste temperatuur aangeeft. Ook bestond er nog de mogelijkheid dat er lucht in het koelsysteem zat maar dan had ik dit veel eerder moeten constateren. Het koelwater staat bijna altijd (bij koude motor) op maximum en ik hoef normaal gesproken weinig bij te vullen. De ECT-sensor zit met de thermostaat in hetzelfde thermostaathuis. En wat is dan wijsheid. De thermostaat vervangen of beiden. Het thermostaathuis (kunststof) met een rubberen afdichtring staat er ook om bekend dat deze op den duur kan gaan lekken dus mijn zoon adviseerde mij om alles te vervangen in de hoop dat ik weer zo’n 150.000 kilometer kan rijden maar je weet het natuurlijk nooit. Bij het inspecteren van het oude thermostaathuis zag hij dat het huis toch sporen van lekkage vertoonde (zie foto) en op de plaats waar de thermostaat zat bleek ook een stuk aan de binnenkant afgebroken te zijn (zie beide foto's). Dit stuk bleek gevallen te zijn in het huis van de waterpomp maar gelukkig kon hij door te voelen dit stuk boven water halen. Ook hebben wij gelijk de dunne vacuumleidingen (bovenkant motor) vervangen aangezien deze in de loop der jaren behoorlijk waren verhard door de hitte en bij het aanraken spontaan brak. Door deze reparatie van het complete thermostaathuis loopt de temperatuur niet meer op en hoor ik de ventilator ook niet meer loeien. Wel het zijdezacht spinnen van de motor. Heerlijk toch zo’n katje uh ik bedoel Jaguar.
  5. Beste Forumleden, Sinds kort heb ik een schitterende X358, maar dan in dieseluitvoering. Bouwjaar 2010 en 220.000 km gelopen Als hij koud is staat de motor wel wat te schudden, maar ik dacht dat er een beetje bij hoorde. Maar als hij warm is staat de motor niet alleen te schudden, maar (wat ik kan horen alleen bij stationair) ook lucht terug te 'ploffen' naar het luchtfilter. Hij rijdt verder normaal, ik heb niet het idee dat er vermogensverlies is, hooguit dat als je in beweging wil komen de motor de eerste 200 toeren tot zeg maar 1.000 toeren wat 'rauw' oppakt, niet soepeltjes wegrijdt. Oftewel niet lekker stationair loopt. Het fenomeen doet hij alleen als hij op bedrijfstemperatuur is. Diverse hebben er naar geluisterd, maar ik heb nog niemand gevonden die mij in de richting kan duwen van wat dit nou kan zijn en of je er mee kunt rijden. Het geluid lijkt er zeker niet in te horen. Ik sluit een filmpje bij van het starten van een warme motor en dan hoor je het 'bloppen' of de 'plof' eigenlijk gelijk na het starten. Heeft iemand een idee?? Met vriendelijke groet, Rene X358-motorplof.mp4
  6. Ik had er al een tijd last van dat mijn Jaguar X358 op de snelweg bij vol accelereren iets begon in te houden. Ik maakte mij daar niet zo druk om omdat de auto verder perfect draaide en ook de topsnelheid niet aangetast werd (uitgeprobeerd). Het vervelende was wel dat na verloop van maanden het inhouden frequenter terugkwam en niet alleen bij vol accelereren. Ook bij het invoegen op de snelweg waarbij je dan uiteraard meer gas geeft had ik hier toch behoorlijk last van. Zelfs eenmaal in een grote bocht tijdens het invoegen op de snelweg deed de auto niets meer en nadat ik tot stilstand was gekomen op de vluchtstrook sloeg de motor af. Ik probeerde de auto opnieuw te starten en de motor sloeg direct aan en ik kon hierna zonder problemen mijn weg weer vervolgen. Enkele weken verstreken weer en ik had er nog geen tijd ingestoken om op zoek te gaan naar de problemen. Op een gegeven moment reed ik in de gemeente Vlissingen en moest ik krachtig remmen. De ABS liet zich goed van zijn kant horen en ik probeerde vervolgens weer verder te rijden maar dat ging met hotten en stoten om vervolgens na enkele honderden meters stil te vallen. Ik had het geluk dat ik nog net de inrit van een bushalte haalde en niet op de drukke weg tot stilstand kwam. Wat ik ook probeerde het lukte mij niet de motor opnieuw te starten. Ik controleerde hierna alle elektrische aansluitingen in het motorcompartiment maar alles was in orde. Ik kreeg de indruk dat ik geen benzine aanvoer kreeg maar er zat toch nog genoeg benzine in de tank. Mijn zoon gaf op afstand ook nog het advies om toch nog even de “Inertieschakelaar” te controleren want je weet maar nooit maar deze stond nog goed. Er bleef niets anders over dan zo snel mogelijk de Wegenwacht te bellen. Na een half uur arriveerde de Wegenwacht en begon gelijk alle stekkerverbindingen te controleren in het motorcompartiment. Toen hij niets ontdekte sloot hij zijn uitleescomputer aan. Deze gaf de foutcode “Brandstofdruk veel te laag” aan. Ook controleerde hij hierna de “Inertieschakelaar”. Omdat de Wegenwacht het probleem niet kon oplossen belde hij een bedrijf in Vlissingen om de auto op te halen. Thuis aangekomen sloot mijn zoon zijn uitleesapparaat aan en deze gaf inderdaad twee foutcodes aan. P0087- benzinedruk te laag en P0193 - brandstofdruksensor. Na het loshalen van de brandstofdruksensor en hierna de motor te starten stroomde er een piesstraaltje benzine uit in plaats van een krachtige straal. Het was in eerste instantie duidelijk dat er iets mis was met de benzinepomp. Nadat wij de benzinepomp uit de auto gedemonteerd hadden zag je duidelijk het benzinefilter aan de buitenkant zitten. Het filter zag er heel schoon uit en wij gingen hierna de pomp testen. Er was nagenoeg geen druk wat heel duidelijk te zien was. Conclusie: een kapotte pomp zou je zeggen. Nu zag mijn zoon dat de pomp nog verder gedemonteerd kon worden en nadat de behuizing eraf gehaald was kwam er nog een tweede filter tevoorschijn (stond verticaal in de behuizing). Dit filter zag er inktzwart uit en nadat ik het filter open had geknipt zag je ook dat de laag aan de binnenkant aan het oplossen was. Na verwijdering van dit filter hebben wij uiteraard hierna nog een keer de pomp buiten de auto getest en nu kwam er een behoorlijke krachtige straal uit. Zelfs uit twee slangen. Ook hebben wij de brandstofpomp weer teruggeplaatst in de auto en de motor sloeg direct aan en liep als een zonnetje. Ook het inhouden bij vol gas geven en in bochten behoorde tot het verleden. Zo’n brandstofpomp kost al gauw 400 à 500 Euro maar er stond gelukkig een nummer op het filtertje. Dit filter was leverbaar in China en kostte $ 7,-- (exclusief verzendkosten). Dus direct besteld en na een week werd het filter thuis afgeleverd en inmiddels rijd ik weer met heel veel plezier. Een lang verhaal maar de moraal van dit verhaal “kijk toch verder dan je neus lang is”.
  7. Hoi forumleden Mijn jaguar x358 xjr heeft een jaar stil gestaan. Na eerst een grondige onderhoudsbeurt + apk, er weer mee gaan rijden. Motorisch niks aan de hand, enkelt als ik over een drempel of oneffenheid in de weg rijdt, dan hoor ik bij het rechter voorwiel een bonkend geluid, alsof ik op de velg zelf rijdt. Voel niks in het stuur en op een vlakke weg zoals snelweg hoor ik niks, het is alleen bij een drempel dat ik een korte bonk hoor. Hij geeft geen melding dat de luchtvering niet in orde is, staat niet scheef, ook niet na een paar dagen stil staan. Iemand een idee wat het is? Kapotte rubbers zouden toch bij apk naar voren gekomen zijn ?
  8. Een van der ergernissen bij mijn auto zijn de ruitenwissers. Nu heb ik nieuwe gekocht maar maar ja, ik zal wel blond zijn want het lukt mij niet ze te vervangen. Wat is het probleem? Ik krijg gewoonweg de ruitenwisser niet los van het raam. Ik kan ze wel wat omhoog trekken maar ik krijg ze niet door de weerstand heen. Wie weet wat ik moet doen? Ik hoor/zie graag jullie reacties. Groeten Patrick
  9. pvdberg

    X350 Vering Stuk?

    Weer problemen Eerst de cardanas en het differentieel, dat is gelukkig opgelost, tenminste, het denderende geluid wat het maakte is een heel eind weg, nog niet helemaal maar goed Groter probleem lijkt me nu het volgende, de auto zakt scheef als hij stil staat. De rechterkant van de auto gaat helemaal omlaag. Het vervelende is dat hij tijdens het rijden ook niet helemaal omhoog komt want als ik mijn eigen oprit op rijdt loopt de auto aan (schaaft over de oprit). Dus dat is niet goed voor de onderkant maar het ziet er ook erg knullig uit, zo'n scheef staande auto. Wie weet wat dit kan zijn? Het lastige is dat hij de ene keer rechter staat dan de andere keer.
  10. Hallo allemaal, Stomme vraag misschien.....maar: Kan je op de een of andere manier de auto (x350) tijdelijk hoger zetten? Reden...ik heb een parkeerplek in een parkeergarage gehuurd en als ik de helling op en af rijdt komt de bodem van de auto precies op de knik van de helling. Behalve dat het een erg vervelend geluid maakt kan het nooit goed zijn voor de auto. Kan toch niet zo zijn dat x350's daardoor bepaalde garages niet in kunnen? Ik hoor het graag. Groeten
×
×
  • Create New...