Ga naar inhoud

Doorzoek de community

Toon resultaten voor tags 'X300'.



Meer zoekopties

  • Zoek op tags

    Typ tags, gescheiden door komma's
  • Zoek op auteur

Inhoudstype


Forums

  • Algemeen
    • FORUMREGELS
    • MEDEDELINGEN
    • Jaguar meetings en beurzen
    • Algemene Jaguar vragen en tips
    • Jaguar nieuwtjes
    • Acties van onze sponsoren
    • Info over alle types (JF-Facts)
  • XF, XK(X150), XJ(X351), F-Type, XE ,F-Pace en I-Pace
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJ(X308, X350, X358) , XK8(X100), X-type en S-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJS, XJ40 en X300
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • Series 1 / 2 / 3
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XK120-150, SS, C, D en E-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • MK 1, 2, 7, 8, 9, 10, 420(G) en S-type (196*)
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks

Categorieën

  • Jaguars te koop
  • Jaguars gevraagd
  • Onderdelen te koop
  • Onderdelen gevraagd
  • Producten en diensten aangeboden

Product Groups

Er zijn geen resultaten om weer te geven.


Zoek resultaten in...

Zoek resultaten die...


Datum aangemaakt

  • Start

    Einde


Laatst geüpdate

  • Start

    Einde


Filter op aantal...

Registratiedatum

  • Start

    Einde


Groep


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Woonplaats


Hobbies


Voorstellen

620 resultaten gevonden

  1. Imar

    Geen remlichten en klikend geluid

    Vandaag heb ik mijn JAG (xj6 3.2 1997) naar de APK gebracht. Alles deed het gisteren nog goed maar op de een of andere manier nu niet meer. Ik heb geen remlichten meer en geen achteruitrij verlichting. Als ik op de rem trapin neutraal hoor ik de relais klikken bij de pook. Ook springt constant de zekering eruit. Ik kom er even niet verder mee hopelijk heeft iemand een idee wat dit zou kunnen zijn Vanzelfsprekend wel afgekeurd 😢
  2. milcodevries

    Diverse X300 onderdelen, o.a. velgen

    Verloopt over: 1 maand en 14 dagen

    • Te Koop
    • Gebruikt

    4 velgen afkomstig van x308, pas gemaakt, voor x300, ET waarde aangepast, met 20 moeren PRIJS IS VOOR DE VELGEN MET BANDEN EN MOEREN Banden zijn redelijk, maar ik zou er nieuwe om leggen. Diverse andere onderdelen waaronder Lucas Bobines, lampjes, fasteners, knopjes, werkplaatshandboek op cdrom, chroom uitlaatsierstukken Prijzen hiervan nader overeen te komen

    250.00 EUR

  3. erdee123

    Verwarming Jaguar Sovereign

    Verwarming wordt niet meer warm. Genoeg koelvloeistof en de slang naar het pompje wordt ook warm. Hij laat het alleen niet door. Toen ben ik gaan meten. Er zitten 2 stekkertjes. 1 voor het pompje en 1 voor ? Het stekkertje van de pomp gaf iets meer dan 6 volt. Het andere 14. Pompje rechtstreeks aangesloten hoorde ik m werken. Ook de stekkertjes gewisseld. Toen kon ik helemaal niets meer meten. Ik dacht dat er wel een circuitbreker kapot zou zijn. Niet dus. Kabelbreuk lijkt me zeer onwaarschijnlijk. (Zit de verwarming gekoppeld aan een relais ipv een zekering?) De antenne gaat ook niet meer omhoog, heb ik geen radio ontvangst meer en blijft de ventilator van de motor constant loeien. Ik weet het niet meer. Misschien iemand van jullie? Dank je wel Roland
  4. Tvr

    Verlichting in een x300

    Hallo! Vraag: hoe kom ik er achter hoe ik mijn tellerklok in en uitbouw in verband met vervangen van wat lampjes? (De links is de verlichting achter de tellers behoorlijk ongelijk)Waar vind ik zoiets, is dat wel te vinden? X300 bj 95 En zijn de lampjes in de deurschakelaars ook te vervangen? (zodat de lichtschakelaars het weer allemaal doen in het donker). Alvast bedankt! groet Ruud
  5. Wellicht leuk om te delen. Ik vond dit op het Engelse forum dus even geprobeerd en wel tevreden met het resultaat. De X-Type sleutel heeft een Jag embleem geprint op de uitklapknop(aparte naam). Deze slijt er naar verloop van tijd van af. Nu vond ik dus een oplossing op een Engels forum en ziet er wel ok uit: Zo gevonden op Ebay 8,5 mm Binnen een paar dagen ontvangen Even schoonmaken en aan het werk met een scherp mesje
  6. bikkel

    Reservoir ruitensproeier X330

    Beste forumleden, Misschien vaker voorgekomen: bij het parkeren op ‘n stoeprand gereden en het reservoir ruitensproeier gebarsten. Ik heb het spatscherm gedemonteerd en met 2 componenten kit barst gedicht. Helaas. Het sensorlampje binnen brandt, dus ik wil alles vervangen. Heeft iemand ervaring hiermee? Waar kan ik het bestellen (redelijke prijs)? Is het van bovenaf te vervangen, ik heb geen brug thuis? Veel dank bij voorbaat voor jullie reacties.
  7. erlinvanvuuren

    Chroom achterbumper

    Kan iemand mij zeggen waar ik nog aan het chroom van de achterbumper van mijn XJ6 (X300) uit 1997 zou kunnen komen? Ik ben zo slim geweest om tegen een paaltje aan te rijden [emoji35] Verzonden vanaf mijn iPad met Tapatalk
  8. X300 Sport

    X300 uitlaatspruitstuk

    Beide gietijzeren uitlaatspruitstukken van mijn X300 3.2 zijn flink gescheurd. Ze brommen lekker en motor loopt daardoor (?) ook wat onregelmatig. Voor de aanstaande APK moet het sowieso opgelost zijn. Nieuw niet te krijgen, gebruikt ook meestal niet best meer. Ik vrees dat lassen niet gaat werken of zijn er andere ervaringen? Zijn wel zodanig ver gescheurd dat demontage sowieso noodzakelijk is. Iemand nog andere suggesties? Ze zijn ook in RVS te krijgen maar dan kom je op ruim 1000 pond....
  9. Vic97

    Automaat X300 4.0

    Beste leden, Na een tijdje afwezig te zijn geweest (Daimler in juli verkocht, een X308 is toch niet mijn ding en ik ging langere tijd op vakantie, daarna 3 weken een vreselijke BMW cabrio gehad) heb ik vandaag mijn nieuwste aanwinst opgehaald, een X300 4.0 uit 1996. Afkomstig van de 2e eigenaar, net 200 duizend kilometer en een hele mooie auto om te zien. Naast twee roestplekjes op de dorpel en een hangende hemel een goede auto, dacht ik. Op weg naar huis merkte ik dat hij onregelmatig stationair loopt, hier is de oorzaak (een vacuumlek) waarschijnlijk al van gevonden. Tijdens het rijden en met name met afremmen voel je de auto wel schakelen, dit vind ik niets geks want dat hebben alle X300's wel een beetje volgens mij. Echter, en dit is waarom ik hier een bericht typ, heb ik net gemerkt dat hij soms zijn R niet pakt. Een paar keer een beetje gas geven, dan klapt hij er wel in. Ook blijft hij soms niet in P staan, hij rolt dan naar achter en je hoort iets tikken. Als ik hem terug in D zet en dan weer in P, pakt hij hem meestal wel. Iemand een idee wat hiervan de oorzaak kan zijn? De bak is bij 185.000 kilometer gespoeld volgens het boekje.
  10. erlinvanvuuren

    Radiocode

    Mijn XJ6 (X300) vraagt om de (viercijferige) radiocode maar die zit niet bij de documentatie. Ik heb gehoord dat die via het serienummer te achterhalen zou zijn. Weet iemand hoe dat zit? Serienummer is SAJJFALD4BP788161 Verzonden vanaf mijn iPad met Tapatalk
  11. Bstos

    X300 afgekeurd op te hoge co

    Mijn x300 is afgelopen vrijdag afgekeurd op te hoge CO waarde. Rest was gelukkig wel goed. Garage gaf aan dat de lambda sondes vervangen moesten worden . Nou twijfel ik of het niet toch een andere oorzaak is. De wijzer van mijn koelvloeisof temperatuur meter op het dashboard komt nauwelijks omhoog, na 150 km rijden is ie net uit het blauwe vlakje. Nou heb ik op een ander forum gelezen dat als de computer denkt dat de motor nog te koud is dat het mengesel dan te rijk blijft afgesteld, zou het dus aan de koelvloeistof sensor of de thermostaat kunnen liggen? En zo ja, waar kan ik die vinden (en dan bedoel ik niet waar ik die kan kopen , want dat weet ik wel ) Met vriendelijke groeten, Bas
  12. De elektrische verstelling van mijn bestuurdersstoel wil niet meer voor of achteruit, de overige verstellingen werken wel. De stoel staat voor mij goed maar ik wil het graag weer volledig werkend hebben. ( ben nog steeds aan het kijken naar een cabrio XK, 2006 e.v.t. inruil/verkoop) De achterste 4 torx schroeven heb ik al los, de stoel kan nu een stukje naar voren gekanteld worden, maar vooraan scharniert en schuift hij wel wat, maar komt niet los . O.a. Keesh of Isabella zullen wel weten hoe hij helemaal los moet om bij het motortje ( een van de vele ) te komen of kan het ook aan de brede knop liggen, kan die knoppenset uit de stoel gewipt worden ? Alvast bedankt voor jullie adviezen. Groet John P Door moderator verplaatst naar juiste subforum (X300 vragen).
  13. jaguardaimlersixmartijn

    Automatisch verstelbaar stuur werkt niet meer

    Hallo ik heb een vraag heeft iemand een idee waar het aan kan liggen dat mijn elektrisch verstelbare stuur niet meer werkt. Als ik aan het knop zit naar boven beneden/links en rechts dan maakt ie wel geluid dus denk ik dat er wel stroom op staat ,maar verder weet ik het ook niet. Alvast bedankt voor de reacties V g Martijn
  14. Jag-xj12

    locatie luchtfilter cabine

    Goedemiddag medeforummers, Wie kan mij vertellen waar ik het luchtfilter(pollen?) van de kachel/airco etc kan vinden? Dank!
  15. hallo, ik heb in mijn Daimler xj40 een versnellingsbak en computer van een x300 ingebouwd, bedrading volgens schema aangesloten maar hij schakelt te laat op, gevolg is een bonk in het cardan en de kickdown werkt niet. schakelaar en bedrading is in orde...wie heeft tips of kan mij helpen? gr henk jansen
  16. Frank117

    X300 olielekkage ingang differentiëel

    Niet uitzonderlijk na 21 jaar. Mijn '97 Daimler Six lekt olie aan de ingaande as van het diff. Heeft iemand ervaring met het vervangen van de keerring, how-to of een link naar een filmpje?
  17. bikkel

    onderhoud versnellingsbak X330 '96

    Conform de handleiding heb ik de olie van de versnellingsbak gecontroleerd. Niveau is ok. De auto heeft 159.000 km gelopen (1,5 geleden gekocht met 154.000 km). In het boekje staan keurig de stempels van de dealer, maar ik heb geen oude rekeningen. Klopt het dat de bak na iedere 90.000 km gespoeld moet worden? En mijn tweede vraag is wat zou kunnen duiden op de volgende spoelbeurt. De auto schakelt soepel, slipt niet, kickdown werkt. Veel dank bij voorbaat voor jullie reactie.
  18. erlinvanvuuren

    LPG in X300?

    Vanwege verandering van werk moet ik plotseling (veel) meer kilometers gaan maken. Een optie is lpg in te bouwen in mijn XJ6, 4.0 straight six uit 1997 (km-stand 140.000). Heeft iemand daar ervaring mee? Is het überhaupt een goed idee of vooral niet doen? Verzonden vanaf mijn iPad met Tapatalk
  19. erdee123

    Autoradio

    Reeds besproken maar ik kan geen antwoord vinden!! Wat is het geval. Originele autoradio eruit. Nieuwe erin. Dat is allemaal geen probleem. Maar ik wil de bestaande DIN stekker die loopt van de autoradio naar de Harman Kardon versterker doorlussen op de nieuwe ISO stekker. Kan iemand mij vertellen hoe? Zodat ik die versterker en speakers kan laten zitten. Ik neem aan dat er een massa, voeding, afstandsbediening etc. Dus graag de juiste kleur van de DIN bij de juiste kleur van de ISO Dank je wel
  20. Jaguarman

    X300 Double Six stotterend rijden

    Vandaag de DD6 buitengehaald. Gisteren perfecte rit en vandaag valt vermogen plots weg en begint de auto plots te schudden. Ik kan nog maximaal 50 km/u rijden op autosnelweg en ben gelukkig terug huiswaarts kunnen rijden Geel lampje links boven met symbool versnellingsbak is aangegaan. Auto aan de kant gezet, stilgelegd en terug gestart. Storingslampje brandt nu niet meer maar de auto blijft fel stotteren van zodra ik gas bijgeef. Heel beangstigend op de autosnelweg. Ik vraag me af wat er precies aan de hand kan zijn. Door moderator verplaatst naar juiste subforum (X300).
  21. Frank The Tank

    Automatten

    Waar kun je voor een redelijke prijs een goed passende (originele bevestiging) set matten bestellen voor een X300. Gewenste kleur: beige.
  22. Jag-xj12

    Zoektocht X300

    Beste mede-forummers, Al sinds eind 2012 heb ik een prachtige XJ12 serie III waarvan het herstel na 16 jaar stilstand door vele hier op de voet is gevolgd. Prachtige auto, maar niet voor iedere dag. Nu ben ik opzoek naar een aanvulling op mijn daily ride (RRC) in de vorm van een Jaguar X300 met de prachtige 6 in lijn. Mocht iemand iets weten of goede aankooptips hebben, hoor ik het graag!
  23. Hoi beste Jaguar-vrienden, Vastgesteld dat de oliedrukmeter helemaal niks meer aangeeft (naald ligt "dood" op het startpinnetje). VRAGEN: - Waar kan ik de oorzaken gaan zoeken? - Welke oorzaken kunnen het gevolg zijn dat een motor te WEINIG OLIEDRUK heeft? Wat zijn de gevolgen tijdens rijden? Hoe spoor je dit op bij stationair toerental? - Hoe kan je daadwerkelijk testen dat een motor "voldoende oliedruk" heeft, als de oliedrukmeter het helemaal niet meer doet? - Ik vraag me ook af waarom het controleren of er bij volgas al dan niet "rook" of "zuigkrach" optreedt als je de oliepeilstok uit de peilstokbuisneemt? Wat veroorzaakt de rook en het aanzuigen? Ik herinner me dat het te linken is aan "overdruk" en "onderdruk" die in het blok wordt opgebouwd bij volacceleratie, maar had hier graag een technische uitleg over gehoord. Wie weet me hierover meer gedetailleerd wat uitleg te geven a.u.b.?
  24. Tvr

    Motor slaat niet meer aan

    Hallo, sinds 5 jaar een x300 die ik alleen zomers rijd. Ik wou een en ander controleren ( lente komt hoop ik vroeg) en na ongeveer 2 maand weer eens starten., alleen de motor springt niet aan ( ook niet een beetje) de auto staat in de garage en altijd aan de druppellader.Kortom start als een tierelier! Nu nog aanslaan....Als ik auto op contact zet hoor ik de benz pomp wel 1 sec zoemen zoals altijd maar.....ondanks vele start verzoeken ruik ik helemaal geen benzine (tank is halfvol) dat is natuurlijk wel raar. Ik heb met de auto 20.000 km probleemloos gereden filters en bougies vorig jaar vervangen de auto is gewoon rijdend weggezet in September en heeft in oktober en in December nog een 15. Min gedraaid (doe ik elke 2 maand in de winter) maar nu niet meer wie oh wie? Groet Ruud
  25. Hans de Winter

    Daimler double six 6.0 uit 1995

    Ik heb een vreemd probleem bij mijn automatische versnellingsbak van mijn Daimler Double Six Wanneer ik de auto start en ga rijden schakelt hij prima maar na korte tijd gaat een geel lampje branden met een storingsmelding aan de versnellingsbak De auto blijft in dezelfde versnelling rijden dus schakelt niet naar de andere versnelling Ik zet de auto aan de kant en zet de motor uit en start hem opnieuw en dan is de storing eruit en schakelt hij prima De versnellingsbakolie en filter en sensoren zijn al vernieuwd maar de storing blijft zich voor doen Soms gaat het ook wel eens goed en komt de melding niet naar boven s'morgens bij het weg rijden Heb eergisteren ook al de accu vernieuwd en in eerste instantie ging het prima maar gisteren in de ochtend had ik dezelfde storing weer terug Dus de auto was gedurende 1 nacht zonder accu en spanningsloos Misschien een soort van reset gehad Heeft iemand dit ook wel eens gehad en wat zou er aan de hand zijn
×