Jump to content

Search the Community

Showing results for tags 'S-type'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Algemeen
    • FORUMREGELS EN GEBRUIKERSTIPS
    • MEDEDELINGEN
    • Jaguar meetings en beurzen
    • Algemene Jaguar vragen en tips
    • Jaguar nieuwtjes
    • Acties van onze sponsoren
    • Info over alle types (JF-Facts)
  • XF, XK(X150), XJ(X351), F-Type, XE, F-Pace, E-Pace en I-Pace
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJ(X308, X350, X358) , XK8/XKR(X100), X-type en S-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJS, XJ40 en X300
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • Series 1 / 2 / 3
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XK120-150, SS, C, D en E-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • MK 1, 2, 7, 8, 9, 10, 420(G) en S-type (196*)
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks

Categories

  • Jaguars te koop
  • Jaguars gevraagd
  • Onderdelen te koop
  • Onderdelen gevraagd
  • Producten en diensten aangeboden

Product Groups

  • group 1
  • group 2
  • Shop items
  • Shop items

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Woonplaats


Hobbies


Voorstellen

  1. Ik las in voorgaande topic, dat last van beslagen ruiten na een rit te maken kan hebben met verstopte condenswater afvoer. tevens las ik dat deze ter hoogte van de automaat bak uit moet komen. Dit zou mooi zijn want dan stop je er een trekveer in en kun je de verstopping oplossen. ik kan het echter niet vinden (zie ook foto) Kan iemand mij met een tekening of foto laten zien waar dit slangetje zit of wellicht heeft iemand een tip om, dit van boven af schoon te maken. kan dit vanuit de motorruimte? want van binnen uit kan je er lastig bij (ik heb al een ker mijn dashboard los gehad)
  2. Begin van de week starte ik mijn auto en hij liep niet lekker. beetje roffelen, beetje schudden. Dus uitlezen. Codes P0301, P0304 en P0316. Ik kon me daarbij niks voorstellen aangezien het heel plotseling was. Bobines eruit gehaald en bougies eruit gehaald. Schoongemaakt en bobines met contact spray ingespoten. met compressor droge geblazen. Helaas ging dat maar een eenzijde omdat ik mijn inlaat manifold niet los kreeg. Alles gereset en weer geprobeerd. nog steeds niet lekker en "beperkte trekkracht " dus ....nee niet opgelost, weer uitlezen. Codes P0305 en P0316. Gisteren met Hulp Manifold los gekregen en gelijk de pakkingen vervangen. Bobines omgewisseld en alle bougies nagelopen. Niks te vinden. nu codes P0305, P0304 en P0301. (even wat woorden gelaten die niet in het woordenboek staan) Verhaal gaat dat E10 tanken bij ouder auto's onverklaarbare storingen geeft. Aangezien we niks konden vinden hebben we twee busjes additief in de tank gedaan zie foto's). .... en een stuk gaan rijden, na een stuk rijden en voltanken met E05. Storing P0301 verdwenen en beperkte trekkracht modus ook weg. Na een uur rijden .... alle storingen weg.
  3. Goedemorgen, Sinds gisteren krijg ik een melding op mijn dashboard; beperkt motorbereik. De S-Type gaat maandag even naar de garage maar ik ben benieuwd of iemand hier mij op weg kan helpen wat het eventueel kan zijn. mvg, Bartje
  4. Wat zijn hier de praktijkervaringen op vlak van de S-type 2.7 diesel? In zoverre dat ik me heb ingelezen is het een PSA blok gekoppeld aan een Oostenrijkse automaat bak van ZF. ZF herken ik en heb ik als zodanig als prettig ervaren in onder andere Mercedes en BMW. Momenteel heb ik als daily een V70 Geartronic en die schakeld ook prima na vervanging van de koppelomvormer. Maar ik kan niet echt wennen aan het karakter van de Aisan bak. Maar goed de S Type diesel. Zijn er hier ervaringdeskundigen die hier eens hun positieve en negatieve ervaringen willen delen?
  5. Goedemorgen, Ik wil extra 17 inch nieuwe velgen kopen voor 17/245 of235 winterbanden. Bij de advertenties van velgen staat NAAF 65,1 en 63,4 ET 45. Passen deze altijd Qua Naaf diameter op mijn s type 2004, ik heb werkelijk geen idee. Alvast bedankt voor jullie antwoord.
  6. Hi all, ik weet niet of het een probleem is maar: er loopt water uit mijn linker deur, het lijkt erop dat dit 'normaal' is? er staan wat opmerkingen online, he zou een afvoer moeten zijn, ben niet overtuigd, het water loopt eruit, als ik de deur open doe. verder is de dorpel altijd nat? iemand enig idee, of dit zo hoort te zijn of,,,,, mvg Inge en Frank
  7. Sinds enige tijd kan ik met de hendel van het portier aan de bestuurderskant de deur niet meer ontgrendelen, het lukt soms op een blauwe maandag wel, maar recentelijk meer niet dan wel. Met de sleutel is het geen probleem. Daarnaast doet zich ineens het fenomeen (wederom) voor dat het acculampje aan en uitgaat na een 5 km rijden, ik vermoed niet dat de twee gerelateerd zijn ... Iemand enig idee hoe de eerste op te lossen en de tweede uit te zoeken (debuggen voor programmeurs)
  8. Recentelijk krijg ik in de auto na een korte rit (10 à 15 km) de lucht van verbrand rubber. Kan dat een kachelprobleem zijn, want onder de motorkap ruik je er niets van. (nee, ik heb geen Jacky X gespeeld)
  9. Goedenavond, Helaas is het zo ver. Mijn "versnelingsbak defect" lampje is permanent aan. Ik had er een tijdje terug al eens over gepost, maar de problemen hadden zichzelf destijds min of meer verholpen. Dus ik heb er niet meer naar omgekeken. Van de week begon de motor met bokken bij matig gas geven om te versnellen (rond de 80 en de 100-110) alsof pinogpongde tussen de versnellingen. Soms schopt hij ook naar de volgende versnelling. Een beetje alsof je iemand achterop rijdt. Vandaag had ik bij selecteren van de R geen reactie meer. Behalve dan "versnellingsbak defect". De versnelling wilde er niet in komen. Ik stond neus eerst in de parkeerplaats. Dus ik heb even een dotje gas gegeven tot de achteruit er plots vol in klapte. Ik kon de parkeerplaats uit, maar in drive wilde hij niet voorbij de 3. Ik ben thuis gekomen en heb de accu er een uur af gehad, maar dat bood helaas geen soelaas. Ik heb hem nu nog even laten staan en inmiddels krijg ik wel weer voor en achteruit met slecht een paar seconden vertraging. Maar voor hoelang is de vraag natuurlijk. Gezien de intermittent problemen, neig ik er naar dat het electronisch is. Maar ik vind het moeilijk inschatten. Ik heb hier alleen een Jaguar Dealer in de buurt zitten en ik lees overal dat het enige advies dat zij geven is "vervang de bak maar" bij die melding. Nu heb ik helaas net een huis gekocht, dus ik zwem niet meer in het geld. Ik zou dus liever zelf eerst even op onderzoek uit willen. Heeft iemand tips of ideeen in welke richting ik deze problematiek kan zoeken?
  10. Mijn S-type (met gastank) ligt erg laag op zijn veren achter. Met een caravan er achter helemaal. Ik ben op zoek naar hulpvering of een andere manier om hem achter iets hoger te krijgen. Heeft iemand een tip? De reguliere handel heeft geen hulpveren voor een S-type.
  11. Hallo vraagje Ik heb een 2.7 diesel s type heeft 4 maanden zonder accu gestaan Bij terug opstarten mega fout meldingen, remvloeistof laag, abs storing, tractie controle defect, koelvloeistof laag? Alles gecontroleerd niks mis mee. Handrem defect! Deze doet het id niet meer. Heb nieuwe remblokken gemonteerd moet nu remmen aantrekken samen met handrem maar die doet het niet. Vraag 1,? Al die foutmeldingen? Vraag 2, is de handrem uit het geheugen? Alles werkte voor de overwintering?
  12. Mijn airco heeft pas bij een zeer gerenommeerde specialist een service beurt gehad. Zeker weten dat dat goed is. Nee, geen aandelen. Dit onderhoud uit laten voeren, omdat Linda’s S-type veeel koudere lucht blaast. Gisteren had ik een rit van 2,5 uur terug naar huis. Het eerste deel kwam er alleen maar lauwe lucht uit de roosters. En gelukkig ging na een brandstofstop de airco weer aan. Onderweg alle klepstanden van de uitblaas richting geprobeerd en merkbaar verschil. Dat werkt. Nu blijkt dat een defecte kachelklep een (veel) voorkomend probleem van de S-type te zijn. De klep is niet defect, ik kan van LO naar HOT en de temperatuur loopt mee. Dat ik gisteren geen koude lucht kreeg; kan de klep vast komen te zitten door nooit gebruikt worden? Soort inwendige kalk aanslag. Staat standaard op 21 graden afgesteld. Als ik een aantal malen van min naar max regel; zou de klep weer gangbaar worden? Het is nogal een avontuur om de klep te vervangen, je hoeft nog net niet de achterruit los te nemen… Ik zie graag jullie ervaring.
  13. Hallo, al een tijdje last van het feit dat de koelvin niet aanslaat. Dit heb ik pas ontdekt nadat ik in Parijs, na lange file, stil kwam te staan door oplopende motor temperatuur en plas koelvloeistof onder de auto. Daar in de garage is alles nagelopen en getest, maar niets gevonden. Uiteindelijk verder en 600km probleemloos gereden. Terug in Nederland en bij warm weer zie ik toch de temp meter hoger oplopen dan normaal en kom tot de ontdekking dat de koelvin gewoon niet aanslaat (bij wachten stoplicht bijvoorbeeld, niet tijdens het rijden). Nu weet ik dat bij de diesel de koelvin niet snel aanslaat, maar in mijn geval dus helemaal niet. Dus aan de slag en in een enthousiaste bui de koelvin vervangen door gebruikt exemplaar, zonder effect. Ook de koelwater sensor vervangen, ook zonder resultaat. Dus uiteindelijk maar eens gaan meten. De koelvin motor/controle unit krijgt een PWM signaal, dit signaal bepaald de draaisnelheid van de koelvin motor. Met de oscilloscoop gemeten en dit signaal is aanwezig. Echter, het signaal laat geen enkele verandering zien indien de motor temperatuur oploopt. Wel opmerkelijk, bij het losnemen van de koelwater sensor kabel veranderd het PWM signaal wel degelijk en gaat de koelvin in de hoogste stand draaien (soort noodbedrijf). Voor de zekerheid de koelvin getest met een PWM generator en deze lijkt perfect te reageren op de (%) verandering van het PWM signaal door sneller of minder snel te draaien. Volgens mij mag ik uit bovenstaande concluderen dat de koelvin motor/controle unit ok is, het PWM signaal wel aankomt, echter het PWM signaal een constante waarde heeft en niet veranderd bij warmer worden van de motor en dus nooit de waarde bereikt waarbij de koelvin gaat draaien. Bijgaande foto's laat PWM signaal zien in relatie tot de koelvloeistof en olie temperatuur tijdens het rijden. Wellicht van belang, mijn airco werkt ook al een tijdje niet meer, hier is al een paar keer naar gekeken, door garage lektesten gedaan en condensor vervangen maar uiteindelijk nooit opgelost. Iemand suggesties?? Groet Marco
  14. Morning all, tijdje niet geweest, te druk met werk en zo, ondertussen mn blauwe jag verkocht, nu een Stype. uiteraard met wat problemen, echter lang niet zo veel als mn oude X300. komt ie: wie kent een bedrijf (particulier) die katalysators verkoopt? en dan het liefst origineel, en nieuw, als dat niet mogelijk is, dan goede 2e hands. bij de dealer kosten deze inc. btw 1100 p\s mvg Inge en Frank
  15. Karin

    startmotor

    Goedemorgen, Ik heb sinds een maand een S-type V8 jaar 2003 waarvan sinds 3 weken de startmotor hapert. Ook krijg ik een melding van "beperkte mortorprestatie" Er is al naar gekeken, de thermosensor schoongemaakt, dan is het even over, maar komt weer terug( het starten en de melding ). De Jaguar rijdt verder perfect. Is het voldoende de thermosensor te vervangen of zijn er nog andere mogelijkheden? Fijne dag Karin
  16. Goede middag, collega liefhebbers. Ik heb een S op het oog, 3.8 bj 1966, hand geschakeld en met overdrive. Wagen staat al 10 jaar droog in garage. Groen licht van tweede in bevel voor aankoop ???? Waar moet ik vooral op letten bij deze? Graag bezitters ervaringen Grt Alboreto
  17. Ik kom er niet uit.. Fa. Willems uit Venray heeft mijn oude toerenteller keurig gerestaureerd en geschikt gemaakt om aan te sluiten op de bobine. Zie foto. Mijn garage heeft me op een Healy getoond hoe die aan te sluiten en het ding werkt perfect, alleen.... NIET in mijn auto. Het zijn verdorie maar 2 draadjes.. wat KAN er in vredesnaam fout gaan???? Voor dat ik ´m in het dashboard priegel wil ik ´m eerst zien werken. Op de plus links op de foto heb ik de oude plusdraad 12v aangesloten. Op de andere pool waar staat bobine heb ik een draad getrokken naar een van de min polen van de bobine. Geen uitslag! Alle stekkertjes heb ik 2x gecheckt. Ik ben er een beetje huiverig voor om te proberen de polariteit om te draaien, hoewel mijn handen jeuken. - vandaar deze oproep. kan er intern in de bobine iets stuk zijn? De motor loopt prima... Moet de klok geaard worden? Ik kan me niet herinneren een aardedraad los gemaakt te hebben, maar het is natuurlijk een bord spagetti achter het houtwerk. Dank voor jullie meedenken. Goed weekend Mica
  18. Hallo allemaal. Sinds vorige week heb ik mijn S type serie 1 omgeruild voor een serie 2 van juli 2003. Nu wil ik minimaal één telefoon koppelen. Op display staat alleen geen telefoon gekoppeld. Ik heb er geen documentatie van en ken het systeem niet. Op bleutooth is niet te zien en gezien zijn bouwjaar vind ik niet raar dat het zo niet werkt maar ik kan ook geen simkaart houder vinden of stekkeraansluiting. Iemand informatie voor mij? Gr Falco Door moderator verplaatst naar juiste topic. Verstuurd vanaf mijn WAS-LX1 met Tapatalk
  19. Hallo, Vorig jaar heb ik de koppakking vervangen van de S-type (3.4) 1968. Hierbij heb ik ook de vriespluggen verwijderd. Dit om het blok intern goed schoon te kunnen maken. Nu merk ik dat de achterste vriesplug aan de uitlaatzijde een beetje koelwater lekt. Bij het monteren hiervan vorig jaar had ik weinig ruimte voor slagkracht. Heeft iemand een tip om dit toch dicht te krijgen met de huidige vriesplug? Of is de enige remedie huidige plug verwijderen en vernieuwen? Harrie
  20. Het volgende probleem doet zich voor, zowel het knipperlicht als de achteruitrijverlichting links achter doen het niet. Ik krijg geen storingsmelding (wel als ik de lamp verwijder niet als ik hem vervang door een nieuwe). Er lijkt onderling op moment van inschakelen een stroom door beide lampen te gaan want ze branden dan allebei erg zwak. Er is een trekhaakmodule geplaatst. Ik heb de elektronische (jaguar) achterlicht module vervangen en de trekhaakmodule daarna niet aangekoppeld. Helaas heeft dit geen affect. Het lijkt daar dus niet aan te liggen. Heeft iemand een idee waar ik moet zoeken? Dank bij voorbaat voor de reacties. Pieter
  21. Sedert enkele dagen blijft de verwarming van mijn S-type op volle kracht hitte afgeven. Zowel aan bestuurderskant als aan passagierskant. De aanjager/ventilator reageert wel (gaat lager als lagere temp wordt gekozen en omgekeerd) maar de aangevoerde lucht blijft heet. Verwarming kan wel op normale wijze succesvol worden uitgeschakeld. De motortemperatuur is normaal. De klep die de watertoevoer naar de autokachel regelt werd al vervangen. Iemand enig idee wat er aan de hand kan zijn?
  22. Mijn S-type 3.0 bouwjaar 2001 met km stand 190.000 houdt in bij 80-90 km per uur en geeft foutmelding motormanagement lampje gaat aan. Vol gas rijdt de auto prima, melding te arm mengsel Inmiddels vrijwel alles vervangen door garage. bobines bougies gasklephuis gaspedaalunit Lambdasondes alle kabelboomaansluitingen gecontroleerd automatische bak gereviseerd Koppakkingen vervangen, kleppen geïnspecteerd Compressie gemeten 100% Rooktesten i.v.m. lekke slangen (geen lekkage) waterpomp vervangen Luchtmassameter vervangen Brandstofpomp vervangen en alles wat ik nog vergeten ben
  23. Op mijn V8 (S-Type 4.0 van 2000) heb ik het probleem dat de vuldop voor olie is dolgedraaid. Bij de laatste poging om wat bij te vullen, was het 1 korte "kraak" en toen een dolgedraaide dop. Nu is mijn vraag: Hoe kun je de vuldop nu alsnog verwijderen en/of moet je het geheel verwijderen, incl. de kunststof pijp naar het blok? Alle tips/tricks omtrent "het verwijderen van de olievuldop op een AJ8" zijn welkom! Neem aan dat ik niet de eerste ben met dit probleem.
  24. deepfreeze

    S type

    goedemorgen allen, we hebben er een jag bij een S type uit 2002 2.5 liter uiteraard met problemen. de auto stottert bij koude start. ik ben op zoek gegaan naar een tip om dit op te sporen\ te verhelpen. denk dat ik het gevonden heb, de persoon die het gepost heeft, reageert niet, dus hier maar eens rond vragen: dit was de oplossing van de poster: "De servopot is nodig om uw remmen te bekrachtigen en deze pot wordt onderdruk gezogen door uw motor op stationair draaien heeft u het hoogste onderdruk; Maar deze leiding van de servopot naar motor verbonden door een klein caouchoux???? (denk slangetje) tussenstuk van ongeveer 10cm.lang. Normaal als dat stukje tube verduurd is dan brandt ook uw Geel autootje op uw dasboard. Als dat tube is vervangen draait uw motor correct en het geel lichtje (autootje) gaat vanzelf uit" mijn vraag: weet iemand de precieze locatie van de "servo pot' en het slangetje van 10 cm. indien mogelijk, een foto mijn dank is wederom erg groot Inge en Frank Door moderator verplaatst naar juiste subforum.
  25. Naahh, dit is dom maar ik weet het even niet. Ik heb de ST "arrr" een maand of 4. Als ik met de Jaggh ga werken, dan is het ochtend ritueel: Achteruit de dijk op. Dan 30 meter vooruit om de kranten uit de brievenbus te halen. Schakelpook in P. Stoelgeheugen op stand 1: stoel naar voren en leuning rechterop om makkelijk uit te stappen. Krantjes scoren en weg. Maar vanmorgen; ineens een getoeter bij de J-gate toen ik de selector bewoog in P. Van P vaar D en met een beetje roeren met de pook: weer getoeter in D. Nooit gehoord. Handleiding erbij gepakt: niets gevonden. Wie weet wat het is? Even kijken, alle "ei" en "ij" goed gezet? dan op toevoegen drukken.????????
×
×
  • Create New...