Jump to content

Search the Community

Showing results for tags 'Ontsteking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Algemeen
    • FORUMREGELS EN GEBRUIKERSTIPS
    • MEDEDELINGEN
    • Jaguar meetings en beurzen
    • Algemene Jaguar vragen en tips
    • Jaguar nieuwtjes
    • Acties van onze sponsoren
    • Info over alle types (JF-Facts)
  • XF, XK(X150), XJ(X351), F-Type, XE, F-Pace, E-Pace en I-Pace
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJ(X308, X350, X358) , XK8/XKR(X100), X-type en S-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJS, XJ40 en X300
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • Series 1 / 2 / 3
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XK120-150, SS, C, D en E-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • MK 1, 2, 7, 8, 9, 10, 420(G) en S-type (196*)
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks

Categories

  • Jaguars te koop
  • Jaguars gevraagd
  • Onderdelen te koop
  • Onderdelen gevraagd
  • Producten en diensten aangeboden

Product Groups

  • Kleding
  • Overige
  • Sleutelhangers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Woonplaats


Hobbies


Voorstellen

Found 8 results

  1. Eureka opgelost! Zal even mijn ervaringen hier delen en de fix/update/ preventie die ik iedereen kan aanraden. Het probleem: T gaat om de 94 xjs V12 6.0 motor, dit geld ook voor de 5,3 met de infamus Marelli onsteking Bank A stopte met vonken als de motor 50 c wordt en kort erna stop die er helemaal mee. Nu na de fix een is het een betrouwbare bomproef motor beter dan toen ie de fabriek verliet met een vette spark A+B bank. Casus: 1 Eerst bougies gecontroleerd en rotor en verdeelkap die was okay daar had ik al marelli tricks / maatregelen opgenomen die waren het niet. 2 Bedrading doorgemeten met multimeter alles was volgens de normen, maar nog geen vonk 3 Alle massa schoongemaakt en extra massakabels gemaakt nog geen vonk 4 Bobine checken op vonk bougie in kabel gedaan die naar de verdeelkap gaat op A Bank geen vonk, op B bank Wel 5 Draden gecheckt van stekker bobine, die waren niet meer de beste alles door geknipt en nieuwe draden die hitte bestendig zijn van powermodule naar bobine met extra isolatie geisoleerd (VRX-080 hittebestendige isolatiekous 8 mm) wegens de hitte die de motor produceerd, zodat ier er weer 30 jaar tegen kan. 6 Powermodule naar Ecu doorgemeten alles volgens spec. huuuh nog geen vonk???!!!! 7 Bank B nu er ook mee gekapt. TDC sensor verdacht. nieuwe gekocht nog geen vonk Huuh???!! 8 TDC Kabel ECU Marelli pin 1 en 2 alles volgens spec. geen signaal Huuuh???!!! geen vonk op A+B EUREKA HEEE de rotzak gevonden noice in de signaal kabels (is net als je een gsm bij een radio houd) nieuwe kabel nodig met low noice Nieuwe Coax kabel met flex kern 5mm van ECU (ZIE TEKENING) getroken en havey geisoleerd met VRX-080 hittebestendige isolatiekous 8 mm binnendiameter wit tot 300°C en vervolgens met headscrink er overheen geisoleerd. klein beetje overkill maar wel zo betrouwbaar. Weer signaal van TDC sensor naar ECU Bank 9 Bank A nog steeds dood 10 B bank lijkt nu net een Piazoo ik hoor m vonken als het contact aangaat 100% kandidaat voor misfires en klappende uitlaat (happy new year bang bang) bij motor 50c warm 11 signaal kabels powerbank A+B lopen over de motor naar de ECU als je ze door meet is alles naar spec, maar na wat rommelen een klein sparkje op de A Bank EUREKA HEEE de rotzak gevonden noice in de signaal kabels (is net als je een gsm bij een radio houd) nieuwe kabel nodig met low noice 11 Signaal kabel powerbank naar ecu door geknipt bij ECU en power module dit is een 2core braided kabel (zie tekening) is een microfoon kabel die door prof. zangers on stages word gebruikt low noice interferance ook weer dik geisoleerd en nu niet over de motor laten lopen maar langs de zijkanten naar de powerbanks en volgens tekening aangesloten. 12 JOEPPIE ZE SPINT WEER ALS VOORHEEN MET EEN DIKKE VETTE VONK OP DE A+B BANK Deze fix of preventieve onderhoud kan ik nu iedereen aanraden omdat de Jaggies met de V12 nu dik boven de 20 zijn EN 80% VAN ALLE PROBLEMEN ONSTEKING EN MISFIRES VOORKOMT ALS OOK HET STOPPEN VAN HET SIGNAAL NAAR DE INJECTORS en om je rijplezier te behouden. want als je spontaan besluit om in deze tijden lekker naar de zon te rijden wil je ook kunnen genieten of blijven genieten als ook veel smiles voor miles krijgen. Wat te doen of eventueel preventief / update Jaguar V12 marelli onsteking fix, probleem? A. Ale bedrading ECU naar power modules vervangen B. Alle bedrading vernieuwen en goed isoleren van power module naar A+B bank bobine C. Marellti rotor fix doen is genoeg over geschreven D. massa maken op powermodules, ECU en bobine en gelijk nieuwe koel pasta op de onderkant powermodule doen die op de koelplaat word geschroefd crossmember radiateur ( de pasta is zelfde al die van een pentium processor pc dus over online te verkrijgen) E nieuwe coax kabels naar sensors TDC voorkant motor en bij de firewall speed sensor op belt house (Injectors) Kosten materialen onder de 100 euro ( voor mij was het 4 avonden zoek werk en om alles netjes solderen en te isoleren / te maken) ( nu weet je het) Heb je vragen vuur ze maar af.. KIJK op Tekening:|)
  2. Is er hier iemand die hier ervaring mee heeft? Is een aangepaste beugel voor de krukassensor zodat deze 5 graden vroeger doorgeeft. Motor zou beter en zuiniger erop lopen. http://www.exclusively-jaguar.co.uk/marketplace/revised-crank-sensor-bracket/ Denk dat ik het hier eerder gezien heb: https://www.jaguarforums.com/forum/xj-xj6-xjr6-x300-26/diy-modification-improve-performance-fuel-economy-aj16-aj6-engines-66536/ EDIT - ik zie dat KeesH en Haddock beide op bovenstaand forum gepost hebben dus ik denk dat er wel wat NL kennis over deze modificatie is 😀
  3. Goedenavond, zal me eerst even voorstellen Stephan de wacht is de naam sinds gister eigenaar van een xj 40 uit 1991. nu het volgende auto opgehaald vanuit hoevelaken naar apeldoorn gereden geen problemen thuis aangekomen een nieuwe accu er in gezet (oude verrot) daarna nog steeds starten lopen. s,avonds een stukje gereden aangekomen op de oprit wil ik de auto bijna stilzetten slaat hij af en wil vervolgens niet meer aanslaan, bougies nagekeken zien er goed uit overigens geen vonk, brandstofpomp, zekeringen, verdelerkap en kabels alles lijkt goed waar kan het nog meer aan liggen graag hulp Alvast bedankt Stephan.
  4. Mijn xj6 4.2 series 1 met Stromberg 175cd2 (handmatige choke) loopt sinds kort niet meer goed stationair (toerental valt onder de 600rpm en valt uiteindelijk stil). De motor schokt en schudt en het bijstellen van de 'idle speed' schroeven leidt tot weinig vebetering (afgezien dat de motor boven de 1500 rpm niet meer stilvalt). Er komt veel onverbrande benzine uit de uitlaat en bij snelle acceleratie bij een relatief koude motor leidt dit zelfs tot back-fire. Kan het zijn dat 1 van de 2 choke 'schijven' verdraaid is of blijft hangen? Zijn deze schijven eenvoudig te demonteren en schoon te maken? Waar zou het verder aan kunnen liggen? In hoeverre hebben de 'idle trimming' schroeven invloed en hoe ver zouden deze moeten worden uitgedraaid? bij voorbaat dank, Sjoerd
  5. Auto stopte ermee als deze warm was en starte na een paar keer niet meer. Vonkt wel vanaf bobine maar de bougies niet. Ontsteking doorgemeten geeft 3,4 Ohm. Is een vonkversterker AB14 door te meten ?
  6. JMB

    Lang starten...

    Klein probleem, ik moet tegenwoordig vrij lang starten voordat de auto aanslaat. Als de auto aanslaat loopt deze gelijk mooi en is er verder niets aan de hand. Geprobeerd heb ik, bougies en luchtfilter vervangen, starten met startkabels (accuprobleem uitsluiten) en de benzinedrukregelaar vervangen. Helaas heeft niets geholpen. Als ik de sleutel op contact zet spuit er gelijk benzine uit de drukregelaar dus vermoed dat de pomp in de tank nog OK is. Ik zat namelijk eerst te denken in de richting van een brandstofprobleem, met name de drukregelaar omdat ik de eerste maal lang moest starten tijdens de vakantie met warme motor. Ik weet dat er in het begin problemen waren met de drukregelaar die startproblemen veroorzaakte met warme motor. Echter al vrij vlot kreeg ik hetzelfde probleem met koude motor ook.
  7. Beste mensen, Ik lees al enige maanden met veel interesse dit forum en het heeft me al veel geholpen, en gerustgesteld. Afgelopen september heb ik mezelf een prachtige XJ6 model 1 uit 1970 gekocht. Diep donker blauw van buiten, rood velours bekleding van binnen, chroom-omcirkelde tellers en klokken, reageerbuisvaasje met soms een verse ruiker, heerlijke stuurbekrachtiging, in 2000 ingevoerd uit Zwitserland, LPG, harde bodem etc. etc. Kortom, sindsdien heeft het leven nog meer zin. Wel moet ik erg wennen aan een heleboel zaken en ben ik vaak nog onzeker. Maar dat gaat steeds beter mbh van dit zeer duidelijke forum. Bijna alles wat ik tijdens het rijden opmerk en dat me nieuwsgierig maakt komt hier ter sprake. En wat blijkt, alles valt ten slotte vroeg of laat op te lossen. Ook mijn exemplaar heeft een enorm olieverbruik (ca. 1: 500), maar daarover wordt al zoveel geschreven dat ik daar wel uit kom. Het lijkt wel een tweetakt. Een ander probleem dat zich echter de laatste tijd aandient kom ik echter niet tegen op dit forum (tenzij ik het niet goed zoek natuurlijk). De laadspanning loopt tijdens het rijden wel eens op. Normaal zo tussen de 13 en 15 V, maar de laatste tijd, met tussenpozen, loopt ie op in het rood tot 16V, blijft daar een aantal seconden (5 tot 10) hangen, en loopt dan weer langzaam retour. Mijn hartslag volgt dit patroon dan. Zowel bij droog als nat weer, met alle stroomverbruikers uit, maar ook bij aan, bij 30 km/h, maar ook bij 120 km/h. Er zit een goede, nieuwe accu in, en die laat sporen van uitgespuugde vloeistof zien, inclusief dat nare zuur met alle gevolgen van dien: witte aanslag met roest als resultaat rondom de accubak. Het lijkt mij een kokende accu en dat moeten we niet hebben! Het is allemaal nog heel kleinschalig maar ik wil echte schade liever voor zijn. Ik heb gezocht naar loszittende contacten en deze niet gevonden. Behalve één relais dat los op het frame zat. Dit natuurlijk aangedraaid en toen leek het probleem te zijn opgelost. Helaas te vroeg gejuicht; het verschijnsel kwam na een tijdje weer terug terwijl hetzelfde relais nou wel vast zit. Hoe dit aan te pakken, en wat te doen? Heel benieuwd naar uw reacties en met hartelijke groet, Jesse
×
×
  • Create New...