Ga naar inhoud

Doorzoek de community

Toon resultaten voor tags 'Motor'.



Meer zoekopties

  • Zoek op tags

    Typ tags, gescheiden door komma's
  • Zoek op auteur

Inhoudstype


Forums

  • Algemeen
    • FORUMREGELS
    • MEDEDELINGEN
    • Jaguar meetings en beurzen
    • Algemene Jaguar vragen en tips
    • Jaguar nieuwtjes
    • Acties van onze sponsoren
    • Info over alle types (JF-Facts)
  • XF, XK(X150), XJ(X351), F-Type, XE ,F-Pace en I-Pace
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJ(X308, X350, X358) , XK8(X100), X-type en S-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XJS, XJ40 en X300
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • Series 1 / 2 / 3
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • XK120-150, SS, C, D en E-type
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks
  • MK 1, 2, 7, 8, 9, 10, 420(G) en S-type (196*)
    • Vragen
    • Foto's, Schema's
    • Tips en Tricks

Product Groups

Er zijn geen resultaten om weer te geven.


Zoek resultaten in...

Zoek resultaten die...


Datum aangemaakt

  • Start

    Einde


Laatst geüpdate

  • Start

    Einde


Filter op aantal...

Registratiedatum

  • Start

    Einde


Groep


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Woonplaats


Hobbies


Voorstellen

33 resultaten gevonden

  1. JagStefano

    Beste Garage Jaguar

    Hoi Allemaal. Ik ben op zoek naar een goede garage. Liefs in NH waar ik mijn jaguar XK 2006 kan langs brengen voor een grote beurt en weliswaar de auto controleren op lekkages ( olie) Is er een bekende jaguar specialist of een garage die mij daarmee kan helpen.
  2. mike123

    Welke S-type?

    Hallo allemaal, Ik ben benieuwd welke S-type met dieselmotor het zuinigst is. Via kentekencheck staat er natuurlijk altijd een 'gecombineerd verbruik', maar in de praktijk blijkt dit echter vaak anders uit te pakken. Als tweede auto ben ik op zoek naar de meest zuinige S-type. Het liefst een diesel, vanwege het feit dat de auto op Duits kenteken komt en het dus voor wat betreft de wegenbelasting niet veel uit zal maken. Op verkoopsites zie ik voornamelijk de 2.7D staan. Zijn er ook andere modellen op de markt gebracht en in het geval van de 2.7D welk bouwjaar raden jullie aan? Alvast bedankt!
  3. Tommie_jag

    Koelvloeistof

    Ik heb net de radiateur vervangen, en heb eigenlijk te weinig koelvloeistof over van wat ik heb afgetapt. Het betreft groene koelvloeistof, wat ik heb gelezen g11? Nu vraag ik mij af waarmee ik het kan afvullen. Ik heb gelezen dat g12 niet mag, maar g12+ wel. Klopt dit, of kan ik beter aanlengen met water. Of tast dit het koelvermogen aan?
  4. Jaguar Land Rover heeft bekendgemaakt dat het in 2020 de samenwerking met Fords motorenfabriek in Bridgend beëindigt. Momenteel heeft Jaguar Land Rovernog tot en met 2020 een contract met de motorenfabriek van Ford. Dat contract wordt niet verlengd en de samenwerking houdt zelfs al eerder op. In september 2020 is het einde verhaal. Dat maakte Ford bekend in een officiële verklaring. Jaguar Land Rover heeft nu de productie van de AJ-V6- en -V8-motoren ondergebracht in Bridgend. Er zijn honderden banen met de productie gemoeid. In maart was er ook al slecht nieuws voor de motorenfabriek. Toen maakte Ford bekend dat het vreest voor het voortbestaan van 1.100 banen. De fabriek is sinds 1980 operationeel en de band met Jaguar Land Rover ontstond toen Jaguar nog onder de vleugels van Ford viel. Er werken op dit moment ruim 2.100 mensen. BRON:AUTOWEEK
  5. deepee

    motor ruimte 3.6L xjsc

    Uit het album deepee's album

  6. Mijn motor, 4.2 xj S1, start direct, loopt dan een minuut goed om vervolgens het hele opwarmingstraject tot aan bedrijfstemperatuur te blijven schommelen en mopperen. Ook heb ik het idee dat er zo nu en dan een cilinder overgeslagen wordt. niet altijd. Dit denk ik af te leiden uit het geluid dat hij zo nu en dan ploft, soms doet hij dat met regelmaat, dan weer een tijdje onregelmatig tot aan momenten dat hij goed loopt. Na het laten terugvallen van het toerental heeft hij duidelijk merkbaar moeite zichzelf aan de praat te houden. Totdat hij op bedrijfstemperatuur is dus. dan loopt hij regelmatig dat wel, het ploffen lijkt dan ook verdwenen, maar hij ligt nog wel een beetje te schudden in zijn rubbers. In mijn beleving zou een 6 cilinder stil moeten liggen of in ieder geval een regelmatige resonantie laten zien. Mijn eerste stap is dan ook om de ontsteking na te kijken. hmm, wat moet ik denken van een aantal verschillende beelden van mijn bougies? 1 droge zwarte, 1 ietsjes nat en zwart, 3 koffiebruine, 1 bruine met wat aanslag. Deze allemaal schoon gemaakt, iets gepolijst, tussenruimte heb ik overigens niet gemeten. Vervolgens de verdelerkap nagekeken. Ook hier vond ik wat bijzondere zaken. Het ene had wat meer slijtagebeeld dan de andere, de ander leek niet goed geraakt te worden door de rotor. Dit denk ik af te kunnen lijden uit zaken wat leek op een kleine versmelting. Ook hier heb ik de onregelmatigheden verwijderd en ietsjes gepolijst met 1000 schuurpapier. De loop van de motor knapte hier zienderogen van op. Vandaag, een dag later heb ik de auto weer gestart, maar geeft nog steeds hetzelfde beeld als in de eerste alinea beschreven. wat ik vandaag ontdekte was dat de aansluitingen van de bobine enigszins gecorrodeerd waren, 1 pool heb ik kunnen reinigen en de andere zat dergelijk vast dat ik hem even heb laten zitten, de auto stond buiten en ik wou hem wel weer naar binnen kunnen rijden. Daarbij heb ik een aantal vragen over de bobine. Deze geeft nu 10 tot 12 KV. ik weet dat er zwaardere zijn die een hogere spanning afgeven. Kan ik deze zomaar installeren of niet? En zo ja heeft dat rand effecten positief dan wel negatief? Zou ik dan ook de kabels en bougies daarop aan moeten passen? ? Kan dit uberhoubt met een motorblok uit 1973?
  7. Bij koude motor loopt deze perfect, zodra deze warm gaat worden dan schommeld het toerental bij stationer draaien, tevens bij een snelheid van ca 70 tot 90 km als je dan het gas pedaal intrapt schokt deze ook even, daarna is het over, dit gebeurd niet bij een koude motor?, het is een automaat, bwj 1999
  8. hagstrum

    Kleppendeksel zandstralen?

    Hallo, Wie heeft ervaring met het opsmukken van een kleppendeksel? Is het veilig om dit onderdeel aan de buitenzijde te zandstralen om daarna te voorzien van een nieuwe laag lak. Alvast bedankt!
  9. stephan de wacht

    xj 40 uit 1991 start niet meer

    Goedenavond, zal me eerst even voorstellen Stephan de wacht is de naam sinds gister eigenaar van een xj 40 uit 1991. nu het volgende auto opgehaald vanuit hoevelaken naar apeldoorn gereden geen problemen thuis aangekomen een nieuwe accu er in gezet (oude verrot) daarna nog steeds starten lopen. s,avonds een stukje gereden aangekomen op de oprit wil ik de auto bijna stilzetten slaat hij af en wil vervolgens niet meer aanslaan, bougies nagekeken zien er goed uit overigens geen vonk, brandstofpomp, zekeringen, verdelerkap en kabels alles lijkt goed waar kan het nog meer aan liggen graag hulp Alvast bedankt Stephan.
  10. Vrijdag wilde ik naar vorden gaan voor de apk keuring. Bij het starten bleek alleen dat de accu leeg was. Ik geprobeerd met startkabels de auto te starten vanaf een andere auto. Had van de buurman een goedkoop setje geleend. Heb de startkabels er wel op 10 manieren op gehad om hem te starten. bij de laatste poging heb ik eerst de andere auto 15 minuten laten lopen. Toen draaide de startmotor ongeveer 2x rond maar de motor sloeg niet aan. Bij de andere pogingen hoorde je een klik en viel tegelijk alles uit. Dan moest ik de startkabels los halen en weer vastzetten en dan begon de binnenverlichting weer te branden. Uiteindelijk heb ik de accu eruit gehaald. Naar de plaatselijke garage gebracht en daar laten doormeten. Bleek die nog 56A aan te geven. Nieuwe accu gekocht en erin gezet. Weer gestart en waarschijnlijk verzopen. Rook erg na benzine. Na 2 uur weer geprobeerd maar meer dan een beetje gesputter in het begin en het draaien van de startmotor gebeurde er niks. Nou denk ik zelf dat ik iets heb stukgemaakt bij alle pogingen van het starten. Hij kan natuurlijk ook nog steeds verzopen zijn maar denk zelf dat het iets elektronisch is. Voor dit probleem ging het starten altijd prima maar moest ik hem altijd wel lopend houden door een beetje gas bij te geven. Heeft er iemand ervaring of advies waar ik naar moet kijken?
  11. reneb

    obd stekker

    hallo wie kan mij vertellen waar de obd stekker zit om de moter uit te kunnen lezen van een jaguar xj 6 3.2 e2 bouwjaar 1995 ik heb de hele auto al uitgespit ik zal er wel overheen kijken alvast gedankt groeten rene
  12. hagstrum

    XJS motor te reviseren

    Hallo, Momenteel ben ik druk bezig met het restaureren van een XJs uit 1989. (te volgen op de onderstaande blog) Nu kan ik met carrosserie, laswerken, plamuur en dergelijke mij aardig behelpen maar... van een motor heb ik geen kaas gegeten! Ik zou mijn motor, een 3.6 met 220000km, graag reviseren omdat de eerste cilinder niet werkt. Nu is de vraag: wat houdt een motorrevisie concreet in? Hoe ver kun je hierin gaan en is het als niet kenner zelf te doen? Alvast bedankt Jag liefhebbers.
  13. mogwai

    onverbrande benzine

    Mijn xj6 4.2 series 1 met Stromberg 175cd2 (handmatige choke) loopt sinds kort niet meer goed stationair (toerental valt onder de 600rpm en valt uiteindelijk stil). De motor schokt en schudt en het bijstellen van de 'idle speed' schroeven leidt tot weinig vebetering (afgezien dat de motor boven de 1500 rpm niet meer stilvalt). Er komt veel onverbrande benzine uit de uitlaat en bij snelle acceleratie bij een relatief koude motor leidt dit zelfs tot back-fire. Kan het zijn dat 1 van de 2 choke 'schijven' verdraaid is of blijft hangen? Zijn deze schijven eenvoudig te demonteren en schoon te maken? Waar zou het verder aan kunnen liggen? In hoeverre hebben de 'idle trimming' schroeven invloed en hoe ver zouden deze moeten worden uitgedraaid? bij voorbaat dank, Sjoerd
  14. qwerty2212276

    koppelomvormer automaat Series 1

    Bij mijn serie 1 doet zich bij stationair lopen vooral als de boel nog niet opgewarmd is het volgende voor; een klonkend geluid vanonder de auto, eerst dacht ik dat een van de uitlaten ergens tegenaan rammelde bij lage toeren. Dave van auto Prima denkt dat het aan de koppelomvormer ligt en kan geen kwaad? Heb de 4 bouten waarmee de koppelomvormer aan het tandwiel bevestid zit gecontroleerd maar die zitten prima vast, de bak schakeld overigens prima, lekt wel wat olie, volgens mij door de carterpakking van de automaat. Kan de koppelomvormer zelf inwendig loszitten of rammelen, wie heeft er een suggestie of is het wellicht beter de bak naar een automatenspecialist te brengen? Bij voorbaat dank hans geertman
  15. RHS

    Koelwaterdruk

    Voor mijn XJ12 S3 (HE) heb ik ooit een handboek (publikatienr AKM 9027 Ed3) gedownload maar ik weet niet of hij helemaal van toepassing is op mijn bouwjaar 1989. In het hoofdstuk 'koelsysteem' is sprake van 2 vuldoppen, een van de 'bovenste tank' (ik zie helemaal geen tanks, laat staan een onderste en een bovenste) en een op de vulpijp van de motor. Die op de motor moet een afsteldruk hebben van 1,05 Kg/cm2 en die bij het spatbord 1,41 Kg/cm2. Bij mij zijn beide doppen gelijk, met 1,05 Kg/cm2. Hoort dat bij een latere versie (dan het handboek) of moet ik er iets aan doen? Dank Robert
  16. APEX

    XKR met foutmelding...

    Hallo allemaal, Ik ben nieuw op dit forum en zit met een probleem. Mijn XKR uit 2000 staat al een jaar en half stil na een ongeval met redelijk wat carrosserieschade en weinig tijd om het herstellen aan te pakken. Nu is het carrosseriegedeelte afgerond en komen ze in de garage met de boodschap dat de gasklep door het lange stilstaan het waarschijnlijk heeft begeven (motor kwam niet meer boven de 1500t/min). Ik heb hen dan een andere aangeleverd en ze krijgen dezelfde foutmelding. Lijkt me iets te veel toeval en mijn vraag is dan ook of het ergens anders aan kan liggen? Daarvoor nooit geen problemen met die gasklep gehad en ze zag er ook nog als nieuw uit bij demontage. Ik heb voor het ongeval wel een keertje gehad dat hij raar deed maar dat hebben ze toen in de garage opgelost door de lambdasensor te resetten en toen gezegd dat die ooit wel opnieuw troubles zou geven en vervangen diende te worden. Kan dit de oorzaak zijn van die foutcode die naar de gasklep leidt? Hopelijk weet iemand raad. Heb ondertussen genoeg kosten gehad met de herstelling om lukraak onderdelen te gaan vervangen in de hoop het zo op te lossen. Alvast bedankt. Groeten, Tom
  17. Vandaag mag ik met de xj-sc naar Beek autoracing in Den Haag. Van autoweek heb ik een uitnodiging gekregen mee te doen met de rubriek 'op de rollenbank' waarin getest wordt hoeveel pk/koppel er nog over is van oudere sportwagens. Oorspronkelijk zaten er 228 paarden in, wat denken jullie dat er nog over is van pk en koppel van deze cabrio? Bouwjaar 1987, 142000 km, nooit afgeragd en nog helemaal origineel? Het onderhoud is de laatste jaren altijd door Jagpoint in Soesterberg gedaan en alle vloeistoffen in de auto zijn ververst... Karel
  18. http://www.facebook....&type=3 KWE has now completed its first V12 Digital Engine Management (DEM) system. The system has been fully road-tested and dyno-mapped in a rebuilt Jaguar XJS - due to be collected by the customer on 24th September 2012. The system provides far superior reliability over the original Lucas fuel injection and Marelli ignition systems. We have designed and made several custom parts specific to the Jaguar V12, and are using the excellent Omex 700 series computer. Power and torque are substantially increased, though precise figures are not available as the whole engine was subject to a package of improvements. Technical Notes: Originally we were going to use manifold depression as primary load/demand input, but eventually opted for throttle position sensing & load computation from rpm signal. The original crank sensor for the Marelli ignition had only three lobes so we designed and machines a steel 36-1 toothed disc to fit over the existing crank pulley, much reducing installation difficulties. We have retained the original Jaguar/Bosch fuel injectors but as these are low impedance we've made up a bank of load resistors on heavy duty heatsinks to suit the Omex output circuits. Lambda sensors have been included. We are using a modern mark/space idle speed controller - a vast improvement over the Jaguar/Lucas wax bulb sliding valve affair. See our gallery at www.kwecars.com (J806TEC) - to be updated soon. Robert
  19. ewoudwo

    Rook bij optrekken XJR X308

    Goedemorgen! Vanmorgen heb ik richting werk de hele rit van zoetermeer naar Maarssen netjes 120 gereden op cruise control. Toen ik vlakbij m'n werk was trok ik toch even wat harder weg bij het stoplicht (omdat ik dat niet laten kan) en zag dat ik blauw-achtige rookwolkjes achterliet. Heb hier normaal geen last van, maar bij rook maar ik me wel gelijk zorgen. Heb vanmorgen voor vertrek nog olie gecheckt en alles lijkt verder prima. De rook ging overigens gelijk weer weg toen ik van het gas afging maar gooi het toch even in de groep Iemand een idee?
  20. JMB

    Lang starten...

    Klein probleem, ik moet tegenwoordig vrij lang starten voordat de auto aanslaat. Als de auto aanslaat loopt deze gelijk mooi en is er verder niets aan de hand. Geprobeerd heb ik, bougies en luchtfilter vervangen, starten met startkabels (accuprobleem uitsluiten) en de benzinedrukregelaar vervangen. Helaas heeft niets geholpen. Als ik de sleutel op contact zet spuit er gelijk benzine uit de drukregelaar dus vermoed dat de pomp in de tank nog OK is. Ik zat namelijk eerst te denken in de richting van een brandstofprobleem, met name de drukregelaar omdat ik de eerste maal lang moest starten tijdens de vakantie met warme motor. Ik weet dat er in het begin problemen waren met de drukregelaar die startproblemen veroorzaakte met warme motor. Echter al vrij vlot kreeg ik hetzelfde probleem met koude motor ook.
  21. bertpolman

    X300 start niet meer.

    Hallo, Mijn Jaguar XJ6, 4.0 liter uit 1996 start niet meer. De startmotor draait, maar de motor krijgt en geen benzine en geen stroom op de bogies, krukassensor etc. Als de relay naar de benzinepomp 'overbrugt' wordt en wel direct stroom krijgt, doet de pomp het en komt er benzine door. Als ik hem gewoon wil starten, slaat hij niet aan. Het lijkt alsof hij geblokkeerd is. De aardedraden zijn al doorgemeten en er is een aantal extra draden aangelegd. Alle relay's krijgen stroom. De scanner geeft geen foutmeldingen, ook bij de ECU niet. De botssensor is ook al gecontroleerd. Wat kan dit nu zijn? Help me! Hier op Curaçao, want al vier monteurs hebben het geprobeerd, een nieuwe krukassensor is er al opgezet en niets werkt. Dank, Bert
  22. Dave

    Lage koelvloeistofpeil

    Heren en dames (sorry, net helemaal aan voorbij gegaan), ook geeft mijn auto een melding over een te laag peil van de koelvloeistof. Dit doet de auto al een tijdje. Onlangs hebben we alle koelvloeistof vervangen, maar dat lostte de melding niet op. Het vreemde vind ik wel dat de melding na een tijdje rijden vanzelf weg gaat..... Iemand hier een idee over? Nogmaals bij voorbaat dank.
  23. Dicks

    Motorblok terugplaatsen MK2 3.8 aut.

    Ik heb hem er niet uitgehaald, maar ik moet hem er wel in krijgen. Wat is wijsheid? Van bovenaf erin? Met automaat en al (want misschien kan dat later niet of moeilijk)? Zo weinig mogelijk aan het blok gemonteerd? (dynamo, oliefilter, waterpomp,startmotor) Of voor het gemak juist wel? Wie heeft goede raad of tips? Dank bij voorbaat. Dicks
  24. Goedemiddag! Sinds 2 jaren heb ik een mooie XJ6 in mijn bezit. Vanaf dag 1 bijzonder veel plezier en na enige tijd toch besloten om het beestje, in m'n weekend uurtjes, lekker aan te pakken. Die weekend uurtjes werden er steeds meer, maar daar weet iedereen op dit forum vast waarom dat komt! Inmiddels is alles netjes gelast, keurig nieuwe kleur en ben ik aan het opbouwen. De opbouw stagneert nu sterk omdat ik mijn motor niet aan de praat krijg. Ik wil heel graag jullie hulp inschakelen want ik wordt langzaamaan gek hier..... Een schets van mijn 4.2, 6 cil, '83'er; Motor is volledig losgekoppeld en uit de auto geweest, de bak is blijven zitten; Alles is, voor zover ik weet/kan zien, opnieuw aangesloten; Dashboard is nog niet volledig terug om bereikbaarheid bij bedraging te houden; Ik heb 2 CPU's die heb ik beide geprobeerd; bekabeling naar relais heb ik nagekeken en klopt met eerdere foto's. Motor start, wil wel aanslaan, geeft 1 a 2 slagen en slaat af. Bougies vonken voldoende en brandstof is voldoende aanwezig; Er staat voldoende druk op de galerij. Maar; Brandstofpomp werk niet bij inschakelen contact (heb nu voor het testen een extra draad getrokken van bobine naar brandstofpomp); injectoren krijgen slechts 1 x electronisch signaal; Koude start injector krijgt geen signaal, anders dan +; Injectoren hebben 2x +, krijgen geen aansturing. Oplossing?: Ik vermoed een storing in het electronisch process maar kan niet herleiden waar dit vandaan komt. Na 1x draaien stopt het blok, ik vermoed dat er een verband is tussen het niet juist aansturen van de brandstofpomp en de injectoren... Hoop op jullie tips en advies om gericht te kunnen zoeken naar een oplossing.... Help! Hartelijk dank voor alle tijd! Groet!
×