Jump to content

car2art

Members
  • Posts

    13
  • Joined

  • Last visited

Everything posted by car2art

  1. Dat had je 10 mei al als mogelijke oorzaak genoemd en misschien heb je nog gelijk ook!
  2. Best leuk en interessant om dergelijke storingen uit te zoeken, en nog leuker als je iets vind! Dat in Parijs was best vreemd, we zijn weggesleept naar een garage midden in Parijs, daar heeft men niets kunnen vinden (ondanks de grote hoeveelheid koelvloeistof die was weggelopen). De Jag heeft daar in de zon heel lang stationair staan draaien, en later nog met de monteur een proefrit gemaakt (volgens mij was die man een ex-coureur zo snel hij door Parijs vloog!). Alles bleef goed. Daarna met 10 liter reserve koelvloeistof in de achterbak nog 600km probleemloos naar mijn vakantiehuis gereden. De oude fan getest, is goed. Ook de oude sensor is in orde. Zoals andere al opperde, mogelijk door de lekkage minder druk in het systeem en daardoor sneller kokende koelvloeistof. Als straks van alles is vervangen en het lek (eindelijk) is opgelost maar eens zien wat er gebeurd met de fan. Ben benieuwd!!
  3. Begin ergens te komen geloof ik. Geprobeerd de motor temperatuur (koelwater temp) tot boven de 90 graden te krijgen, maar dat is een uitdaging! Na stuk gereden te hebben een tijdje op een parkeerplaats de motor zo'n 1500 toeren laten draaien. Kom niet verder dan 91 graden. Hierbij nog geen actie van de koelfan. Vervolgens de temperatuur sensor in pannetje water verwarmd, weerstandwaarde loopt dan van zo'n 45K bij koud water terug naar 2,3K bij kokend water. Dit vervolgens met losse weerstanden getest op de Jag. Eerst weerstand van 2,7K parallel over de sensor, geen effect op het PWM signaal. Vervolgens nog een weerstand parallel hierover, dus weerstand nu 1,35K, en ja hoor, PWM signaal veranderd en fan start! Trouwens de spanning over de sensor is inderdaad bijna 3 volt koud en bij warme motor zo'n 0,5 volt. Mijn conclusie is op dit moment dat de koelwater temperatuur gewoon niet de waarde bereikt waarbij de temperatuur sensor een dermate lage weerstand krijgt waarbij het PWM signaal veranderd en dus de fan start. Wellicht is mijn aanname dat de fan het niet doet niet juist en wordt de motor gewoon nooit zo warm dat de fan aanslaat en is dus mijn maandenlange zoektocht waarbij ik de koelfan controle unit/motor en de temp sensor heb vervangen, allerlei test en vragen op dit en Engelse forum voor niets is geweest... Blijft toch de vraag waarom de motor gedurende een lange file oververhit raakte. Nog wel een positieve bijkomstigheid, naast de opgedane kennis heb ik ook een lek in het koelsysteem gevonden. Er zit al jaren een onvindbaar lek in het systeem, misschien nu gevonden. Voor de zekerheid de meeste zwakke schakels van dit systeem besteld, inclusief de thermostaat. Maar gelijk goed aanpakken!
  4. Bedankt voor de reactie Lana. Het is weer warmer buiten, zal straks weer een proefrit maken om de temperatuur boven de 90 graden te laten stijgen. Bij mijn laatste test kwam ik tot 86 graden (zie foto in eerste post). Alles is begonnen toen ik in Parijs, met warm weer, in een mega lange file stond met als resultaat een temp meter in het rood. Daarvoor heb ik er eigenlijk nooit op gelet of en wanneer de fan start. Mijn temp meter in het dashboard werkt altijd prima, ik neem aan dat een slechte massa bij de temp sensor ook een slechte uitlezing van de temp meter zou moeten geven. Maar zoals met alle tips, de moeite waard om te checken. Bedankt!
  5. Even een korte update. Dit weekend heb ik het gesimuleerde PWM signaal gezet op de stekker van de ECM (dwz relevante draad bij de ECM stekker losgemaakt en daar het signaal op gezet). Bij procentueel verhogen van het signaal start de fan en gaat steeds sneller draaien. Ik kan nu dus met 100% zekerheid stellen dat het gehele elektrische circuit vanaf de ECM tot aan de koelfan motor ok is. Jammer, draadbreuk had alles wat eenvoudiger gemaakt. Dit bevestigd in ieder geval mijn conclusie dat het PWM signaal, welke wel aanwezig is, niet door de ECM wordt aangepast aan de hand van de veranderende sensor waarden tijdens het rijden. De temperatuur van het koelwater, olie etc stijgt, maar de ECM vertaald dat niet naar het PWM signaal waardoor de koelfan in uitstand blijft. Zou dit een software issue kunnen zijn? Het PWM signaal komt uit de ECM, dus ook dat elektronische circuit lijkt ook in orde.
  6. Ik geloof niet dat er 2 temperatuur sensoren aanwezig zijn bij deze motor. De lage druk in de airco zou kunnen. Dit systeem loopt binnen 2 dagen leeg na vullen, de oorzaak heeft men niet kunnen achterhalen. Als dat de reden is dat ook de koelvin niet meer aanslaat, zou best vreemd zijn dan gezien het risico van te warme motor... Bedankt voor alle hulp, genoeg om over na te denken (en te checken) !
  7. Is een interessante optie! Toch blijft de uitdaging het probleem boven water te krijgen (zonder dat de garage kosten de waarde van de auto overstijgen, en dat is al gauw met de huidige populariteit van zware diesels..)
  8. Bedankt voor de tip, ik heb echter het PWM signaal al gesimuleerd (zie opening post) en dan werk de fan (en control module) perfect. Wat ik nog wel wil proberen is het gesimuleerde signaal aan te bieden vanaf de ECM stekker als extra check voor de bekabeling. Het lijkt mij ook dat bij een te hoge koelwater temperatuur de fan altijd zal moeten aanslaan! Bedankt hiervoor !
  9. Bedankt voor de input! De koelvloeistof temperatuur sensor is al vervangen, de dashboard meter lijkt goed te functioneren. Ook laat de OBDII analyzer tijdens het rijden keurig stijging van temperatuur van de koelvloeistof zien (zie foto's in het begin van deze post). Het checken van het systeem met gebruik van een variabele weerstand vind ik wel een interessant idee. Of dit echter zin heeft weet ik niet aangezien de computer de koelvin op basis van informatie van meer sensoren, niet alleen de koelvloeistof temperatuur sensor, aanstuurt. Welke sensoren nog meer een rol spelen probeer ik nog achter te komen. Ik neem echter aan als daar zich een probleem voordoet ik wel een ODBII foutmelding zou krijgen..
  10. Geen foutcodes gevonden, alleen van de kachel/ventilatie systeem..
  11. Bedankt voor de respons. De koelvloeistof temp sensor meet het warmer worden van de motor, dus dat gaat goed. Zover ik begrepen heb zijn er meer sensoren betrokken bij de beslissing om de fan aan te sturen, ergens mist in ieder geval de link tussen wat de sensoren registreren en het output signaal van de computer naar de fan controle module. Soms verlang ik terug naar mijn computer loze 1965 S-type...
  12. Ok, gelet op de reacties lijkt dit een niet echt bekend probleem. Volgens het Engelse Jaguar forum blijft, gelet op mijn bevindingen, alleen een defecte ECU over als oorzaak. Ik zal een specialist de boel wel laten analyseren in plaats van mijn gehobby...
  13. Hallo, al een tijdje last van het feit dat de koelvin niet aanslaat. Dit heb ik pas ontdekt nadat ik in Parijs, na lange file, stil kwam te staan door oplopende motor temperatuur en plas koelvloeistof onder de auto. Daar in de garage is alles nagelopen en getest, maar niets gevonden. Uiteindelijk verder en 600km probleemloos gereden. Terug in Nederland en bij warm weer zie ik toch de temp meter hoger oplopen dan normaal en kom tot de ontdekking dat de koelvin gewoon niet aanslaat (bij wachten stoplicht bijvoorbeeld, niet tijdens het rijden). Nu weet ik dat bij de diesel de koelvin niet snel aanslaat, maar in mijn geval dus helemaal niet. Dus aan de slag en in een enthousiaste bui de koelvin vervangen door gebruikt exemplaar, zonder effect. Ook de koelwater sensor vervangen, ook zonder resultaat. Dus uiteindelijk maar eens gaan meten. De koelvin motor/controle unit krijgt een PWM signaal, dit signaal bepaald de draaisnelheid van de koelvin motor. Met de oscilloscoop gemeten en dit signaal is aanwezig. Echter, het signaal laat geen enkele verandering zien indien de motor temperatuur oploopt. Wel opmerkelijk, bij het losnemen van de koelwater sensor kabel veranderd het PWM signaal wel degelijk en gaat de koelvin in de hoogste stand draaien (soort noodbedrijf). Voor de zekerheid de koelvin getest met een PWM generator en deze lijkt perfect te reageren op de (%) verandering van het PWM signaal door sneller of minder snel te draaien. Volgens mij mag ik uit bovenstaande concluderen dat de koelvin motor/controle unit ok is, het PWM signaal wel aankomt, echter het PWM signaal een constante waarde heeft en niet veranderd bij warmer worden van de motor en dus nooit de waarde bereikt waarbij de koelvin gaat draaien. Bijgaande foto's laat PWM signaal zien in relatie tot de koelvloeistof en olie temperatuur tijdens het rijden. Wellicht van belang, mijn airco werkt ook al een tijdje niet meer, hier is al een paar keer naar gekeken, door garage lektesten gedaan en condensor vervangen maar uiteindelijk nooit opgelost. Iemand suggesties?? Groet Marco
×
×
  • Create New...