Jump to content

erdee123

Members
  • Content Count

    29
  • Joined

  • Last visited

  • Days Won

    1

erdee123 last won the day on December 25 2017

erdee123 had the most liked content!

Community Reputation

4 Goed

Wie ben ik

  • Voorstellen
    Ik ben Roland. Sinds een aantal dagen heb ik een Jaguar Sovereign uit '95. Rijdt zeer prettig vooralsnog.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Inmiddels is de 3,5L XJ uit 2003 de deur uit en heb ik mezelf cadeau gedaan een 4,2L XJR uit 2004. Dus ik zal nooit weten of de koppelomvormer aan zijn einde was, denk ik. Sorry. Maar wat power heeft dit ding. Heerlijk!
  2. Wat kan er stuk aan de koppelomvormer? Ik bedoel, want als blijkt na vervanging van dat ding, dat het niet de omvormer blijkt te zijn? Is het testbaar?
  3. Wie zegt wat tegen wie? Isabella? Lana? Ik zal vandaag de olie peilen en navragen bij de garage. Weet je toevallig hoeveel liter erin moet?
  4. De bak is laatst gespoeld. Toen was het fluctueren eventjes weg, maar na een aantal dagen weer terug. (hij fluctueerde al voor het spoelen) De bak laten resetten maar nu heb ik het idee dat hij nog iets meer fluctueert. Vooral bij langzaam rijden en afremmend op de motor.
  5. Dat snap ik. Dat was een grapje
  6. Dank je wel. Heb je die toevallig nog eentje liggen zodat ik uit kan proberen of dat het probleem is?
  7. Hallo, Ik heb een XJ uit 2003 met 285.000 op de teller. Wat me opvalt is dat de toerenteller fluctueert bij gebruik van cruise control en ook tijdens het afremmen op de motor. Bijvoorbeeld ik rij 50 en laat het gas los dan zou hij normaliter rustig zakken in de toeren (op de toerenteller gekeken) maar die meter van mij "danst' een beetje. Als de cruise control aanstaat voel je de auto ligt 'wiegen'. Ik weet niet hoe anders te omschrijven. Graag zou ik zien dat dit gedrag van de motor misschien versnellingsbak, stappenmotor verdwijnt. Er
  8. Ik had hetzelfde. Flikkerende verlichting. Na vervanging van de lampjes was het over
  9. Ik snap je reactie maar was al van mijn huis naar de garage gereden, dus de sensor heeft de wielen 'zien' draaien. (kreeg geen melding meer op het dashboard maar het motormanagement lampje bleef branden) Besturingskabel versnellingsbak schoongemaakt, opnieuw uitlezen, storing versnellingsbak verholpen, ABS niet en MML bleef branden. Toen na een stukje te hebben gereden verdween het.... Dit voor alle duidelijkheid
  10. Vervangen sensor bleek niet nodig. De versnellingsbak lekt wat olie en dat is in de aansturing/voedingskabel van de versnellingsbak terechtgekomen. Na deze te hebben gereinigd was het probleem opgelost. Wielsensor rechtsachter had ik in de tussentijd al vervangen maar kreeg deze foutmelding niet gewist. Hij zei op een gegeven moment dat er tandjes van de krans (die hij leest met sensor) waren afgebroken, wat niet het geval is. Nadat ik een stuk had gereden verdween de melding vanzelf?? Voor nu is het goed.
  11. Dank je wel Isabella, As dinsdag gaan ze hier de sensor vervangen. Ik wil kijken hoe de auto daarop reageert. Die sensor kost maar een paar tientjes. Ik laat je weten wat mijn bevindingen zijn. Groet, Roland
  12. Vond ik op het Jaguar Forum.com... I know this is an old post but in case anyone has the same issue. The problem on my 2003 xj was the rear passenger side ABS/wheel speed sensor, It was sending the wrong signal to the gearbox ECU this was throwing up a gearbox failure warning, replaced the said sensor and all sorted.
  13. Yeah right. Even een ritje van ruim 2 uur met een niet goed werkende versnellingsbak
  14. Hmmm....dank je wel. Ik woon in Lent (Nijmegen) en kan naar Terlouw (Oosterhout) maar die zeggen vermoedelijk revisie. Heb je een tip voor me die er verstand van hebben? Bedankt alvast.
×
×
  • Create New...