Ga naar inhoud

Tvr

Members
  • Aantal items

    15
  • Registratiedatum

  • Laatst bezocht

Community reputatie

0 Goed

Wie ben ik

  • Voorstellen
    Hallo, monteur geweest bij Jaguar in 1990 ( bij Caspers toevallig sponsor van deze Side) en sinds 5 jaar x300 bij 1994 nu vestigingsmanager Volkwagen maar met liefde voor jaguar en tvr

Recente bezoekers van dit profiel

223 profielweergaven
  1. Tvr

    Verlichting in een x300

    Hallo! Vraag: hoe kom ik er achter hoe ik mijn tellerklok in en uitbouw in verband met vervangen van wat lampjes? (De links is de verlichting achter de tellers behoorlijk ongelijk)Waar vind ik zoiets, is dat wel te vinden? X300 bj 95 En zijn de lampjes in de deurschakelaars ook te vervangen? (zodat de lichtschakelaars het weer allemaal doen in het donker). Alvast bedankt! groet Ruud
  2. Tvr

    Roken x-type 2.0 diesel 2005

    Hallo, naast mijn XJ 300 en TVR nu maar eens voor het gezin een Xtype Gekocht ( het leven kan zo mooi zijn) bj. 2005 een 2.0 diesel. Alles okay inmiddels 12.000 km gereden maar... hij rookt nogal. Diesel behoorlijk soms voor het stoplicht ook IN de auto. Motor olie verbruik 0.25 liter op deze 12.000 km dus das niet slecht. Met veel moeite net de TÜV gehaald ( tis een Duitser we wonen in Germany) want het uitlaatgas was een probleem. Na veel testen en proefritjes net gehaald, maar op het randje. Geen fouten in geheugen ( ik heb een fatsoenlijke tester) en geen lampjes aan niets. Maar wel roken! Ik wou morgen maar eens een geforceerde regeneratie doen is dat handig? Wie kan me helpen? Groet Ruud
  3. Tvr

    Motor slaat niet meer aan

    Up-date. BDP sensor vervangen en hij heeft nog nooit zo snel en mooi gestart in de jaren dat ik de x300 nu heb! Na wat bellen en zoeken in Nederland ( nieuw 150 tot 170 euro en gebruikt 40 tot 60'Euro) Kreeg ik het zelfde gevoel als een paar jaar geleden toen ik voor de zelfde auto 2 lamda sensoren zocht. Niet te krijgen of alleen gebruikt en vooral alles heel duur!!! Toen super snel goed en goedkoop geholpen door British parts UK, dus deze gebeld. Binnen 4 werkdagen thuis voor 67 E inclusief verzend, snel goedkoop en niet van orgineel te onderscheiden! Het mooie weer komt er aan veel rijplezier!!😀, (zaterdag met de JAG naar Essen!) groet Ruud
  4. Tvr

    Motor slaat niet meer aan

    Wie weet ik waar ik de goede sensor voor een redelijke prijs kan halen? op internet vind ik geloof ik wel de goede sensor maar overal uitverkocht???
  5. Tvr

    Motor slaat niet meer aan

    En inderdaad de toerenteller is zo dood als een pier ( en motor gaat niet) ik ga een sensor zoeken, ik zal het resultaat hier melden!!
  6. Tvr

    Motor slaat niet meer aan

    Zo, auto op contact ik hoor 2 seconden de benz pomp en op de galerij spuit ook flink benz, ( aanvoer stukje losgedraaid)lijkt me prima! Bobine er uit bougie er uit en weer in de bobine gedrukt, start kabel tussen motorblok en schroefdraad bougie, geen vonk bij starten! hmm tester aangesloten ( gekraakte Delphi) 1 melding: Crankshaft Position Sensor A Circuit P0335 fout er uit gehaald komt niet terug, maar gestart niets. met mijn vinger 1 keer voor over de sensor gevoeld en op internet gekeken wat hij kost. Ik wou de data van de sensor in realtime uitlezen ( dus bij het starten) springt hij direct aan en loopt als een droom! Op benzine maar ook op Lpi, wat doe ik nu? Fout komt niet weer terug en hij doet het nog steeds, preventief de sensor vervangen? Wie heeft er ervaring? groet Ruud
  7. Tvr

    ondeelnummers X300

    Hallo, ik zou graag een overzicht willen hebben van de onderdelen en nummer van de x300, ik dacht dit ooit op dit forum te hebben gezien of toch niet? hoe kom ik daar aan? Bij voor baat dank Ruud
  8. Tvr

    Lambda (Oxygen) sensoren vervangen

    lambda sorry
  9. Tvr

    Lambda (Oxygen) sensoren vervangen

    Beetje mosterd na de maaltijd maar toch: hoog verbruik en vooral geen lamda pendel en te hoog CO bij 4-gas meting, geen foutcodes en geem lampje(S) aan. 2 NW labda sensoren in Engeland besteld (110 Euro voor 2 geloof ik) ik heb nu het zelfde hoge verbruik ( nou en op LPI) maar super schoon en prachtig pendel signaal bij de 4-gas test en dus TÜV (aangemeld in Duitsland)
  10. Tvr

    Motor slaat niet meer aan

    Hallo Frank, dank je wel! inmiddels doet hij het weer niet (de motor) dus ik zal vanavond eens starten en op de toerenteller kijken, klinkt als een gouden tip! dank!
  11. Tvr

    Motor slaat niet meer aan

    Zo, auto op contact ik hoor 2 seconden de benz pomp en op de galerij spuit ook flink benz, ( aanvoer stukje losgedraaid)lijkt me prima! Bobine er uit bougie er uit en weer in de bobine gedrukt, start kabel tussen motorblok en schroefdraad bougie, geen vonk bij starten! hmm tester aangesloten ( gekraakte Delphi) 1 melding: Crankshaft Position Sensor A Circuit P0335 fout er uit gehaald komt niet terug, maar gestart niets. met mijn vinger 1 keer voor over de sensor gevoeld en op internet gekeken wat hij kost. Ik wou de data van de sensor in realtime uitlezen ( dus bij het starten) springt hij direct aan en loopt als een droom! Op benzine maar ook op Lpi, wat doe ik nu? Fout komt niet weer terug en hij doet het nog steeds, preventief de sensor vervangen? Wie heeft er ervaring? groet Ruud
  12. Tvr

    Motor slaat niet meer aan

    Dank voor jullie reacties! Moest eerst even een ontslag verwerken,zieke vrouw, beter krijgen, onze x-type klaar maken voor de APK en de TVR prepareren voor zijn apk! allemaal weer fit en klaar nu voor de JAG. Ik ga zo nog even bezig: nogmaals: start perfekt , hij is rijdend in mijn garage gegaan staat droog geen marters niets. Zo ik ga bezig: eerst kijken of er echt wel benz op de galerij aankomt kijken of ik een obd aansluiting heb voor mijn laptop ( weet ik niet eens was nooit nodig tot nu toe) en dan kijken of ik vonk heb. Hoe? Ik denk bobine er uit bougie er aan en starten? Eens even kijken....groet Ruud
  13. Tvr

    Motor slaat niet meer aan

    Hallo, sinds 5 jaar een x300 die ik alleen zomers rijd. Ik wou een en ander controleren ( lente komt hoop ik vroeg) en na ongeveer 2 maand weer eens starten., alleen de motor springt niet aan ( ook niet een beetje) de auto staat in de garage en altijd aan de druppellader.Kortom start als een tierelier! Nu nog aanslaan....Als ik auto op contact zet hoor ik de benz pomp wel 1 sec zoemen zoals altijd maar.....ondanks vele start verzoeken ruik ik helemaal geen benzine (tank is halfvol) dat is natuurlijk wel raar. Ik heb met de auto 20.000 km probleemloos gereden filters en bougies vorig jaar vervangen de auto is gewoon rijdend weggezet in September en heeft in oktober en in December nog een 15. Min gedraaid (doe ik elke 2 maand in de winter) maar nu niet meer wie oh wie? Groet Ruud
×