Jump to content

fastlane

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Goed

Wie ben ik

  • Voorstellen
    Hallo,

    Sinds kort trotse eigenaar van een Jaguar S-Type 3.0 V6 executive uit 1999. Ik heb een eigen bedrijf in de modelbouw en woon in Oss.

    Groetjes Leon

Recent Profile Visitors

201 profile views
  1. Time Left: 1 month and 5 days

    • Te Koop
    • Nieuw

    nieuw t.e.a.b.

    150.00 EUR

  2. Time Left: 1 month and 5 days

    • Te Koop
    • Gebruikt

    gebruikt met radiocode t.e.a.b.

    25.00 EUR

  3. Time Left: 1 month and 5 days

    • Te Koop
    • Gebruikt

    gebruikt t.e.a.b.

    10.00 EUR

  4. Time Left: 1 month and 5 days

    • Te Koop
    • Gebruikt

    gebruikt. Beschadiging op front t.e.a.b.

    10.00 EUR

  5. Time Left: 1 month and 5 days

    • Te Koop
    • Nieuw

    Nieuw t.e.a.b.

    30.00 EUR

  6. Hoi, Sinds enkele dagen heeft mijn S-type een storing na het vervangen van een kapot lampje (welke ook nog veel corrosie had). Op het dashboord verschijnt: linker achter lamp defect of linker richting aanwijzer werkt niet terwijl de verlichting het wel doet. De meldingen staan er sooms constant maar soms ook om de zoveel tijd en verdwijnt dan weer. Weet iemand van jullie wat mogelijk het probleem kan zijn. Het is een S-type 3.0 V6 uit 1999. Nooit eerder dit probleem gehad. Groetjes Leon
  7. Bedankt voor de tip. Ik ga eerst eens een injector cleaner proberen en mocht dat niet helpen dan zal ik de injectoren moeten gaan bekijken.
  8. Hallo allemaal, Misschien dat jullie mij kunnen helpen. Sinds enkele weken loopt mijn Jaguar S-type 3.0 v6 uit 1999 slecht stationair bij een koude motor. Mijn monteur kan niets vinden. Uit voorzorg de bougies vervangen omdat het inlaatgedeelte er toch al af lag om te zoeken naar mogelijk vacuumlek. Vorig jaar de bobines vervangen omdat de motor onder belasting het motorstorings lampje liet branden. Nu geen motorstorings lampje dat brandt. De auto uitgelezen en geen enkele foutmeldingen. Watertemperatuur sensor gecontroleerd en die was in orde. Bij koude start schudt de auto een beetje, doet het in zowel parkeer, neutraal en drive stand. Emissiewaarden zijn verder goed. Hebben jullie nog ideeen wat het kan zijn? Met vriendelijke groet, Leon
×
×
  • Create New...