Jump to content

JXF

Members
  • Content Count

    280
  • Joined

  • Last visited

  • Days Won

    1

JXF last won the day on May 23 2018

JXF had the most liked content!

Community Reputation

19 Goed

About JXF

  • Birthday 05/29/1978
  • Age 42

Profile Information

  • Geslacht
    Man
  • Woonplaats
    Rotterdam

Wie ben ik

  • Voorstellen
    Jaguar xf liefhebber

Recent Profile Visitors

1018 profile views
  1. na de nieuwe luchtfilters is de luchtwaarde bijna gelijk dus opgelost ook met koude start valt hij niet meer bijna uit alleen doet hij na een aantal seconden nog een beetje schommelen na zo,n 20 seconden na de start . maar dar duurt maar even dus kan ik mee leven
  2. even spoorstang rubber achter vervangen voordat het kogel lager kapot gaat had het rubber nog liggen van een opel
  3. ja toch en dat kan andere mensen ook weer helpen .die hetzelfde probleem hebben
  4. maar ik ga er nu vanuit dat mijn foutcode opgelost is. en dat het probleem van bijna uitvallen met koude motor ook aan de filters lag, maar dat laat ik hier nog weten
  5. die er nu in zitten zien eruit alsof ze er 1 dag inzitten gewoon nieuw dus ik weet zeker dat ze tegelijk vervangen zijn, maar ze dachten gewoon dat het geen kwaad kon 2 merken
  6. het verbaast mij ook , maar mijn test bewijst het . hier zie je het verschil met een beetje gas geven en stationair K&N ga ik ooit ook halen zijn goede filters alleen prijzig en je moet ze regelmatig schoonmaken
  7. het probleem van de lage lucht aanzuiging bij bank 1 heb ik gevonden en dus ook de foutcode bank 1 had een mann filter bank 2 een mahle filter ik heb het getest door de filters om te wisselen en toen zat het probleem ineens bij bank 2 dus een mahle laat meer lucht door dan een mann filter en gaat hij dus meer zuigen aan de kant waar het makkelijker is, en dan denkt de computer dat de maf sensor aan de andere kant defect is, ik weet niet welke amateur eraan heeft gewerkt , en hij was dealer onderhouden , geloof ik niks meer van
  8. er komt in ieder geval geen olie in me aanzuig buis, die is kurk droog. dus het kan alleen van de egr komen auto loopt trouwens weer iets beter . maar heb toch 1 fout en dat is p0111 bank 1 , ik denk toch omdat aan die kant een ander merk luchtfilter zit ,die minder lucht doorlaat
  9. ik heb me vergist met die voorbuizen, die gaan niet naar de inlaat . ik heb geen idee wat de werking ervan is, ik moet hem echt afdoppen bij de uitaat spruitstuk bank 1. plaatje erop . als ik er bij kom van onder aan het buisje van de EGR moet ik een slang maken die weer aan de inlaat komt .nog voor de gasklep.. op die manier zou de ecu denken dat de EGR ze werk nog doet en geeft dan geen storing, ik weet nog niet wanneer ik eraan begin, maar ga het wel doen
  10. onderkant gasklep smerig .. mooi schoongemaakt met thinner wat thinner erin in laten trekken en goed schoon geveegd met een doek hopelijk is de sensor ook gelijk wat schoner geworden, kon er niet bij om hem eruit te halen Gasklep op gevoel weer goed vast gezet. ik wilde eigelijk de EGR afsluiten bij de inlaat want daar word het zo vies van maar kom er helaas niet bij. nu zit ik te kijken of ik het kan afsluiten bij de 2 buizen die van het uitlaat spuitstuk komt. die aan de
  11. ja oke . ik weet dat meestal het probleem ligt aan een vieze gasklep of luchtmassa meters.. en het schoonmaken heeft ook een stuk geholpen, maar niet helemaal. en met uitlezen kom ik niet verder , geen foutcode momenteel. en long term fuel trims zijn nu rond de 5 tot 6% . wat redelijk goed is.. Fuel pressure schommelt van 300kpa tot 330kpa stationair, het enige wat ik niet weet of het hoort dat de hoeveelheid luchtmassameter lucht aan 1 kant veel hoger is dan de andere kant, . lijkt mij niet . maar ik ga verder onderzoeken, nog bedankt voor het
  12. ooh dus misschien toch de IAT sensor, dat is ook het eerste wat ik nu wil nakijken, Thanks
  13. ik repareer alles zelf. maar waar zou je als eerst naar kijken als de toeren bij koude motor raar doet? gasklep is al schoon . al moet ik hem nog een keer helemaal demonteren om de onderkant ervan goed schoon te maken. kon ik niet goed bij, maar denk ook niet dat de onderkant van de gasklep veel doet met de werking.. de IAT sensor zou misschien vies zijn? waar je lastig bij komt onder de gasklep? de PCV valve ? ik weet niet of die weleens kapot gaan? ik ga nog testen om de lucht slang ervan even af te sluiten om te kijken hoe hij dan koud loopt.
  14. nee accu is perfect, overgezet uit me vorige xf .en was bijna nieuw. dat overschakel van open loop naar closed loop duurt langer , pas als de lambda wat warm word, 2 minuten ongeveer. met de lambda sensor mankeert ook niks, ook verwarmings element is goed . anders zou je ook een foutcode krijgen,.. gelukkig valt het probleem mee . maar ik ga straks kijken of het niet erger is geworden. .. ik denk zelf of iets met de benzinedruk regelaar. of temp sensor. of een hele kleine valse lucht.
×
×
  • Create New...