Jump to content

Thijmen

Members
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Goed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ja, ik kon er uiteindelijk bij met een kniestuk. Jammer dat alleen de bout afbrak ......
  2. Beste Rob, dank voor jouw reactie. Er is 1 moer die naast de oliepeilstokbuis zit en daar kan je van onderen niet bij, omdat deze buis en onderste deel van de motor in de weg zitten. Maar ik zal nog eens voor de zekerheid kijken.
  3. Omdat ik mijn lower wishbone moet verwijderen, heb ik stuurhuis verwijderd en moet nu ook de downpipe verwijderen, want anders krijg ik de fulcrum as er niet uit/in. Nu heb ik 7 van de 8 moeren los, maar de laatste zit vlakbij het oliepeilstok en je kunt niet van onderaf erbij aangezien er te weinig ruimte is. En je hebt vanaf boven ook heel weinig ruimte om slagen te maken. Wie weet raad? Met welk gereedschap zal dit het beste gaan. Ik werk nu met ringsleutel, maar ik heb te weinig slag. De moer komt hierdoor niet van zijn plek. Als laatste optie overweeg ik om de moer te splijten, maar ja er
  4. Ok, dank je. Waar zou ik terecht kunnen voor een revisie/reparatie. Ik woon in Enkhuizen. groeten
  5. Mijn bak schakelt op zich prima van 1 naar 2 en naar 3. Ook kickdown werkt naar behoren. Het enige is dat de auto te weinig power heeft bij hetwegrijden als er een stoepje opgereden moet worden of heuveltje genomen moet worden. Dan kan ik wel klimmen naar zeg 1500 toeren, maar er gebeurt dan weinig. Te weinig kracht om het heuveltje te bedwingen.
  6. Dank voor de reacties. Hij komt dan niet echt lekker op toeren bij het wegrijden, dus ik kan gas geven wat ik wil, maar dan pakt die niet goed op. Als ik bijvoorbeeld op de brug wil rijden (oprij-platen) dan kost dat al veel moeite. Oliepeil is op het juiste niveau. Wegrijden vanuit 1 en 2 heb ik nog niet geprobeerd, maar ik denk niet dat dit de zaak zal veranderen. Aangezien bij het normaal wegrijden de automaat gewoon netjes doorschakelt en is blijft niet hangen in een hogere versnelling.
  7. Ik heb een probleem sinds ik de auto heb en dat is inmiddels alweer 20 jaar. Als ik een klein heuveltje moet oprijden, dan heeft mijn Jaguar XJ6 serie 2 (automaat) moeite om van haar plek te komen. Ik moet dan veel gas geven. Als ik eenmaal rol/rijd dan heeft de Jaguar voldoende acceleratie/power. Ook als je een stoepje wilt meepakken vanuit stilstand is erg lastig. Dit kan vervelend zijn bijv in parkeergarage e.d. Als de uitrit wat stijl is dan moet ik zeker weten dat ik in 1 keer kan doorrijden en niet halverwege vanwege drukte nog even stil moet gaan staan. Ik kom dan niet meer weg ....
  8. Dank je Rob. Gevonden! Gr, Jacques
  9. Beste Forumgenoten, Ik ben op zoek naar de water temp trans, dus de sensor die aan de watertempmeter doorgeeft wat de temp van de motor is. Deze is sinds kort uitgevallen. In de boeken staat wel het onderdeelnummer C40106, maar niet waar deze zit. Wel kom ik wat oliesensoren tegen op het blok.... WIe kan me verder helpen? Alvast dank! Groeten, Jacques
  10. Beste Han, zojuist wat metingen verricht. Als het contact uit is dan geeft de druksensor een weerstand van 0,3. Als ik het contact aanzet dan stijgt deze naar 0,78. De meter in de auto slaat dan helemaal door naar 0,8. Zelfs als de sensor niet is aangesloten. Als ik start en de motor laat lopen dan blijft de meter in de auto naar rechts staan (uiterste stand), maar de weerstand schommelt rond de 0 en soms ook wat negatieve waarde. Wellicht dat jij weet wat er gebeurt of aan de hand is.....Het lijkt erop dat de meter in de auto geen weerstand ondergaat en gewoon de volledige 12 volt kri
  11. Beste Han, in jouw laatste reply lees ik dat je ook kan meten tussen de losse sensordraad en massa. Ik begrijp alleen niet goed wat ik dan aan het meten ben. Alvast dank voor je antwoord. Gr, Thijmen
  12. Beste Glibbo en Han, als ik het goed begrijp dien ik dus eerst even mijn sensor door te meten. Dat kan waarschijnlijk alleen maar door deze er even af te draaien denk ik. In ieder geval erg bedankt voor jullie snelle reactie. Heel fijn zo'n forum! Gr, Thijmen
  13. Beste forumleden. ik weleens eerder problemen gehad met mijn oliedrukmeter (serie 2 uit 78 XJ6). Toen bleek het te liggen aan de sensor. Nu constateer ik dat mijn meter meteen maximaal uitslaat, dus helemaal naar rechts. Mijn vraag is nu of dit een massaprobleem is of een probleem met de sensor. Ik kan me niet voorstellen dat ik werkelijk een druk heb van meer dan 80psi.... Gr, Thijmen
  14. Dank je Dirk. Ik kwam er recentelijk achter dat de serie 2 met ingebouwde benzinepompen in het korte stukje rubberen/gevlochten slangetje vanaf tank naar 'stalen'brandstofleiding in deze slang een non return valve hoort te hebben. Deze slangetjes worden niet meer geleverd met een dergelijke klep. Ik heb nu wel een adresje gevonden in Engeland die non return valves leveren in allerlei diameters. Dus dat ga ik dan zeker proberen. http://www.cbsonline.co.uk/category/Fue ... ves,b.html En jouw suggestie om sowieso de rubberen slangen te vervangen incl. klemmen neem ik van harte van je ove
  15. Beste Rob, Ik constateerde deze week dat ik dus alleen spanning meet bij starten en niet bij contact aan. Dus daar zit denk ik het probleem. Mijn leidingen/carbs kunnen zich pas vullen met brandstof als bij mij de startmotor rond gaat. Daarom duurt het dus zo lang. Nu nog uitzien te vinden hoe dit euvel kan zijn ontstaan, wat de oorzaak is. Gr, Jacques
×
×
  • Create New...