Jump to content

XJ402002XJR2021

Members
  • Posts

    56
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by XJ402002XJR2021

  1. Ik ben de trotste bezitter van een XJR '04 met JagDroid. Omdat ik een pietlut ben qua techniek wil ik dus ook dat de JagDroid naar behoren werkt...alleen.. Nu ben ik zelf al sinds 2006 afgestapt van MicroSoft en een fervent Apple gebruiker (plug & play). Met JagDroid/Android werd ik weer herinnerd aan hoe het is als je een computer gewoon wilt gebruiken maar wordt geforceerd om een eerst een 'halve systeem operator' te worden Ik ben benieuwd naar ervaringen van andere JagDroid gebruikers. En, iets meer specifiek; of zij het probleem dat ik hieronder beschrijf herkennen en misschien al hebben weten op te lossen. Waar ben ik naar op zoek: Heeft iemand een werkende JagDroid-CarPlay combi waarbij je gewoon via CarPlay kunt bellen met goede gesprekskwaliteit? En waarbij niet de Jaguar Bluetooth module constant probeert om het gesprek over te nemen (maw de bluetooth systemen van Jagdroid en de CarPlay Dongle met elkaar de strijd aangaan wie de telefoon verbinding levert.... Mijn JagDroid is geïnstalleerd door de vorige eigenaar met eraan gekoppeld een Carlinkit dongle. De dongle werkt met de Autokit.apk app. Deze dongle heeft een minuscuul klein gaatje aan de achterzijde dat dienst doet als microfoon. So far so good. Alles werkt...JagDroid icm Carlinkit koppelt de telefoon (iPhone 12 Mini) en vervolgens kun je via de display de apps op je telefoon activeren (Spotify, Waze, Flitmeister, Web radio...helemaal prima). Totdat je gaat bellen (althans dat probeert te doen). Via het scherm kun je gewoon contacten selecteren, recente telefoongesprekken etc en de telefoon activeren. Binnenkomende gesprekskwaliteit is perfect....alleen...aan de andere kant kan niemand mij horen. Uiteindelijk uitgevonden dat er in het settingmenu van de Auto.kit app een setting is die de keuze aangeeft tussen 'auto' of 'box'. Deze stond op 'box'. Dus ik dacht, laat ik die op 'auto' zetten, want er zit ook een microfoon in de auto. Resultaat; de 'andere kant' kan mij dan wel horen, maar met een hoeveelheid gekraak en gepiep die ieder normaal gesprek onmogelijk maakt. Totdat ik er ook achter kwam dat Jaguar Bluetooth steeds probeert om mijn telefoon verbinding te 'owned'. Dus op 'vergeet dit apparaat' geklikt op mijn telefoon. Ik heb vervolgens de Carlinkit eruit getrokken en 'werk' nu in Android mode. Dwz apps (Agama Carlauncher, Waze, Spotify, Flitsmeister, downloaden via GooglePlay) en gebruiken op de JagDroid met Agama Carlauncher als user interface. Werkt ook prima, maar er zijn drie afhankelijkheden/problemen. 1) sommige apps (bijv radio, actuele flitsmeester meldingen) werken alleen als er een wifi verbinding is tussen de JagDroid en de telefoon. Bij CarPlay is dat geen probleem, omdat de apps via de telefoon worden gebruikt en die heeft altijd een verbinding. 2) sommige apps zien de JagDroid als een nieuw device, dwz dat je dus dubbele accounts moet aanmaken omdat je Apple account voor bijv. Waze niet ook kunt gebruiken op Android (alle adressen, favourites, history etc. worden dus niet gecopieerd) 3) bellen gaat niet, tenzij je de Jaguar Bluetooth gebruikt (in mijn auto), maar die gesprekskwaliteit is ook ver beneden de maat (sqeeuken en kraken). Heb ook geen idee wat dat veroorzaakt (bluetooth module is er wel naderhand ingezet door vorige eigenaar, want was in '04 nog geen optie) Beetje lang verhaal en misschien technisch niet helemaal spot on/duidelijk...maar het geeft misschien een herkenbaar beeld voor andere JagDroid gebruikers.
  2. WTF....inderdaad RTFM zit er met m'n neus al sinds 2006 bovenop en kon het niet vinden...zegt mijn vrouw ook altijd BTW ik zie dat jij ook een JagDroid hebt? Ben wel benieuwd of je ook CarPlay gebruikten zo ja, welke dongle icm welke CarPlay app. En (heel belangrijk) of je telefoon het ook doet via CarPlay? Ik heb daar hele tijd 'gedoe' mee wat ertoe heeft geleid dat ik de CarPlay dongle (Carlinkit) er maar uit heb getrokken en nu gewoon Apple Airpods gebruik (maar dit misschien ff verder posten onder ander topic??)
  3. Aha, thx...ga ik ff uitzoeken/proberen. Vorige eigenaar heeft een Jagdroid geïnstalleerd, dus ik gebruik het standaard screen bijna nooit en dacht dat het ergens in het dashboard zou moeten komen. En de Jagdroid geeft alleen de buitentemperatuur als hij een permamente Wifi verbinding heeft met de telefoon (hotspot) en die klapt er na verloop van tijd steeds uit. Moet ik ook nog uitzoeken waarom dat zo is. RTFM ik heb inderdaad wel de gebruikershandleiding helemaal doorgespit, maar niet die van het touch screen zal je altijd zien...
  4. Inmiddels bijna een maand later en de reparatie houdt nog steeds stand
  5. Beste allemaal, deze vraag had ik per ongeluk onder het verkeerde topic gehangen, dus daarom nogmaals hier; Waarschijnlijk een hele domme vraag, want ik rijd al e sinds ‘02 in XJ’s rond, met een uitstapje naar de X351, maar in mijn huidige X350 XJR ‘04 weet ik niet waar en of ik de buitentemperatuur ergens moet kunnen zien (op het dashboard??) terwijl ik vrijwel zeker weet dat er wel een buitentemp. sensor rechts onder de voorbumper zit. Of zit die er alleen maar om bij lage temperaturen de spiegel verwarming automatisch in te schakelen….ik weet het niet meer. Kan iemand mij helpen deze puzzel op te lossen? Dank, Erik
  6. XJ402002XJR2021

    Dagje zeeland

    Een dagje ‘geheel nakijken’ in Zeeland. heenweg over de dammen en sluizen en wat foto’s gemaakt. Bij Raymond eerst leuke rondleiding gehad in het ‘laboratorium en toen aan het infuus. Geen schokkende dingen en een leuk puntjes op de ‘i’ lijstje om m binnen een jaar strak-strak te krijgen
  7. Foto’s van de beton-stort en spalk. Het T-stukje (blauw) loopt nu deels achter de geïmproviseerde blokkeer pen (groen)
  8. Komt teveel moment op voor een tie-wrap of tape, bovendien gaat het over een ‘werkplekje’ van 5x5 mm met niets om een tiewrap aan vast te zetten, tenzij je gaat boren en dan moet eerst de hele armsteun uit elkaar, net als in dat topic dat je me eerst stuurde. Die Bison lijm kun je zelfs een gat mee dichtmaken in een waterleiding, dus ik hoop dat dat houdt. 20 jaar geleden gebruikt om m’n XJ40 handrem mee te fixen Ik houd jullie op de hoogte of het dit keer ook is gelukt
  9. Nu 24 uur uitharden en hopen dat het lukt
  10. Heb nu een nokje van metaalstrip gebogen, soort opgerold staafje van 5 mm hoog. Dit er ingelijmd met Bison Kombi Metaal epoxylijm… wel een plakkerig gepriegel. Vastgezet tegen de zijkant en onderkant en met een kleine schroevendraaier als tegendruk spalk gezorgd dat hij niet tegen het koperen asje aandrukt.
  11. Vandaag paar uur aan het freubelen geweest. Onderste plastic randje onder het linker T-stuk was afgebroken waardoor het T-stuk er steeds aan een kant kan uitglijden als er druk op komt.
  12. Ik denk dat ik het snap, die plastic hardcover probeerde ik eraf te halen/wippen, dat is dus niet de begroeiing, maar die moet je naar beneden schuiven ga ik straks ff proberen thanks
  13. ik heb hem nu geopend, beetje pielen met een paar creditcards. Maar hoe heb je deze plastic afdekplaat eraf gekregen? Zitten geen schroefjes, heb geprobeerd bij de twee bovenste nokjes links en rechts en dan eruit proberen te wippen... zit muurvast. Of zat dat afdekplaatje bij jou X350 op een andere manier vast? Heb die andere 2 nokjes aan de zijkant ff vastgezet met ducktape zodat'e niet weer in het slot kan vallen..
  14. Waar zitten die schroefjes dan? moet'ie dan niet eerst open (omhoog) kunnen?
  15. Heb jij het gedaan met die uitgebreide how-to of zelf wat geprobeerd? Hoe heb je’m eerst open gekregen? Met schroevendraaier proberen te unlocked?
  16. Thanks…ga ik eens bestuderen. Ziet er echter niet uit als een simpele fix
×
×
  • Create New...